Alle Tags
Katalog-Tag

#rfc3986

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

12 Einträge
Getaggt als „rfc3986“Geordnet nach Gesundheitsindex
Packagist
78GutGesundheitsindex
sabre-io/uri
:earth_asia: Functions for making sense out of URIs in PHP
PHP★ 297↓ 1M/Monat14. Sept. 2026
BSD-3-Clause14. Sept. 2026 · Metriken 2.10.0
Packagist
73GutGesundheitsindex
thephpleague/uri
[READ-ONLY] URI manipulation Library
PHP★ 1.131↓ 19.4M/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
npm
60MittelGesundheitsindex
productdevbook/cizgile
cizgile — Zero-dependency URL slug engine. RFC 3986/3987 slugs, transliteration for 7 scripts, Unicode slugs, IRI ↔ URI, percent-encoding. Pure TypeScript, works everywhere.
TypeScript★ 98↓ 8.934/Monat9. Okt. 2026
Eigene Lizenz9. Okt. 2026 · Metriken 2.10.0
Packagist
59MittelGesundheitsindex
thephpleague/uri-interfaces
[READ-ONLY] League URI common
PHP★ 543↓ 14M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
Packagist
57MittelGesundheitsindex
thephpleague/uri-components
[READ-ONLY] League URI components objects
PHP★ 320↓ 4.1M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
Packagist
48SchwachGesundheitsindex
thephpleague/uri-polyfill
[READ-ONLY] PHP new native URI parsing feature polyfill
PHP★ 0↓ 21.2K/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
PyPI
31GefährdetGesundheitsindex
naimetti/rfc3986-validator
Pure python RFC3986 validator
Python · Makefile★ 4↓ 37.5M/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
kevva/strict-uri-encode
A stricter URI encode adhering to RFC 3986
JavaScript★ 62↓ 73.8M/Monat23. Sept. 2026
MIT23. Sept. 2026 · Metriken 2.10.0
npm · Packagist
28GefährdetGesundheitsindex
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6.227↓ 23.5M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
21GefährdetGesundheitsindex
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/Monat16. Sept. 2026
Eigene Lizenz16. Sept. 2026 · Metriken 2.10.0
PyPI
11KritischGesundheitsindex
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/Monat10. Sept. 2026
GPL-3.010. Sept. 2026 · Metriken 2.10.0