Todas las etiquetas
Etiqueta del catálogo

#rfc3986

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

12 registros
Con la etiqueta «rfc3986»Ordenado por índice de salud
Packagist
78Buenoíndice de salud
sabre-io/uri
:earth_asia: Functions for making sense out of URIs in PHP
PHP★ 297↓ 1M/mes14 sept 2026
BSD-3-Clause14 sept 2026 · métricas 2.10.0
Packagist
73Buenoíndice de salud
thephpleague/uri
[READ-ONLY] URI manipulation Library
PHP★ 1131↓ 19.4M/mes20 oct 2026
MIT20 oct 2026 · métricas 2.10.0
npm
60Moderadoíndice de salud
productdevbook/cizgile
cizgile — Zero-dependency URL slug engine. RFC 3986/3987 slugs, transliteration for 7 scripts, Unicode slugs, IRI ↔ URI, percent-encoding. Pure TypeScript, works everywhere.
TypeScript★ 98↓ 8934/mes9 oct 2026
Licencia propia9 oct 2026 · métricas 2.10.0
Packagist
59Moderadoíndice de salud
thephpleague/uri-interfaces
[READ-ONLY] League URI common
PHP★ 543↓ 14M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
Packagist
57Moderadoíndice de salud
thephpleague/uri-components
[READ-ONLY] League URI components objects
PHP★ 320↓ 4.1M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
Packagist
48Débilíndice de salud
thephpleague/uri-polyfill
[READ-ONLY] PHP new native URI parsing feature polyfill
PHP★ 0↓ 21.2K/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
PyPI
31En riesgoíndice de salud
naimetti/rfc3986-validator
Pure python RFC3986 validator
Python · Makefile★ 4↓ 37.5M/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
npm
29En riesgoíndice de salud
kevva/strict-uri-encode
A stricter URI encode adhering to RFC 3986
JavaScript★ 62↓ 73.8M/mes23 sept 2026
MIT23 sept 2026 · métricas 2.10.0
npm · Packagist
28En riesgoíndice de salud
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6227↓ 23.5M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
21En riesgoíndice de salud
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/mes16 sept 2026
Licencia propia16 sept 2026 · métricas 2.10.0
PyPI
11Críticoíndice de salud
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/mes10 sept 2026
GPL-3.010 sept 2026 · métricas 2.10.0