全部标签
目录标签

#rfc3986

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

12 条记录
标签为“rfc3986”按健康指数排序
Packagist
78良好健康指数
sabre-io/uri
:earth_asia: Functions for making sense out of URIs in PHP
PHP★ 297↓ 1M/月2026年9月14日
BSD-3-Clause2026年9月14日 · 指标 2.10.0
Packagist
73良好健康指数
thephpleague/uri
[READ-ONLY] URI manipulation Library
PHP★ 1,131↓ 19.4M/月2026年10月20日
MIT2026年10月20日 · 指标 2.10.0
npm
60中等健康指数
productdevbook/cizgile
cizgile — Zero-dependency URL slug engine. RFC 3986/3987 slugs, transliteration for 7 scripts, Unicode slugs, IRI ↔ URI, percent-encoding. Pure TypeScript, works everywhere.
TypeScript★ 98↓ 8,934/月2026年10月9日
自定义许可证2026年10月9日 · 指标 2.10.0
Packagist
59中等健康指数
thephpleague/uri-interfaces
[READ-ONLY] League URI common
PHP★ 543↓ 14M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
Packagist
57中等健康指数
thephpleague/uri-components
[READ-ONLY] League URI components objects
PHP★ 320↓ 4.1M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
crates.io
57中等健康指数
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
Packagist
48薄弱健康指数
thephpleague/uri-polyfill
[READ-ONLY] PHP new native URI parsing feature polyfill
PHP★ 0↓ 21.2K/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
PyPI
31存在风险健康指数
naimetti/rfc3986-validator
Pure python RFC3986 validator
Python · Makefile★ 4↓ 37.5M/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
npm
29存在风险健康指数
kevva/strict-uri-encode
A stricter URI encode adhering to RFC 3986
JavaScript★ 62↓ 73.8M/月2026年9月23日
MIT2026年9月23日 · 指标 2.10.0
npm · Packagist
28存在风险健康指数
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6,227↓ 23.5M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
21存在风险健康指数
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/月2026年9月16日
自定义许可证2026年9月16日 · 指标 2.10.0
PyPI
11危急健康指数
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/月2026年9月10日
GPL-3.02026年9月10日 · 指标 2.10.0