Усі теги
Тег каталогу

#rfc3986

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

12 записів
З тегом «rfc3986»Упорядковано за індексом здоров'я
Packagist
78Добрийіндекс здоров'я
sabre-io/uri
:earth_asia: Functions for making sense out of URIs in PHP
PHP★ 297↓ 1M/міс14 вер. 2026 р.
BSD-3-Clause14 вер. 2026 р. · метрики 2.10.0
Packagist
73Добрийіндекс здоров'я
thephpleague/uri
[READ-ONLY] URI manipulation Library
PHP★ 1 131↓ 19.4M/міс20 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
npm
60Помірнийіндекс здоров'я
productdevbook/cizgile
cizgile — Zero-dependency URL slug engine. RFC 3986/3987 slugs, transliteration for 7 scripts, Unicode slugs, IRI ↔ URI, percent-encoding. Pure TypeScript, works everywhere.
TypeScript★ 98↓ 8 934/міс9 жовт. 2026 р.
Власна ліцензія9 жовт. 2026 р. · метрики 2.10.0
Packagist
59Помірнийіндекс здоров'я
thephpleague/uri-interfaces
[READ-ONLY] League URI common
PHP★ 543↓ 14M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
Packagist
57Помірнийіндекс здоров'я
thephpleague/uri-components
[READ-ONLY] League URI components objects
PHP★ 320↓ 4.1M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
Packagist
48Слабкийіндекс здоров'я
thephpleague/uri-polyfill
[READ-ONLY] PHP new native URI parsing feature polyfill
PHP★ 0↓ 21.2K/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
PyPI
31У зоні ризикуіндекс здоров'я
naimetti/rfc3986-validator
Pure python RFC3986 validator
Python · Makefile★ 4↓ 37.5M/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
npm
29У зоні ризикуіндекс здоров'я
kevva/strict-uri-encode
A stricter URI encode adhering to RFC 3986
JavaScript★ 62↓ 73.8M/міс23 вер. 2026 р.
MIT23 вер. 2026 р. · метрики 2.10.0
npm · Packagist
28У зоні ризикуіндекс здоров'я
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6 227↓ 23.5M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
21У зоні ризикуіндекс здоров'я
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/міс16 вер. 2026 р.
Власна ліцензія16 вер. 2026 р. · метрики 2.10.0
PyPI
11Критичнийіндекс здоров'я
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/міс10 вер. 2026 р.
GPL-3.010 вер. 2026 р. · метрики 2.10.0