Alle Tags
Katalog-Tag

#rust

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

2.749 Einträge
Getaggt als „rust“Geordnet nach Gesundheitsindex
crates.io
57MittelGesundheitsindex
kornelski/rust-lcms2
ICC color profiles in Rust
Rust★ 52↓ 631.5K/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
magiclen/base64-stream
To encode/decode large data with the standard Base64 encoding.
Rust★ 10↓ 35.8K/Monat19. Okt. 2026
MIT19. Okt. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
magiclen/passwords
This crate provides useful tools to generate multiple readable passwords, as well as analyze and score them.
Rust★ 46↓ 64.1K/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
magiclen/rust-magiccrypt
MagicCrypt is a Java/PHP/NodeJS/Rust library to encrypt/decrypt strings, files, or data, using Data Encryption Standard(DES) or Advanced Encryption Standard(AES) algorithms. It supports CBC block cipher mode, PKCS7 padding and 64, 128, 192 or 256-bits key length.
Rust★ 38↓ 42.7K/Monat20. Okt. 2026
Eigene Lizenz20. Okt. 2026 · Metriken 2.10.0
PyPI · crates.io · npm
57MittelGesundheitsindex
mcitem/lnuElytra
LNU LNSF 岭南师范学院 抢课脚本 正方系统 教务系统 抢课 选课(理论上正方教务通用)
Rust★ 19↓ 4.679/Monat13. Sept. 2026
AGPL-3.013. Sept. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
mdspan/posix-sync
Idiomatic Rust interface for POSIX synchronisation primitives
Rust★ 79↓ 35.4K/Monat21. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
nicholasraimbault/silvervine
Widevine helper for Chromium based browsers on Linux and macOS
Rust★ 8312. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
oasisprotocol/cipher-paratime
Official Oasis Protocol Foundation's ParaTime.
Rust★ 812. Sept. 2026
Apache-2.012. Sept. 2026 · Metriken 2.10.0
PyPI · crates.io · npm
57MittelGesundheitsindex
pid7-org/ashwa
Hardware accelerated routines for single substring search.
Rust · JavaScript · Python★ 20↓ 2.389/Monat20. Okt. 2026
Apache-2.020. Okt. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
riven-labs/unstrip
Recover symbols, types, interfaces, and method signatures from stripped Go binaries. Ghidra, IDA, and Binary Ninja exporters included.
Rust★ 11↓ 34/Monat17. Sept. 2026
Apache-2.017. Sept. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
rust-mobile/ndk
Rust bindings to the Android NDK
Rust★ 1.311↓ 11.8M/Monat17. Sept. 2026
Apache-2.017. Sept. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
rusticstuff/simdutf8
SIMD-accelerated UTF-8 validation for Rust.
Rust★ 603↓ 22.4M/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
rutrum/convert-case
Converts to and from various cases.
Rust★ 168↓ 40.5M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
PyPI · crates.io · npm
57MittelGesundheitsindex
sercanatalik/cereyan
Orchestration for Python data pipelines, without the platform. A fast Rust core drives flows, schedules, backfills, retries, and a live UI. Agentic-ready: MCP tools, agent-attributed runs, human-in-the-loop approvals. One wheel, no runtime dependencies.
Rust · Python · TypeScript★ 1↓ 5.908/Monat2. Okt. 2026
Eigene Lizenz2. Okt. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
shadowylab/universal-time
Cross-platform time primitives for Rust with compile-time guarantees — no runtime panics!
Rust★ 1↓ 65.3K/Monat14. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
smol-rs/async-fs
Async filesystem primitives
Rust★ 151↓ 3.8M/Monat27. Aug. 2026
Apache-2.027. Aug. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
stalwartlabs/mail-builder
E-mail builder library for Rust
Rust★ 82↓ 106.9K/Monat23. Aug. 2026
Eigene Lizenz23. Aug. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
stephenberry/opus-pure
Pure-Rust Opus audio codec (RFC 6716) with Ogg encapsulation (RFC 7845). Encoder and decoder for SILK, CELT and hybrid modes. No C, no FFI, no dependencies.
Rust★ 2↓ 4.087/Monat30. Sept. 2026
Eigene Lizenz30. Sept. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
sunsided/detect-coding-agent
Detect if your application is being invoked by an AI coding agent such as Claude Code, Copilot, Cursor, Codex, Aider, and many more.
Rust★ 4↓ 6.573/Monat17. Sept. 2026
Apache-2.017. Sept. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
udoprog/unicycle
A futures abstraction that runs a set of futures which may complete in any order.
Rust★ 91↓ 35.3K/Monat15. Sept. 2026
Apache-2.015. Sept. 2026 · Metriken 2.10.0
Go · crates.io · npm
57MittelGesundheitsindex
vul-os/pier
Pier — the broker (coordinator) reference implementation of the KOTVA standard: swappable, self-hostable, content-blind relays, adapters and gateways with a no-token billing model.
Rust · Go · TypeScript★ 119. Sept. 2026
Apache-2.019. Sept. 2026 · Metriken 2.10.0
crates.io · npm
57MittelGesundheitsindex
washanhanzi/connectrpc-axum
One Axum handler serves them ALL. Connect, gRPC, gRPC-Web, and HTTP.
Rust★ 30↓ 27.3K/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
xvi-xv-xii-ix-xxii-ix-xiv/xgraph
A comprehensive Rust library providing efficient graph algorithms for solving real-world problems in social network analysis, transportation optimization, recommendation systems, and more
Rust★ 9↓ 21K/Monat21. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
PyPI · crates.io
57MittelGesundheitsindex
ypo/flute
FLUTE (File Delivery over Unidirectional Transport) in RUST
Rust★ 44↓ 1.298/Monat20. Sept. 2026
MIT20. Sept. 2026 · Metriken 2.10.0
npm · crates.io
56MittelGesundheitsindex
Agora-Build/DialF
Autonomous phone pick/call system: a CLI + daemon that drives a phone's calls, SMS, and scripted audio (ten-vad) over WiFi, with a USB sound-card audio bridge. macOS & Linux.
Rust · Kotlin★ 0↓ 3.024/Monat11. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
crates.io
56MittelGesundheitsindex
Blobfolio/brunch
Brunch is a very simple Rust micro-benchmark runner.
Rust★ 31↓ 14.7K/Monat5. Okt. 2026
WTFPL5. Okt. 2026 · Metriken 2.10.0
crates.io · PyPI
56MittelGesundheitsindex
PrettyGoodCapital/finance-dates
Standard financial dates
Rust · Python★ 2↓ 206/Monat17. Sept. 2026
Apache-2.017. Sept. 2026 · Metriken 2.10.0
crates.io
56MittelGesundheitsindex
ScaleWeather/eccodes
Unofficial high-level Rust bindings of the latest ecCodes release.
Rust★ 14↓ 4.690/Monat21. Okt. 2026
Apache-2.021. Okt. 2026 · Metriken 2.10.0