Todas las etiquetas
Etiqueta del catálogo

#rust

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

2751 registros
Con la etiqueta «rust»Ordenado por índice de salud
crates.io
57Moderadoíndice de salud
kellpossible/cargo-i18n
A Rust Cargo sub-command and libraries to extract and build localization resources to embed in your application/library
Rust★ 146↓ 2.5M/mes13 sept 2026
MIT13 sept 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
kornelski/rust-lcms2
ICC color profiles in Rust
Rust★ 52↓ 631.5K/mes20 oct 2026
MIT20 oct 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
magiclen/base64-stream
To encode/decode large data with the standard Base64 encoding.
Rust★ 10↓ 35.8K/mes19 oct 2026
MIT19 oct 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
magiclen/passwords
This crate provides useful tools to generate multiple readable passwords, as well as analyze and score them.
Rust★ 46↓ 64.1K/mes20 oct 2026
MIT20 oct 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
magiclen/rust-magiccrypt
MagicCrypt is a Java/PHP/NodeJS/Rust library to encrypt/decrypt strings, files, or data, using Data Encryption Standard(DES) or Advanced Encryption Standard(AES) algorithms. It supports CBC block cipher mode, PKCS7 padding and 64, 128, 192 or 256-bits key length.
Rust★ 38↓ 42.7K/mes20 oct 2026
Licencia propia20 oct 2026 · métricas 2.10.0
PyPI · crates.io · npm
57Moderadoíndice de salud
mcitem/lnuElytra
LNU LNSF 岭南师范学院 抢课脚本 正方系统 教务系统 抢课 选课(理论上正方教务通用)
Rust★ 19↓ 4679/mes13 sept 2026
AGPL-3.013 sept 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
mdspan/posix-sync
Idiomatic Rust interface for POSIX synchronisation primitives
Rust★ 79↓ 35.4K/mes21 oct 2026
MIT21 oct 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
nicholasraimbault/silvervine
Widevine helper for Chromium based browsers on Linux and macOS
Rust★ 8312 sept 2026
MIT12 sept 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
oasisprotocol/cipher-paratime
Official Oasis Protocol Foundation's ParaTime.
Rust★ 812 sept 2026
Apache-2.012 sept 2026 · métricas 2.10.0
PyPI · crates.io · npm
57Moderadoíndice de salud
pid7-org/ashwa
Hardware accelerated routines for single substring search.
Rust · JavaScript · Python★ 20↓ 2389/mes20 oct 2026
Apache-2.020 oct 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
riven-labs/unstrip
Recover symbols, types, interfaces, and method signatures from stripped Go binaries. Ghidra, IDA, and Binary Ninja exporters included.
Rust★ 11↓ 34/mes17 sept 2026
Apache-2.017 sept 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
rust-mobile/ndk
Rust bindings to the Android NDK
Rust★ 1311↓ 11.8M/mes17 sept 2026
Apache-2.017 sept 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
rusticstuff/simdutf8
SIMD-accelerated UTF-8 validation for Rust.
Rust★ 603↓ 22.4M/mes17 sept 2026
Licencia propia17 sept 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
rutrum/convert-case
Converts to and from various cases.
Rust★ 168↓ 40.5M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
PyPI · crates.io · npm
57Moderadoíndice de salud
sercanatalik/cereyan
Orchestration for Python data pipelines, without the platform. A fast Rust core drives flows, schedules, backfills, retries, and a live UI. Agentic-ready: MCP tools, agent-attributed runs, human-in-the-loop approvals. One wheel, no runtime dependencies.
Rust · Python · TypeScript★ 1↓ 5908/mes2 oct 2026
Licencia propia2 oct 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
shadowylab/universal-time
Cross-platform time primitives for Rust with compile-time guarantees — no runtime panics!
Rust★ 1↓ 65.3K/mes14 sept 2026
MIT14 sept 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
smol-rs/async-fs
Async filesystem primitives
Rust★ 151↓ 3.8M/mes27 ago 2026
Apache-2.027 ago 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
stalwartlabs/mail-builder
E-mail builder library for Rust
Rust★ 82↓ 106.9K/mes23 ago 2026
Licencia propia23 ago 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
stephenberry/opus-pure
Pure-Rust Opus audio codec (RFC 6716) with Ogg encapsulation (RFC 7845). Encoder and decoder for SILK, CELT and hybrid modes. No C, no FFI, no dependencies.
Rust★ 2↓ 4087/mes30 sept 2026
Licencia propia30 sept 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
sunsided/detect-coding-agent
Detect if your application is being invoked by an AI coding agent such as Claude Code, Copilot, Cursor, Codex, Aider, and many more.
Rust★ 4↓ 6573/mes17 sept 2026
Apache-2.017 sept 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
udoprog/unicycle
A futures abstraction that runs a set of futures which may complete in any order.
Rust★ 91↓ 35.3K/mes15 sept 2026
Apache-2.015 sept 2026 · métricas 2.10.0
Go · crates.io · npm
57Moderadoíndice de salud
vul-os/pier
Pier — the broker (coordinator) reference implementation of the KOTVA standard: swappable, self-hostable, content-blind relays, adapters and gateways with a no-token billing model.
Rust · Go · TypeScript★ 119 sept 2026
Apache-2.019 sept 2026 · métricas 2.10.0
crates.io · npm
57Moderadoíndice de salud
washanhanzi/connectrpc-axum
One Axum handler serves them ALL. Connect, gRPC, gRPC-Web, and HTTP.
Rust★ 30↓ 27.3K/mes20 oct 2026
MIT20 oct 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
xvi-xv-xii-ix-xxii-ix-xiv/xgraph
A comprehensive Rust library providing efficient graph algorithms for solving real-world problems in social network analysis, transportation optimization, recommendation systems, and more
Rust★ 9↓ 21K/mes21 oct 2026
MIT21 oct 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
PyPI · crates.io
57Moderadoíndice de salud
ypo/flute
FLUTE (File Delivery over Unidirectional Transport) in RUST
Rust★ 44↓ 1298/mes20 sept 2026
MIT20 sept 2026 · métricas 2.10.0
npm · crates.io
56Moderadoíndice de salud
Agora-Build/DialF
Autonomous phone pick/call system: a CLI + daemon that drives a phone's calls, SMS, and scripted audio (ten-vad) over WiFi, with a USB sound-card audio bridge. macOS & Linux.
Rust · Kotlin★ 0↓ 3024/mes11 sept 2026
MIT11 sept 2026 · métricas 2.10.0
crates.io
56Moderadoíndice de salud
Blobfolio/brunch
Brunch is a very simple Rust micro-benchmark runner.
Rust★ 31↓ 14.7K/mes5 oct 2026
WTFPL5 oct 2026 · métricas 2.10.0
crates.io · PyPI
56Moderadoíndice de salud
PrettyGoodCapital/finance-dates
Standard financial dates
Rust · Python★ 2↓ 206/mes17 sept 2026
Apache-2.017 sept 2026 · métricas 2.10.0