Усі теги
Тег каталогу

#rust

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

2 751 запис
З тегом «rust»Упорядковано за індексом здоров'я
crates.io
57Помірнийіндекс здоров'я
kellpossible/cargo-i18n
A Rust Cargo sub-command and libraries to extract and build localization resources to embed in your application/library
Rust★ 146↓ 2.5M/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
kornelski/rust-lcms2
ICC color profiles in Rust
Rust★ 52↓ 631.5K/міс20 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
magiclen/base64-stream
To encode/decode large data with the standard Base64 encoding.
Rust★ 10↓ 35.8K/міс19 жовт. 2026 р.
MIT19 жовт. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
magiclen/passwords
This crate provides useful tools to generate multiple readable passwords, as well as analyze and score them.
Rust★ 46↓ 64.1K/міс20 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
magiclen/rust-magiccrypt
MagicCrypt is a Java/PHP/NodeJS/Rust library to encrypt/decrypt strings, files, or data, using Data Encryption Standard(DES) or Advanced Encryption Standard(AES) algorithms. It supports CBC block cipher mode, PKCS7 padding and 64, 128, 192 or 256-bits key length.
Rust★ 38↓ 42.7K/міс20 жовт. 2026 р.
Власна ліцензія20 жовт. 2026 р. · метрики 2.10.0
PyPI · crates.io · npm
57Помірнийіндекс здоров'я
mcitem/lnuElytra
LNU LNSF 岭南师范学院 抢课脚本 正方系统 教务系统 抢课 选课(理论上正方教务通用)
Rust★ 19↓ 4 679/міс13 вер. 2026 р.
AGPL-3.013 вер. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
mdspan/posix-sync
Idiomatic Rust interface for POSIX synchronisation primitives
Rust★ 79↓ 35.4K/міс21 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
milenkovicm/testcontainers-redpanda-rs
Rust Redpanda Testcontainer
Rust★ 7↓ 4 100/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
nicholasraimbault/silvervine
Widevine helper for Chromium based browsers on Linux and macOS
Rust★ 8312 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
oasisprotocol/cipher-paratime
Official Oasis Protocol Foundation's ParaTime.
Rust★ 812 вер. 2026 р.
Apache-2.012 вер. 2026 р. · метрики 2.10.0
PyPI · crates.io · npm
57Помірнийіндекс здоров'я
pid7-org/ashwa
Hardware accelerated routines for single substring search.
Rust · JavaScript · Python★ 20↓ 2 389/міс20 жовт. 2026 р.
Apache-2.020 жовт. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
riven-labs/unstrip
Recover symbols, types, interfaces, and method signatures from stripped Go binaries. Ghidra, IDA, and Binary Ninja exporters included.
Rust★ 11↓ 34/міс17 вер. 2026 р.
Apache-2.017 вер. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
rust-mobile/ndk
Rust bindings to the Android NDK
Rust★ 1 311↓ 11.8M/міс17 вер. 2026 р.
Apache-2.017 вер. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
rusticstuff/simdutf8
SIMD-accelerated UTF-8 validation for Rust.
Rust★ 603↓ 22.4M/міс17 вер. 2026 р.
Власна ліцензія17 вер. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
rutrum/convert-case
Converts to and from various cases.
Rust★ 168↓ 40.5M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
PyPI · crates.io · npm
57Помірнийіндекс здоров'я
sercanatalik/cereyan
Orchestration for Python data pipelines, without the platform. A fast Rust core drives flows, schedules, backfills, retries, and a live UI. Agentic-ready: MCP tools, agent-attributed runs, human-in-the-loop approvals. One wheel, no runtime dependencies.
Rust · Python · TypeScript★ 1↓ 5 908/міс2 жовт. 2026 р.
Власна ліцензія2 жовт. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
shadowylab/universal-time
Cross-platform time primitives for Rust with compile-time guarantees — no runtime panics!
Rust★ 1↓ 65.3K/міс14 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
smol-rs/async-fs
Async filesystem primitives
Rust★ 151↓ 3.8M/міс27 серп. 2026 р.
Apache-2.027 серп. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
stalwartlabs/mail-builder
E-mail builder library for Rust
Rust★ 82↓ 106.9K/міс23 серп. 2026 р.
Власна ліцензія23 серп. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
stephenberry/opus-pure
Pure-Rust Opus audio codec (RFC 6716) with Ogg encapsulation (RFC 7845). Encoder and decoder for SILK, CELT and hybrid modes. No C, no FFI, no dependencies.
Rust★ 2↓ 4 087/міс30 вер. 2026 р.
Власна ліцензія30 вер. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
sunsided/detect-coding-agent
Detect if your application is being invoked by an AI coding agent such as Claude Code, Copilot, Cursor, Codex, Aider, and many more.
Rust★ 4↓ 6 573/міс17 вер. 2026 р.
Apache-2.017 вер. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
udoprog/unicycle
A futures abstraction that runs a set of futures which may complete in any order.
Rust★ 91↓ 35.3K/міс15 вер. 2026 р.
Apache-2.015 вер. 2026 р. · метрики 2.10.0
Go · crates.io · npm
57Помірнийіндекс здоров'я
vul-os/pier
Pier — the broker (coordinator) reference implementation of the KOTVA standard: swappable, self-hostable, content-blind relays, adapters and gateways with a no-token billing model.
Rust · Go · TypeScript★ 119 вер. 2026 р.
Apache-2.019 вер. 2026 р. · метрики 2.10.0
crates.io · npm
57Помірнийіндекс здоров'я
washanhanzi/connectrpc-axum
One Axum handler serves them ALL. Connect, gRPC, gRPC-Web, and HTTP.
Rust★ 30↓ 27.3K/міс20 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
xvi-xv-xii-ix-xxii-ix-xiv/xgraph
A comprehensive Rust library providing efficient graph algorithms for solving real-world problems in social network analysis, transportation optimization, recommendation systems, and more
Rust★ 9↓ 21K/міс21 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
PyPI · crates.io
57Помірнийіндекс здоров'я
ypo/flute
FLUTE (File Delivery over Unidirectional Transport) in RUST
Rust★ 44↓ 1 298/міс20 вер. 2026 р.
MIT20 вер. 2026 р. · метрики 2.10.0
npm · crates.io
56Помірнийіндекс здоров'я
Agora-Build/DialF
Autonomous phone pick/call system: a CLI + daemon that drives a phone's calls, SMS, and scripted audio (ten-vad) over WiFi, with a USB sound-card audio bridge. macOS & Linux.
Rust · Kotlin★ 0↓ 3 024/міс11 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
crates.io
56Помірнийіндекс здоров'я
Blobfolio/brunch
Brunch is a very simple Rust micro-benchmark runner.
Rust★ 31↓ 14.7K/міс5 жовт. 2026 р.
WTFPL5 жовт. 2026 р. · метрики 2.10.0
crates.io · PyPI
56Помірнийіндекс здоров'я
PrettyGoodCapital/finance-dates
Standard financial dates
Rust · Python★ 2↓ 206/міс17 вер. 2026 р.
Apache-2.017 вер. 2026 р. · метрики 2.10.0