全部标签
目录标签

#rust

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

2,750 条记录
标签为“rust”按健康指数排序
crates.io
57中等健康指数
kellpossible/cargo-i18n
A Rust Cargo sub-command and libraries to extract and build localization resources to embed in your application/library
Rust★ 146↓ 2.5M/月2026年9月13日
MIT2026年9月13日 · 指标 2.10.0
crates.io
57中等健康指数
kornelski/rust-lcms2
ICC color profiles in Rust
Rust★ 52↓ 631.5K/月2026年10月20日
MIT2026年10月20日 · 指标 2.10.0
crates.io
57中等健康指数
magiclen/base64-stream
To encode/decode large data with the standard Base64 encoding.
Rust★ 10↓ 35.8K/月2026年10月19日
MIT2026年10月19日 · 指标 2.10.0
crates.io
57中等健康指数
magiclen/passwords
This crate provides useful tools to generate multiple readable passwords, as well as analyze and score them.
Rust★ 46↓ 64.1K/月2026年10月20日
MIT2026年10月20日 · 指标 2.10.0
crates.io
57中等健康指数
magiclen/rust-magiccrypt
MagicCrypt is a Java/PHP/NodeJS/Rust library to encrypt/decrypt strings, files, or data, using Data Encryption Standard(DES) or Advanced Encryption Standard(AES) algorithms. It supports CBC block cipher mode, PKCS7 padding and 64, 128, 192 or 256-bits key length.
Rust★ 38↓ 42.7K/月2026年10月20日
自定义许可证2026年10月20日 · 指标 2.10.0
PyPI · crates.io · npm
57中等健康指数
mcitem/lnuElytra
LNU LNSF 岭南师范学院 抢课脚本 正方系统 教务系统 抢课 选课(理论上正方教务通用)
Rust★ 19↓ 4,679/月2026年9月13日
AGPL-3.02026年9月13日 · 指标 2.10.0
crates.io
57中等健康指数
mdspan/posix-sync
Idiomatic Rust interface for POSIX synchronisation primitives
Rust★ 79↓ 35.4K/月2026年10月21日
MIT2026年10月21日 · 指标 2.10.0
crates.io
57中等健康指数
nicholasraimbault/silvervine
Widevine helper for Chromium based browsers on Linux and macOS
Rust★ 832026年9月12日
MIT2026年9月12日 · 指标 2.10.0
crates.io
57中等健康指数
oasisprotocol/cipher-paratime
Official Oasis Protocol Foundation's ParaTime.
Rust★ 82026年9月12日
Apache-2.02026年9月12日 · 指标 2.10.0
PyPI · crates.io · npm
57中等健康指数
pid7-org/ashwa
Hardware accelerated routines for single substring search.
Rust · JavaScript · Python★ 20↓ 2,389/月2026年10月20日
Apache-2.02026年10月20日 · 指标 2.10.0
crates.io
57中等健康指数
riven-labs/unstrip
Recover symbols, types, interfaces, and method signatures from stripped Go binaries. Ghidra, IDA, and Binary Ninja exporters included.
Rust★ 11↓ 34/月2026年9月17日
Apache-2.02026年9月17日 · 指标 2.10.0
crates.io
57中等健康指数
rust-mobile/ndk
Rust bindings to the Android NDK
Rust★ 1,311↓ 11.8M/月2026年9月17日
Apache-2.02026年9月17日 · 指标 2.10.0
crates.io
57中等健康指数
rusticstuff/simdutf8
SIMD-accelerated UTF-8 validation for Rust.
Rust★ 603↓ 22.4M/月2026年9月17日
自定义许可证2026年9月17日 · 指标 2.10.0
crates.io
57中等健康指数
rutrum/convert-case
Converts to and from various cases.
Rust★ 168↓ 40.5M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
PyPI · crates.io · npm
57中等健康指数
sercanatalik/cereyan
Orchestration for Python data pipelines, without the platform. A fast Rust core drives flows, schedules, backfills, retries, and a live UI. Agentic-ready: MCP tools, agent-attributed runs, human-in-the-loop approvals. One wheel, no runtime dependencies.
Rust · Python · TypeScript★ 1↓ 5,908/月2026年10月2日
自定义许可证2026年10月2日 · 指标 2.10.0
crates.io
57中等健康指数
shadowylab/universal-time
Cross-platform time primitives for Rust with compile-time guarantees — no runtime panics!
Rust★ 1↓ 65.3K/月2026年9月14日
MIT2026年9月14日 · 指标 2.10.0
crates.io
57中等健康指数
smol-rs/async-fs
Async filesystem primitives
Rust★ 151↓ 3.8M/月2026年8月27日
Apache-2.02026年8月27日 · 指标 2.10.0
crates.io
57中等健康指数
stalwartlabs/mail-builder
E-mail builder library for Rust
Rust★ 82↓ 106.9K/月2026年8月23日
自定义许可证2026年8月23日 · 指标 2.10.0
crates.io
57中等健康指数
stephenberry/opus-pure
Pure-Rust Opus audio codec (RFC 6716) with Ogg encapsulation (RFC 7845). Encoder and decoder for SILK, CELT and hybrid modes. No C, no FFI, no dependencies.
Rust★ 2↓ 4,087/月2026年9月30日
自定义许可证2026年9月30日 · 指标 2.10.0
crates.io
57中等健康指数
sunsided/detect-coding-agent
Detect if your application is being invoked by an AI coding agent such as Claude Code, Copilot, Cursor, Codex, Aider, and many more.
Rust★ 4↓ 6,573/月2026年9月17日
Apache-2.02026年9月17日 · 指标 2.10.0
crates.io
57中等健康指数
udoprog/unicycle
A futures abstraction that runs a set of futures which may complete in any order.
Rust★ 91↓ 35.3K/月2026年9月15日
Apache-2.02026年9月15日 · 指标 2.10.0
Go · crates.io · npm
57中等健康指数
vul-os/pier
Pier — the broker (coordinator) reference implementation of the KOTVA standard: swappable, self-hostable, content-blind relays, adapters and gateways with a no-token billing model.
Rust · Go · TypeScript★ 12026年9月19日
Apache-2.02026年9月19日 · 指标 2.10.0
crates.io · npm
57中等健康指数
washanhanzi/connectrpc-axum
One Axum handler serves them ALL. Connect, gRPC, gRPC-Web, and HTTP.
Rust★ 30↓ 27.3K/月2026年10月20日
MIT2026年10月20日 · 指标 2.10.0
crates.io
57中等健康指数
xvi-xv-xii-ix-xxii-ix-xiv/xgraph
A comprehensive Rust library providing efficient graph algorithms for solving real-world problems in social network analysis, transportation optimization, recommendation systems, and more
Rust★ 9↓ 21K/月2026年10月21日
MIT2026年10月21日 · 指标 2.10.0
crates.io
57中等健康指数
yescallop/fluent-uri-rs
A generic URI/IRI handling library compliant with RFC 3986/3987.
Rust★ 123↓ 8.5M/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
PyPI · crates.io
57中等健康指数
ypo/flute
FLUTE (File Delivery over Unidirectional Transport) in RUST
Rust★ 44↓ 1,298/月2026年9月20日
MIT2026年9月20日 · 指标 2.10.0
npm · crates.io
56中等健康指数
Agora-Build/DialF
Autonomous phone pick/call system: a CLI + daemon that drives a phone's calls, SMS, and scripted audio (ten-vad) over WiFi, with a USB sound-card audio bridge. macOS & Linux.
Rust · Kotlin★ 0↓ 3,024/月2026年9月11日
MIT2026年9月11日 · 指标 2.10.0
crates.io
56中等健康指数
Blobfolio/brunch
Brunch is a very simple Rust micro-benchmark runner.
Rust★ 31↓ 14.7K/月2026年10月5日
WTFPL2026年10月5日 · 指标 2.10.0
crates.io · PyPI
56中等健康指数
PrettyGoodCapital/finance-dates
Standard financial dates
Rust · Python★ 2↓ 206/月2026年9月17日
Apache-2.02026年9月17日 · 指标 2.10.0