Alle Tags
Katalog-Tag

#sha

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

10 Einträge
Getaggt als „sha“Geordnet nach Gesundheitsindex
Packagist · PyPI
81ExzellentGesundheitsindex
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 10.3K/Monat7. Sept. 2026
MIT7. Sept. 2026 · Metriken 2.10.0
npm
80ExzellentGesundheitsindex
JiangJie/minigame-std
Cross-platform standard library for WeChat minigame and web browsers with unified APIs for crypto, fs, fetch, storage, and more.
TypeScript★ 3↓ 3.438/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
PyPI · npm · Go
80ExzellentGesundheitsindex
VirgilSecurity/virgil-crypto-c
This library is designed to be small, flexible and convenient wrapper for a variety crypto algorithms. So it can be used in a small micro controller as well as in a high load server application.
C★ 38↓ 6.296/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
NuGet
80ExzellentGesundheitsindex
soenneker/soenneker.hashing.bcrypt
A utility library for BCrypt hashing and verification
C#★ 310. Sept. 2026
MIT10. Sept. 2026 · Metriken 2.10.0
NuGet
80ExzellentGesundheitsindex
soenneker/soenneker.utils.sha3
A utility library for SHA-3 hashing
C#★ 210. Sept. 2026
MIT10. Sept. 2026 · Metriken 2.10.0
npm
65GutGesundheitsindex
emn178/js-sha256
A simple SHA-256 / SHA-224 hash function for JavaScript supports UTF-8 encoding.
JavaScript★ 969↓ 20M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
npm
57MittelGesundheitsindex
emartech/escher-js
Library for HTTP request signing (JavaScript implementation)
JavaScript★ 12↓ 78.3K/Monat5. Sept. 2026
MIT5. Sept. 2026 · Metriken 2.10.0
NuGet
57MittelGesundheitsindex
soenneker/soenneker.hashing.sha256
A utility library for SHA-256 hashing and verification.
C#★ 07. Sept. 2026
MIT7. Sept. 2026 · Metriken 2.10.0
PyPI
53MittelGesundheitsindex
kahdichienja/rocket
Keine Repository-Beschreibung veröffentlicht.
Python★ 0↓ 3.349/Monat9. Okt. 2026
Apache-2.09. Okt. 2026 · Metriken 2.10.0
npm
42SchwachGesundheitsindex
browserify/sha.js
Streamable SHA hashes in pure javascript
JavaScript★ 298↓ 81M/Monat15. Sept. 2026
Eigene Lizenz15. Sept. 2026 · Metriken 2.10.0