Усі теги
Тег каталогу

#sha

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

10 записів
З тегом «sha»Упорядковано за індексом здоров'я
Packagist · PyPI
81Відміннийіндекс здоров'я
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 10.3K/міс7 вер. 2026 р.
MIT7 вер. 2026 р. · метрики 2.10.0
npm
80Відміннийіндекс здоров'я
JiangJie/minigame-std
Cross-platform standard library for WeChat minigame and web browsers with unified APIs for crypto, fs, fetch, storage, and more.
TypeScript★ 3↓ 3 438/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
PyPI · npm · Go
80Відміннийіндекс здоров'я
VirgilSecurity/virgil-crypto-c
This library is designed to be small, flexible and convenient wrapper for a variety crypto algorithms. So it can be used in a small micro controller as well as in a high load server application.
C★ 38↓ 6 296/міс17 вер. 2026 р.
Власна ліцензія17 вер. 2026 р. · метрики 2.10.0
NuGet
80Відміннийіндекс здоров'я
soenneker/soenneker.hashing.bcrypt
A utility library for BCrypt hashing and verification
C#★ 310 вер. 2026 р.
MIT10 вер. 2026 р. · метрики 2.10.0
NuGet
80Відміннийіндекс здоров'я
soenneker/soenneker.utils.sha3
A utility library for SHA-3 hashing
C#★ 210 вер. 2026 р.
MIT10 вер. 2026 р. · метрики 2.10.0
npm
65Добрийіндекс здоров'я
emn178/js-sha256
A simple SHA-256 / SHA-224 hash function for JavaScript supports UTF-8 encoding.
JavaScript★ 969↓ 20M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
NuGet
57Помірнийіндекс здоров'я
soenneker/soenneker.hashing.sha256
A utility library for SHA-256 hashing and verification.
C#★ 07 вер. 2026 р.
MIT7 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
emartech/escher-js
Library for HTTP request signing (JavaScript implementation)
JavaScript★ 12↓ 67.8K/міс22 жовт. 2026 р.
MIT22 жовт. 2026 р. · метрики 2.10.0
PyPI
53Помірнийіндекс здоров'я
kahdichienja/rocket
Опис репозиторію не опубліковано.
Python★ 0↓ 3 349/міс9 жовт. 2026 р.
Apache-2.09 жовт. 2026 р. · метрики 2.10.0
npm
42Слабкийіндекс здоров'я
browserify/sha.js
Streamable SHA hashes in pure javascript
JavaScript★ 298↓ 81M/міс15 вер. 2026 р.
Власна ліцензія15 вер. 2026 р. · метрики 2.10.0