全部标签
目录标签

#sha

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

10 条记录
标签为“sha”按健康指数排序
Packagist · PyPI
81优秀健康指数
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 10.3K/月2026年9月7日
MIT2026年9月7日 · 指标 2.10.0
npm
80优秀健康指数
JiangJie/minigame-std
Cross-platform standard library for WeChat minigame and web browsers with unified APIs for crypto, fs, fetch, storage, and more.
TypeScript★ 3↓ 3,438/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
PyPI · npm · Go
80优秀健康指数
VirgilSecurity/virgil-crypto-c
This library is designed to be small, flexible and convenient wrapper for a variety crypto algorithms. So it can be used in a small micro controller as well as in a high load server application.
C★ 38↓ 6,296/月2026年9月17日
自定义许可证2026年9月17日 · 指标 2.10.0
NuGet
80优秀健康指数
soenneker/soenneker.hashing.bcrypt
A utility library for BCrypt hashing and verification
C#★ 32026年9月10日
MIT2026年9月10日 · 指标 2.10.0
npm
65良好健康指数
emn178/js-sha256
A simple SHA-256 / SHA-224 hash function for JavaScript supports UTF-8 encoding.
JavaScript★ 969↓ 20M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
npm
57中等健康指数
emartech/escher-js
Library for HTTP request signing (JavaScript implementation)
JavaScript★ 12↓ 78.3K/月2026年9月5日
MIT2026年9月5日 · 指标 2.10.0
NuGet
57中等健康指数
soenneker/soenneker.hashing.sha256
A utility library for SHA-256 hashing and verification.
C#★ 02026年9月7日
MIT2026年9月7日 · 指标 2.10.0
PyPI
53中等健康指数
kahdichienja/rocket
该仓库未发布描述。
Python★ 0↓ 3,349/月2026年10月9日
Apache-2.02026年10月9日 · 指标 2.10.0
npm
42薄弱健康指数
browserify/sha.js
Streamable SHA hashes in pure javascript
JavaScript★ 298↓ 81M/月2026年9月15日
自定义许可证2026年9月15日 · 指标 2.10.0