Todas las etiquetas
Etiqueta del catálogo

#sha

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

10 registros
Con la etiqueta «sha»Ordenado por índice de salud
npm
80Excelenteíndice de salud
JiangJie/minigame-std
Cross-platform standard library for WeChat minigame and web browsers with unified APIs for crypto, fs, fetch, storage, and more.
TypeScript★ 3↓ 3438/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
PyPI · npm · Go
80Excelenteíndice de salud
VirgilSecurity/virgil-crypto-c
This library is designed to be small, flexible and convenient wrapper for a variety crypto algorithms. So it can be used in a small micro controller as well as in a high load server application.
C★ 38↓ 6296/mes17 sept 2026
Licencia propia17 sept 2026 · métricas 2.10.0
NuGet
80Excelenteíndice de salud
soenneker/soenneker.hashing.bcrypt
A utility library for BCrypt hashing and verification
C#★ 310 sept 2026
MIT10 sept 2026 · métricas 2.10.0
NuGet
80Excelenteíndice de salud
soenneker/soenneker.utils.sha3
A utility library for SHA-3 hashing
C#★ 210 sept 2026
MIT10 sept 2026 · métricas 2.10.0
Packagist · PyPI
78Buenoíndice de salud
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 7792/mes22 oct 2026
MIT22 oct 2026 · métricas 2.10.0
npm
65Buenoíndice de salud
emn178/js-sha256
A simple SHA-256 / SHA-224 hash function for JavaScript supports UTF-8 encoding.
JavaScript★ 969↓ 20M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
npm
53Moderadoíndice de salud
emartech/escher-js
Library for HTTP request signing (JavaScript implementation)
JavaScript★ 12↓ 67.8K/mes22 oct 2026
MIT22 oct 2026 · métricas 2.10.0
PyPI
53Moderadoíndice de salud
kahdichienja/rocket
El repositorio no publica descripción.
Python★ 0↓ 3349/mes9 oct 2026
Apache-2.09 oct 2026 · métricas 2.10.0
npm
42Débilíndice de salud
browserify/sha.js
Streamable SHA hashes in pure javascript
JavaScript★ 298↓ 81M/mes15 sept 2026
Licencia propia15 sept 2026 · métricas 2.10.0