Alle Tags
Katalog-Tag

#urn

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

9 Einträge
Getaggt als „urn“Geordnet nach Gesundheitsindex
npm
80ExzellentGesundheitsindex
webtorrent/magnet-uri
Parse a magnet URI and return an object of keys/values
JavaScript★ 237↓ 179.1K/Monat24. Aug. 2026
MIT24. Aug. 2026 · Metriken 2.10.0
npm
75GutGesundheitsindex
decentraland/core-libs
Mono-repo with all of the libraries for the core team
TypeScript★ 1↓ 44.7K/Monat16. Sept. 2026
Apache-2.016. Sept. 2026 · Metriken 2.10.0
Packagist
73GutGesundheitsindex
thephpleague/uri
[READ-ONLY] URI manipulation Library
PHP★ 1.131↓ 19.4M/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
crates.io
62MittelGesundheitsindex
DIG-Network/dig-urn-protocol
Canonical node->browser content-addressing contract for the DIG Network — dig:// URN scheme + URN->retrieval-key derivation + resolution interface + browser content-verification (merkle proof + chain-anchored root, gate-then-decrypt, fail-closed). Pure leaf; behavior = dig-urn-resolver.
Rust★ 0↓ 3.266/Monat7. Sept. 2026
Apache-2.07. Sept. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
leodido/go-urn
Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643
Go · Ragel★ 9714. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
crates.io
60MittelGesundheitsindex
DIG-Network/dig-urn-resolver
DX package: resolve a DIG URN to its data through the protocol (node-first: dig-node if running, else rpc.dig.net). Rust crate + wasm npm pkg. First consumer: Sage wallet NFT images. #662.
Rust★ 0↓ 2.369/Monat7. Sept. 2026
GPL-2.07. Sept. 2026 · Metriken 2.10.0
npm
45SchwachGesundheitsindex
machinefabric/capdag-js
Keine Repository-Beschreibung veröffentlicht.
JavaScript★ 0↓ 4.252/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
npm · Packagist
28GefährdetGesundheitsindex
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6.227↓ 23.5M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
21GefährdetGesundheitsindex
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/Monat16. Sept. 2026
Eigene Lizenz16. Sept. 2026 · Metriken 2.10.0