Todas las etiquetas
Etiqueta del catálogo

#urn

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

9 registros
Con la etiqueta «urn»Ordenado por índice de salud
npm
80Excelenteíndice de salud
webtorrent/magnet-uri
Parse a magnet URI and return an object of keys/values
JavaScript★ 237↓ 179.1K/mes24 ago 2026
MIT24 ago 2026 · métricas 2.10.0
npm
75Buenoíndice de salud
decentraland/core-libs
Mono-repo with all of the libraries for the core team
TypeScript★ 1↓ 44.7K/mes16 sept 2026
Apache-2.016 sept 2026 · métricas 2.10.0
Packagist
73Buenoíndice de salud
thephpleague/uri
[READ-ONLY] URI manipulation Library
PHP★ 1131↓ 19.4M/mes20 oct 2026
MIT20 oct 2026 · métricas 2.10.0
crates.io
62Moderadoíndice de salud
DIG-Network/dig-urn-protocol
Canonical node->browser content-addressing contract for the DIG Network — dig:// URN scheme + URN->retrieval-key derivation + resolution interface + browser content-verification (merkle proof + chain-anchored root, gate-then-decrypt, fail-closed). Pure leaf; behavior = dig-urn-resolver.
Rust★ 0↓ 3266/mes7 sept 2026
Apache-2.07 sept 2026 · métricas 2.10.0
Go
62Moderadoíndice de salud
leodido/go-urn
Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643
Go · Ragel★ 9714 sept 2026
MIT14 sept 2026 · métricas 2.10.0
crates.io
60Moderadoíndice de salud
DIG-Network/dig-urn-resolver
DX package: resolve a DIG URN to its data through the protocol (node-first: dig-node if running, else rpc.dig.net). Rust crate + wasm npm pkg. First consumer: Sage wallet NFT images. #662.
Rust★ 0↓ 2369/mes7 sept 2026
GPL-2.07 sept 2026 · métricas 2.10.0
npm
45Débilíndice de salud
machinefabric/capdag-js
El repositorio no publica descripción.
JavaScript★ 0↓ 4252/mes20 oct 2026
MIT20 oct 2026 · métricas 2.10.0
npm · Packagist
28En riesgoíndice de salud
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6227↓ 23.5M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
21En riesgoíndice de salud
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/mes16 sept 2026
Licencia propia16 sept 2026 · métricas 2.10.0