Усі теги
Тег каталогу

#urn

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

9 записів
З тегом «urn»Упорядковано за індексом здоров'я
npm
80Відміннийіндекс здоров'я
webtorrent/magnet-uri
Parse a magnet URI and return an object of keys/values
JavaScript★ 237↓ 179.1K/міс24 серп. 2026 р.
MIT24 серп. 2026 р. · метрики 2.10.0
npm
75Добрийіндекс здоров'я
decentraland/core-libs
Mono-repo with all of the libraries for the core team
TypeScript★ 1↓ 44.7K/міс16 вер. 2026 р.
Apache-2.016 вер. 2026 р. · метрики 2.10.0
Packagist
73Добрийіндекс здоров'я
thephpleague/uri
[READ-ONLY] URI manipulation Library
PHP★ 1 131↓ 19.4M/міс20 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
crates.io
62Помірнийіндекс здоров'я
DIG-Network/dig-urn-protocol
Canonical node->browser content-addressing contract for the DIG Network — dig:// URN scheme + URN->retrieval-key derivation + resolution interface + browser content-verification (merkle proof + chain-anchored root, gate-then-decrypt, fail-closed). Pure leaf; behavior = dig-urn-resolver.
Rust★ 0↓ 3 266/міс7 вер. 2026 р.
Apache-2.07 вер. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
leodido/go-urn
Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643
Go · Ragel★ 9714 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
crates.io
60Помірнийіндекс здоров'я
DIG-Network/dig-urn-resolver
DX package: resolve a DIG URN to its data through the protocol (node-first: dig-node if running, else rpc.dig.net). Rust crate + wasm npm pkg. First consumer: Sage wallet NFT images. #662.
Rust★ 0↓ 2 369/міс7 вер. 2026 р.
GPL-2.07 вер. 2026 р. · метрики 2.10.0
npm
45Слабкийіндекс здоров'я
machinefabric/capdag-js
Опис репозиторію не опубліковано.
JavaScript★ 0↓ 4 252/міс20 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
npm · Packagist
28У зоні ризикуіндекс здоров'я
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6 227↓ 23.5M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
21У зоні ризикуіндекс здоров'я
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/міс16 вер. 2026 р.
Власна ліцензія16 вер. 2026 р. · метрики 2.10.0