全部标签
目录标签

#urn

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

9 条记录
标签为“urn”按健康指数排序
npm
78良好健康指数
webtorrent/magnet-uri
Parse a magnet URI and return an object of keys/values
JavaScript★ 237↓ 157.8K/月2026年10月23日
MIT2026年10月23日 · 指标 2.10.0
npm
75良好健康指数
decentraland/core-libs
Mono-repo with all of the libraries for the core team
TypeScript★ 1↓ 44.7K/月2026年9月16日
Apache-2.02026年9月16日 · 指标 2.10.0
Packagist
73良好健康指数
thephpleague/uri
[READ-ONLY] URI manipulation Library
PHP★ 1,131↓ 19.4M/月2026年10月20日
MIT2026年10月20日 · 指标 2.10.0
Go
62中等健康指数
leodido/go-urn
Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643
Go · Ragel★ 972026年9月14日
MIT2026年9月14日 · 指标 2.10.0
crates.io
59中等健康指数
DIG-Network/dig-urn-protocol
Canonical node->browser content-addressing contract for the DIG Network — dig:// URN scheme + URN->retrieval-key derivation + resolution interface + browser content-verification (merkle proof + chain-anchored root, gate-then-decrypt, fail-closed). Pure leaf; behavior = dig-urn-resolver.
Rust★ 0↓ 3,804/月2026年10月22日
Apache-2.02026年10月22日 · 指标 2.10.0
crates.io
59中等健康指数
DIG-Network/dig-urn-resolver
DX package: resolve a DIG URN to its data through the protocol (node-first: dig-node if running, else rpc.dig.net). Rust crate + wasm npm pkg. First consumer: Sage wallet NFT images. #662.
Rust★ 0↓ 2,555/月2026年10月22日
GPL-2.02026年10月22日 · 指标 2.10.0
npm
45薄弱健康指数
machinefabric/capdag-js
该仓库未发布描述。
JavaScript★ 0↓ 4,252/月2026年10月20日
MIT2026年10月20日 · 指标 2.10.0
npm · Packagist
28存在风险健康指数
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6,227↓ 23.5M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
21存在风险健康指数
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/月2026年9月16日
自定义许可证2026年9月16日 · 指标 2.10.0