Усі теги
Тег каталогу

#nodejs

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

1 602 записи
З тегом «nodejs»Упорядковано за індексом здоров'я
npm
54Помірнийіндекс здоров'я
erikvullings/slimdown-js
A regex-based Markdown parser
TypeScript★ 15↓ 678/міс11 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
graffle-js/graffle
Simple GraphQL Client for JavaScript. Minimal. Extensible. Type Safe. Runs everywhere.
TypeScript · HTML★ 6 11917 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
gulpjs/glob-stream
Readable streamx interface over anymatch.
JavaScript★ 181↓ 14.6M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
houtini-ai/gemini-mcp
Google Gemini MCP - Use Google's visual, video and chat capabilities in your AI Assistant. Uses MCP Apps to preview created images, landing pages, SVGs and video
TypeScript★ 31↓ 4 137/міс13 вер. 2026 р.
Apache-2.013 вер. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
invoyx/nfse-node
SDK não oficial em Node.js/TypeScript para a NFS-e Nacional (ADN/SEFIN Nacional)
TypeScript★ 0↓ 3 880/міс18 вер. 2026 р.
Apache-2.018 вер. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
kpanuragh/zlib
Pure javascript implementation of Zlib nodejs core module.The zlib module provides compression functionality implemented using Gzip and Deflate/Inflate.
JavaScript★ 2019 жовт. 2026 р.
MIT19 жовт. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
node-modules/detect-port
Node.js module to detect available ports of the system.
TypeScript★ 392↓ 31.6M/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
opengeo-tech/GeoPicker
Geospatial data picker via fast Api Rest interface, not only another simple elevation service.
JavaScript · HTML★ 43↓ 65/міс20 вер. 2026 р.
BSD-2-Clause20 вер. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
panhouse/mdv-live
Live Markdown viewer for reviewing AI-agent output — change highlighting, unread badges, full-text search, Marp slides, PDF export. Zero-build Node.js.
JavaScript★ 1↓ 29/міс21 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
raeseoklee/artifacty
Local agent-to-agent artifact exchange for LLM workflows via HTTP, CLI, and MCP.
JavaScript★ 0↓ 295/міс10 вер. 2026 р.
MIT10 вер. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
reclaimprotocol/tls
A TLS client implementation in typescript
TypeScript★ 37↓ 13.7K/міс4 жовт. 2026 р.
Без ліцензії4 жовт. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
sdsrss/gsd-lite
AI orchestration tool for Claude Code with MCP state management, review workflows, and plugin auto-update
JavaScript★ 4↓ 161/міс13 вер. 2026 р.
Без ліцензії13 вер. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
simonepri/pidtree
🚸 Cross platform children list of a PID.
JavaScript★ 127↓ 80.8M/міс21 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
sindresorhus/into-stream
Convert a string/promise/array/iterable/asynciterable/buffer/typedarray/arraybuffer/object into a stream
JavaScript · TypeScript★ 212↓ 18.1M/міс23 вер. 2026 р.
MIT23 вер. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
smolijar/kysely-sqlcommenter
SqlCommenter plugin for Kysely: Trace slow database queries back to the request, route, or application code that generated them
TypeScript★ 11↓ 6 465/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
theRizwan/llm-guard
A TypeScript library for validating and securing LLM prompts — PII, jailbreak, prompt injection, profanity, toxicity and relevance guards. Zero-config defaults, extensible with custom patterns.
TypeScript · JavaScript★ 5↓ 5 291/міс7 вер. 2026 р.
MIT7 вер. 2026 р. · метрики 2.10.0
npm
54Помірнийіндекс здоров'я
zeative/zpi-sdk
Universal zero-dependency TypeScript SDK for the Zapi (Zest API) scraper platform
TypeScript★ 10↓ 31.1K/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
ALightbolt4G/nitron
Build real Android APKs from web apps in seconds — no Android Studio, no Gradle, no SDK
TypeScript · HTML · Java★ 23↓ 3 551/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
CodeDrobe/core
Reversible theming runtime for AI desktop apps: CLI, app adapters, CDP injection, verification, store publishing. | AI 桌面应用换肤运行时:CLI、适配器、CDP 注入、验证与商店发布。
JavaScript★ 9↓ 472/міс14 вер. 2026 р.
Apache-2.014 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
Klemen1337/node-thermal-printer
Node.js module for Epson, Star, Tanca, Drauma, Custom and Brother thermal printers command line printing.
JavaScript★ 916↓ 142.3K/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
KristjanTammekivi/Haredo
Node.js library for RabbitMQ
TypeScript★ 85↓ 15.8K/міс25 вер. 2026 р.
Без ліцензії25 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
SocketCluster/socketcluster-server
Minimal server module for SocketCluster
JavaScript★ 109↓ 104.4K/міс20 вер. 2026 р.
MIT20 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
Tsukumogami-Software/milou
A static press kit generator
HTML · JavaScript · CSS★ 47↓ 116/міс19 жовт. 2026 р.
MIT19 жовт. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
WietseWind/xrpl-accountlib
XRPL Account helper: generation, derivation and signing (family seed, mnemonic, passphrase)
TypeScript★ 36↓ 2 084/міс29 вер. 2026 р.
MIT29 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
andrecorugda/apexjs
Apex JS — HTML-first apps, AI-native APIs. The full-stack, AI-native meta-framework for Alpine.js: file routing, SSR, islands, and every typed route is also an MCP tool.
TypeScript★ 3↓ 1 861/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
bevry/domain-browser
Node's domain module for the web browser
JavaScript★ 32↓ 37M/міс15 вер. 2026 р.
Власна ліцензія15 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
caihongxu/palmier
Run AI agents on your computer and dispatch tasks from anywhere, approve actions on the go, and let agents tap into phone capabilities like notifications, SMS, contacts, and calendar.
TypeScript★ 14↓ 266/міс13 вер. 2026 р.
Apache-2.013 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
coderaiser/version-io
Semantic versioning tool. Apply major, minor, patch and version to package.json
JavaScript★ 6↓ 3 093/міс21 вер. 2026 р.
MIT21 вер. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
docmd-io/lite-template
Ultra lightweight, zero-dependency async template engine compatible with basic EJS syntax.
TypeScript · JavaScript★ 2↓ 30.6K/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0