Усі теги
Тег каталогу

#webauthn

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

73 записи
З тегом «webauthn»Упорядковано за індексом здоров'я
Go · npm
100Винятковийіндекс здоров'я
authelia/authelia
The Single Sign-On Multi-Factor portal for web apps. OpenID Certified™ and Post-Quantum Cryptography Ready.
Go · TypeScript★ 29K16 вер. 2026 р.
Apache-2.016 вер. 2026 р. · метрики 2.10.0
Go
94Винятковийіндекс здоров'я
go-webauthn/webauthn
FIDO2 Conformant WebAuthn and Passkey backend library for golang
Go★ 1 33723 вер. 2026 р.
BSD-3-Clause23 вер. 2026 р. · метрики 2.10.0
crates.io · PyPI
94Винятковийіндекс здоров'я
kanidm/kanidm
Kanidm: A simple, secure, and fast identity management platform
Rust · Python★ 5 484↓ 2 238/міс19 жовт. 2026 р.
MPL-2.019 жовт. 2026 р. · метрики 2.10.0
crates.io · npm
91Відміннийіндекс здоров'я
sebadob/rauthy
Single Sign-On Identity & Access Management via OpenID Connect, OAuth 2, PAM
Rust · Svelte · TypeScript★ 1 392↓ 260/міс22 жовт. 2026 р.
Apache-2.022 жовт. 2026 р. · метрики 2.10.0
crates.io
90Відміннийіндекс здоров'я
1Password/passkey-rs
A framework for defining Webauthn Authenticators that support passkeys
Rust★ 299↓ 2.1M/міс5 жовт. 2026 р.
Apache-2.05 жовт. 2026 р. · метрики 2.10.0
Packagist · npm
90Відміннийіндекс здоров'я
netresearch/t3x-nr-passkeys-be
TYPO3 extension for passwordless backend authentication via WebAuthn/FIDO2 Passkeys
PHP★ 5↓ 1 471/міс17 вер. 2026 р.
GPL-2.017 вер. 2026 р. · метрики 2.10.0
NuGet
90Відміннийіндекс здоров'я
passwordless-lib/fido2-net-lib
Passkeys, FIDO2 and WebAuthn .NET library.
C#★ 1 45220 вер. 2026 р.
MIT20 вер. 2026 р. · метрики 2.10.0
PyPI
89Відміннийіндекс здоров'я
Yubico/python-fido2
Provides library functionality for FIDO 2.0, including communication with a device over USB.
Python★ 542↓ 2.7M/міс27 серп. 2026 р.
BSD-2-Clause27 серп. 2026 р. · метрики 2.10.0
npm
88Відміннийіндекс здоров'я
authup/authup
Self-hosted authentication & authorization system (IAM: OAuth2 & OpenID Connect provider with realms, RBAC & ABAC policies, MFA (TOTP, passkeys, email OTP), identity federation (OIDC, LDAP) and session management.
TypeScript · Vue★ 40↓ 13.4K/міс13 вер. 2026 р.
AGPL-3.013 вер. 2026 р. · метрики 2.10.0
RubyGems
88Відміннийіндекс здоров'я
cedarcode/webauthn-ruby
WebAuthn ruby server library ― Make your Ruby/Rails web server become a conformant WebAuthn Relying Party
Ruby★ 77311 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
Packagist · npm
87Відміннийіндекс здоров'я
web-auth/webauthn-framework
FIDO-U2F / FIDO2 / Webauthn Framework
PHP★ 521↓ 15.2K/міс19 жовт. 2026 р.
MIT19 жовт. 2026 р. · метрики 2.10.0
Maven
87Відміннийіндекс здоров'я
webauthn4j/webauthn4j
A portable Java library for WebAuthn(Passkeys) server side verification
Java★ 59621 жовт. 2026 р.
Apache-2.021 жовт. 2026 р. · метрики 2.10.0
npm
86Відміннийіндекс здоров'я
blamejs/blamejs
The Node framework that owns its stack.
JavaScript★ 3↓ 3 596/міс20 жовт. 2026 р.
Apache-2.020 жовт. 2026 р. · метрики 2.10.0
npm
86Відміннийіндекс здоров'я
emiliaprotocol/emilia-protocol
Authority control plane for autonomous work. EMILIA Gate enforces finite customer-owned mandates at protected executor boundaries; the open protocol keeps evidence verifiable.
TypeScript · HTML★ 612↓ 597/міс22 жовт. 2026 р.
Apache-2.022 жовт. 2026 р. · метрики 2.10.0
NuGet
84Відміннийіндекс здоров'я
linuxchata/fido2
Shark WebAuthn library for .NET. WebAuthn allows users to authenticate with cryptographic key pairs, where the private key remains securely stored on the user's device. This makes authentication resistant to phishing, credential stuffing, and data breaches.
C#★ 2715 вер. 2026 р.
BSD-3-Clause15 вер. 2026 р. · метрики 2.10.0
Go · npm
83Відміннийіндекс здоров'я
LarsArtmann/cqrs-htmx
CQRS + event sourcing wired to HTMX in one line per endpoint — auth, CSRF, rate limiting, SSE built in. Bring your own router and templates.
Go★ 221 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
Packagist · npm
83Відміннийіндекс здоров'я
Spomky-Labs/pwa-bundle
PHP library for generating a full featured PWA manifest
PHP · JavaScript★ 72↓ 5 581/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
Packagist
83Відміннийіндекс здоров'я
laravel/passkeys-server
Passkeys for Laravel applications
PHP★ 110↓ 3.2M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
crates.io
83Відміннийіндекс здоров'я
linux-credentials/libwebauthn
FIDO2 (WebAuthn) and FIDO U2F platform library for Linux written in Rust
Rust★ 577↓ 3 530/міс12 вер. 2026 р.
LGPL-2.112 вер. 2026 р. · метрики 2.10.0
crates.io
83Відміннийіндекс здоров'я
mozilla/authenticator-rs
Rust library to interact with Security Keys, used by Firefox
Rust★ 316↓ 107.1K/міс18 вер. 2026 р.
MPL-2.018 вер. 2026 р. · метрики 2.10.0
Go
81Відміннийіндекс здоров'я
cplieger/auth
Composable auth for Go web services: sessions, API keys, passwords, OIDC, WebAuthn/passkeys
Go★ 112 вер. 2026 р.
Apache-2.012 вер. 2026 р. · метрики 2.10.0
Packagist
80Відміннийіндекс здоров'я
ellaisys/aws-cognito
AWS Cognito package (with MFA, SRP and Passkeys Feature) for PHP/Laravel
PHP · Blade★ 123↓ 15.4K/міс21 жовт. 2026 р.
Власна ліцензія21 жовт. 2026 р. · метрики 2.10.0
npm
78Добрийіндекс здоров'я
MasterKale/SimpleWebAuthn
WebAuthn, Simplified. A collection of TypeScript-first libraries for simpler WebAuthn integration. Supports modern browsers, Node, Deno, and more.
TypeScript★ 2 34617 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
78Добрийіндекс здоров'я
authsignal/authsignal-browser
Authsignal Web SDK for authenticating with passkeys, email OTP, SMS OTP and authenticator app (TOTP)
TypeScript★ 8↓ 37.6K/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
Go
78Добрийіндекс здоров'я
croessner/nauthilus
Authentication and identity platform in Go with OIDC, SAML, MFA, LDAP, Lua, and mail integrations
Go★ 618 жовт. 2026 р.
GPL-3.018 жовт. 2026 р. · метрики 2.10.0
PyPI
78Добрийіндекс здоров'я
duo-labs/py_webauthn
Pythonic WebAuthn 🐍
Python★ 1 059↓ 7.5M/міс27 серп. 2026 р.
BSD-3-Clause27 серп. 2026 р. · метрики 2.10.0
Packagist · PyPI
78Добрийіндекс здоров'я
infocyph/OTP
Simple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 7 792/міс22 жовт. 2026 р.
MIT22 жовт. 2026 р. · метрики 2.10.0
NuGet · npm
78Добрийіндекс здоров'я
madeyoga/AuthEndpoints
A composable authentication endpoints library for aspnetcore.
C#★ 12013 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
npm · Maven
77Добрийіндекс здоров'я
authsignal/react-native-authsignal
Authsignal React Native SDK for authenticating with passkeys, push, email OTP, SMS OTP and authenticator app (TOTP)
TypeScript · Kotlin · Swift★ 5↓ 26.9K/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
npm
77Добрийіндекс здоров'я
bradford-tech/supabase-integrity-attest
Apple App Attest verification library for Supabase Edge Functions. WebCrypto only, no Node.js dependencies
TypeScript★ 1↓ 2 732/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0