全部标签
目录标签

#cbor

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

51 条记录
标签为“cbor”按健康指数排序
crates.io
60中等健康指数
ldclabs/cbor2
👾 Full-featured RFC 8949 CBOR for Rust: async item I/O, serde round trips, canonical/deterministic encoding, Value/RawValue, CBOR simple values, COSE-style integer map keys, semantic tags, diagnostic notation, no_std, and a separately available well-formedness check.
Rust★ 13↓ 8,404/月2026年9月15日
自定义许可证2026年9月15日 · 指标 2.10.0
crates.io
59中等健康指数
quininer/cbor4ii
CBOR: Concise Binary Object Representation
Rust★ 89↓ 505.6K/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
crates.io
59中等健康指数
twittner/minicbor
A small CBOR codec suitable for no_std environments.
Rust★ 106↓ 2.6M/月2026年8月27日
自定义许可证2026年8月27日 · 指标 2.10.0
npm
57中等健康指数
StricaHQ/cbors
CBOR encoder and decoder for javascript data types with streaming & annotation support
TypeScript★ 10↓ 114.5K/月2026年9月17日
Apache-2.02026年9月17日 · 指标 2.10.0
npm
57中等健康指数
anatolykoptev/oxpulse-chat-sdk
OxPulse Chat SDK — embeddable group chat: wire-codec, chat-sdk, chat-widget
TypeScript · HTML★ 0↓ 1,002/月2026年10月21日
无许可证2026年10月21日 · 指标 2.10.0
Go
57中等健康指数
polydawn/refmt
Object mapping for golang.
Go★ 482026年9月23日
MIT2026年9月23日 · 指标 2.10.0
crates.io
57中等健康指数
primetype/cbor_event
cbor library in rust
Rust★ 11↓ 27K/月2026年10月20日
自定义许可证2026年10月20日 · 指标 2.10.0
PyPI · Go
54中等健康指数
Bing-su/pip-binary-factory
Binary package factory
Python★ 42↓ 180.7K/月2026年9月11日
MIT2026年9月11日 · 指标 2.10.0
RubyGems
54中等健康指数
cedarcode/cose-ruby
Ruby implementation of RFC 8152 CBOR Object Signing and Encryption (COSE)
Ruby★ 172026年9月12日
MIT2026年9月12日 · 指标 2.10.0
NuGet
54中等健康指数
peteroupc/CBOR
A C# implementation of Concise Binary Object Representation (RFC 8949).
C#★ 2312026年9月11日
Unlicense2026年9月11日 · 指标 2.10.0
Packagist
54中等健康指数
provemark/c2pa-verifier
Verifier for C2PA Content Credentials in pure PHP: JPEG, PNG, WebP and ISOBMFF, with c2patool's verdict. Read and verify only; no signing, no keys, no network.
PHP★ 1↓ 2,041/月2026年10月9日
MIT2026年10月9日 · 指标 2.10.0
npm
53中等健康指数
jsonjoy-com/json-pack
Fastest JSON serialization in native JavaScript. Works in browser and Node.js
TypeScript★ 242026年8月24日
Apache-2.02026年8月24日 · 指标 2.10.0
—
53中等健康指数
sirthias/borer
Efficient CBOR and JSON (de)serialization in Scala
Scala★ 2422026年10月21日
MPL-2.02026年10月21日 · 指标 2.10.0
npm
51中等健康指数
kriszyp/cbor-x
Ultra-fast CBOR encoder/decoder with extensions for records and structural cloning
JavaScript★ 395↓ 8.1M/月2026年9月26日
MIT2026年9月26日 · 指标 2.10.0
Packagist
50中等健康指数
welpie21/cbor.php
CBOR library for PHP
PHP★ 4↓ 3,732/月2026年10月15日
MIT2026年10月15日 · 指标 2.10.0
npm
47薄弱健康指数
HarperFast/structon
Random-access struct encoding/decoding as an extensible class for msgpackr and cbor-x
JavaScript★ 13↓ 66.3K/月2026年10月1日
自定义许可证2026年10月1日 · 指标 2.10.0
crates.io
42薄弱健康指数
Actyx/cbor-data
该仓库未发布描述。
Rust★ 5↓ 2,125/月2026年9月25日
Apache-2.02026年9月25日 · 指标 2.10.0
Hex
36薄弱健康指数
scalpel-software/cbor
Concise Binary Object Representation (RFC 7049)
Elixir★ 37↓ 73.3K/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
—
25存在风险健康指数
zephyrproject-rtos/tinycbor
Concise Binary Object Representation (CBOR) Library
C · C++★ 52026年9月20日
MIT2026年9月20日 · 指标 2.10.0
npm
22存在风险健康指数
hansl/simple-cbor
Encode and decode CBOR documents, with compatibility and control for all subtypes
TypeScript★ 1↓ 119.4K/月2026年10月20日
Apache-2.02026年10月20日 · 指标 2.10.0
crates.io
19危急健康指数
pyfisch/cbor
CBOR support for serde.
Rust★ 309↓ 3.6M/月2026年9月23日
Apache-2.02026年9月23日 · 指标 2.10.0