Усі теги
Тег каталогу

#cbor

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

51 запис
З тегом «cbor»Упорядковано за індексом здоров'я
crates.io
60Помірнийіндекс здоров'я
ldclabs/cbor2
👾 Full-featured RFC 8949 CBOR for Rust: async item I/O, serde round trips, canonical/deterministic encoding, Value/RawValue, CBOR simple values, COSE-style integer map keys, semantic tags, diagnostic notation, no_std, and a separately available well-formedness check.
Rust★ 13↓ 8 404/міс15 вер. 2026 р.
Власна ліцензія15 вер. 2026 р. · метрики 2.10.0
crates.io
59Помірнийіндекс здоров'я
quininer/cbor4ii
CBOR: Concise Binary Object Representation
Rust★ 89↓ 505.6K/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
crates.io
59Помірнийіндекс здоров'я
twittner/minicbor
A small CBOR codec suitable for no_std environments.
Rust★ 106↓ 2.6M/міс27 серп. 2026 р.
Власна ліцензія27 серп. 2026 р. · метрики 2.10.0
npm
57Помірнийіндекс здоров'я
StricaHQ/cbors
CBOR encoder and decoder for javascript data types with streaming & annotation support
TypeScript★ 10↓ 114.5K/міс17 вер. 2026 р.
Apache-2.017 вер. 2026 р. · метрики 2.10.0
npm
57Помірнийіндекс здоров'я
anatolykoptev/oxpulse-chat-sdk
OxPulse Chat SDK — embeddable group chat: wire-codec, chat-sdk, chat-widget
TypeScript · HTML★ 0↓ 1 002/міс21 жовт. 2026 р.
Без ліцензії21 жовт. 2026 р. · метрики 2.10.0
Go
57Помірнийіндекс здоров'я
polydawn/refmt
Object mapping for golang.
Go★ 4823 вер. 2026 р.
MIT23 вер. 2026 р. · метрики 2.10.0
crates.io
57Помірнийіндекс здоров'я
primetype/cbor_event
cbor library in rust
Rust★ 11↓ 27K/міс20 жовт. 2026 р.
Власна ліцензія20 жовт. 2026 р. · метрики 2.10.0
PyPI · Go
54Помірнийіндекс здоров'я
Bing-su/pip-binary-factory
Binary package factory
Python★ 42↓ 180.7K/міс11 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
RubyGems
54Помірнийіндекс здоров'я
cedarcode/cose-ruby
Ruby implementation of RFC 8152 CBOR Object Signing and Encryption (COSE)
Ruby★ 1712 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0
NuGet
54Помірнийіндекс здоров'я
peteroupc/CBOR
A C# implementation of Concise Binary Object Representation (RFC 8949).
C#★ 23111 вер. 2026 р.
Unlicense11 вер. 2026 р. · метрики 2.10.0
Packagist
54Помірнийіндекс здоров'я
provemark/c2pa-verifier
Verifier for C2PA Content Credentials in pure PHP: JPEG, PNG, WebP and ISOBMFF, with c2patool's verdict. Read and verify only; no signing, no keys, no network.
PHP★ 1↓ 2 041/міс9 жовт. 2026 р.
MIT9 жовт. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
jsonjoy-com/json-pack
Fastest JSON serialization in native JavaScript. Works in browser and Node.js
TypeScript★ 2424 серп. 2026 р.
Apache-2.024 серп. 2026 р. · метрики 2.10.0
—
53Помірнийіндекс здоров'я
sirthias/borer
Efficient CBOR and JSON (de)serialization in Scala
Scala★ 24221 жовт. 2026 р.
MPL-2.021 жовт. 2026 р. · метрики 2.10.0
npm
51Помірнийіндекс здоров'я
kriszyp/cbor-x
Ultra-fast CBOR encoder/decoder with extensions for records and structural cloning
JavaScript★ 395↓ 8.1M/міс26 вер. 2026 р.
MIT26 вер. 2026 р. · метрики 2.10.0
Packagist
50Помірнийіндекс здоров'я
welpie21/cbor.php
CBOR library for PHP
PHP★ 4↓ 3 732/міс15 жовт. 2026 р.
MIT15 жовт. 2026 р. · метрики 2.10.0
npm
47Слабкийіндекс здоров'я
HarperFast/structon
Random-access struct encoding/decoding as an extensible class for msgpackr and cbor-x
JavaScript★ 13↓ 66.3K/міс1 жовт. 2026 р.
Власна ліцензія1 жовт. 2026 р. · метрики 2.10.0
crates.io
42Слабкийіндекс здоров'я
Actyx/cbor-data
Опис репозиторію не опубліковано.
Rust★ 5↓ 2 125/міс25 вер. 2026 р.
Apache-2.025 вер. 2026 р. · метрики 2.10.0
Hex
36Слабкийіндекс здоров'я
scalpel-software/cbor
Concise Binary Object Representation (RFC 7049)
Elixir★ 37↓ 73.3K/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
—
25У зоні ризикуіндекс здоров'я
zephyrproject-rtos/tinycbor
Concise Binary Object Representation (CBOR) Library
C · C++★ 520 вер. 2026 р.
MIT20 вер. 2026 р. · метрики 2.10.0
npm
22У зоні ризикуіндекс здоров'я
hansl/simple-cbor
Encode and decode CBOR documents, with compatibility and control for all subtypes
TypeScript★ 1↓ 119.4K/міс20 жовт. 2026 р.
Apache-2.020 жовт. 2026 р. · метрики 2.10.0
crates.io
19Критичнийіндекс здоров'я
pyfisch/cbor
CBOR support for serde.
Rust★ 309↓ 3.6M/міс23 вер. 2026 р.
Apache-2.023 вер. 2026 р. · метрики 2.10.0