Alle Tags
Katalog-Tag

#cbor

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

51 Einträge
Getaggt als „cbor“Geordnet nach Gesundheitsindex
crates.io
60MittelGesundheitsindex
ldclabs/cbor2
👾 Full-featured RFC 8949 CBOR for Rust: async item I/O, serde round trips, canonical/deterministic encoding, Value/RawValue, CBOR simple values, COSE-style integer map keys, semantic tags, diagnostic notation, no_std, and a separately available well-formedness check.
Rust★ 13↓ 8.404/Monat15. Sept. 2026
Eigene Lizenz15. Sept. 2026 · Metriken 2.10.0
crates.io
59MittelGesundheitsindex
quininer/cbor4ii
CBOR: Concise Binary Object Representation
Rust★ 89↓ 505.6K/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
crates.io
59MittelGesundheitsindex
twittner/minicbor
A small CBOR codec suitable for no_std environments.
Rust★ 106↓ 2.6M/Monat27. Aug. 2026
Eigene Lizenz27. Aug. 2026 · Metriken 2.10.0
npm
57MittelGesundheitsindex
StricaHQ/cbors
CBOR encoder and decoder for javascript data types with streaming & annotation support
TypeScript★ 10↓ 114.5K/Monat17. Sept. 2026
Apache-2.017. Sept. 2026 · Metriken 2.10.0
npm
57MittelGesundheitsindex
anatolykoptev/oxpulse-chat-sdk
OxPulse Chat SDK — embeddable group chat: wire-codec, chat-sdk, chat-widget
TypeScript · HTML★ 0↓ 1.002/Monat21. Okt. 2026
Keine Lizenz21. Okt. 2026 · Metriken 2.10.0
Go
57MittelGesundheitsindex
polydawn/refmt
Object mapping for golang.
Go★ 4823. Sept. 2026
MIT23. Sept. 2026 · Metriken 2.10.0
crates.io
57MittelGesundheitsindex
primetype/cbor_event
cbor library in rust
Rust★ 11↓ 27K/Monat20. Okt. 2026
Eigene Lizenz20. Okt. 2026 · Metriken 2.10.0
PyPI · Go
54MittelGesundheitsindex
Bing-su/pip-binary-factory
Binary package factory
Python★ 42↓ 180.7K/Monat11. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
RubyGems
54MittelGesundheitsindex
cedarcode/cose-ruby
Ruby implementation of RFC 8152 CBOR Object Signing and Encryption (COSE)
Ruby★ 1712. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
NuGet
54MittelGesundheitsindex
peteroupc/CBOR
A C# implementation of Concise Binary Object Representation (RFC 8949).
C#★ 23111. Sept. 2026
Unlicense11. Sept. 2026 · Metriken 2.10.0
Packagist
54MittelGesundheitsindex
provemark/c2pa-verifier
Verifier for C2PA Content Credentials in pure PHP: JPEG, PNG, WebP and ISOBMFF, with c2patool's verdict. Read and verify only; no signing, no keys, no network.
PHP★ 1↓ 2.041/Monat9. Okt. 2026
MIT9. Okt. 2026 · Metriken 2.10.0
npm
53MittelGesundheitsindex
jsonjoy-com/json-pack
Fastest JSON serialization in native JavaScript. Works in browser and Node.js
TypeScript★ 2424. Aug. 2026
Apache-2.024. Aug. 2026 · Metriken 2.10.0
—
53MittelGesundheitsindex
sirthias/borer
Efficient CBOR and JSON (de)serialization in Scala
Scala★ 24221. Okt. 2026
MPL-2.021. Okt. 2026 · Metriken 2.10.0
npm
51MittelGesundheitsindex
kriszyp/cbor-x
Ultra-fast CBOR encoder/decoder with extensions for records and structural cloning
JavaScript★ 395↓ 8.1M/Monat26. Sept. 2026
MIT26. Sept. 2026 · Metriken 2.10.0
Packagist
50MittelGesundheitsindex
welpie21/cbor.php
CBOR library for PHP
PHP★ 4↓ 3.732/Monat15. Okt. 2026
MIT15. Okt. 2026 · Metriken 2.10.0
npm
47SchwachGesundheitsindex
HarperFast/structon
Random-access struct encoding/decoding as an extensible class for msgpackr and cbor-x
JavaScript★ 13↓ 66.3K/Monat1. Okt. 2026
Eigene Lizenz1. Okt. 2026 · Metriken 2.10.0
crates.io
42SchwachGesundheitsindex
Actyx/cbor-data
Keine Repository-Beschreibung veröffentlicht.
Rust★ 5↓ 2.125/Monat25. Sept. 2026
Apache-2.025. Sept. 2026 · Metriken 2.10.0
Hex
36SchwachGesundheitsindex
scalpel-software/cbor
Concise Binary Object Representation (RFC 7049)
Elixir★ 37↓ 73.3K/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
—
25GefährdetGesundheitsindex
zephyrproject-rtos/tinycbor
Concise Binary Object Representation (CBOR) Library
C · C++★ 520. Sept. 2026
MIT20. Sept. 2026 · Metriken 2.10.0
npm
22GefährdetGesundheitsindex
hansl/simple-cbor
Encode and decode CBOR documents, with compatibility and control for all subtypes
TypeScript★ 1↓ 119.4K/Monat20. Okt. 2026
Apache-2.020. Okt. 2026 · Metriken 2.10.0
crates.io
19KritischGesundheitsindex
pyfisch/cbor
CBOR support for serde.
Rust★ 309↓ 3.6M/Monat23. Sept. 2026
Apache-2.023. Sept. 2026 · Metriken 2.10.0