Todas las etiquetas
Etiqueta del catálogo

#cbor

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

51 registros
Con la etiqueta «cbor»Ordenado por índice de salud
crates.io
60Moderadoíndice de salud
ldclabs/cbor2
👾 Full-featured RFC 8949 CBOR for Rust: async item I/O, serde round trips, canonical/deterministic encoding, Value/RawValue, CBOR simple values, COSE-style integer map keys, semantic tags, diagnostic notation, no_std, and a separately available well-formedness check.
Rust★ 13↓ 8404/mes15 sept 2026
Licencia propia15 sept 2026 · métricas 2.10.0
crates.io
59Moderadoíndice de salud
quininer/cbor4ii
CBOR: Concise Binary Object Representation
Rust★ 89↓ 505.6K/mes15 sept 2026
MIT15 sept 2026 · métricas 2.10.0
crates.io
59Moderadoíndice de salud
twittner/minicbor
A small CBOR codec suitable for no_std environments.
Rust★ 106↓ 2.6M/mes27 ago 2026
Licencia propia27 ago 2026 · métricas 2.10.0
npm
57Moderadoíndice de salud
StricaHQ/cbors
CBOR encoder and decoder for javascript data types with streaming & annotation support
TypeScript★ 10↓ 114.5K/mes17 sept 2026
Apache-2.017 sept 2026 · métricas 2.10.0
npm
57Moderadoíndice de salud
anatolykoptev/oxpulse-chat-sdk
OxPulse Chat SDK — embeddable group chat: wire-codec, chat-sdk, chat-widget
TypeScript · HTML★ 0↓ 1002/mes21 oct 2026
Sin licencia21 oct 2026 · métricas 2.10.0
Go
57Moderadoíndice de salud
polydawn/refmt
Object mapping for golang.
Go★ 4823 sept 2026
MIT23 sept 2026 · métricas 2.10.0
crates.io
57Moderadoíndice de salud
primetype/cbor_event
cbor library in rust
Rust★ 11↓ 27K/mes20 oct 2026
Licencia propia20 oct 2026 · métricas 2.10.0
PyPI · Go
54Moderadoíndice de salud
Bing-su/pip-binary-factory
Binary package factory
Python★ 42↓ 180.7K/mes11 sept 2026
MIT11 sept 2026 · métricas 2.10.0
RubyGems
54Moderadoíndice de salud
cedarcode/cose-ruby
Ruby implementation of RFC 8152 CBOR Object Signing and Encryption (COSE)
Ruby★ 1712 sept 2026
MIT12 sept 2026 · métricas 2.10.0
NuGet
54Moderadoíndice de salud
peteroupc/CBOR
A C# implementation of Concise Binary Object Representation (RFC 8949).
C#★ 23111 sept 2026
Unlicense11 sept 2026 · métricas 2.10.0
Packagist
54Moderadoíndice de salud
provemark/c2pa-verifier
Verifier for C2PA Content Credentials in pure PHP: JPEG, PNG, WebP and ISOBMFF, with c2patool's verdict. Read and verify only; no signing, no keys, no network.
PHP★ 1↓ 2041/mes9 oct 2026
MIT9 oct 2026 · métricas 2.10.0
npm
53Moderadoíndice de salud
jsonjoy-com/json-pack
Fastest JSON serialization in native JavaScript. Works in browser and Node.js
TypeScript★ 2424 ago 2026
Apache-2.024 ago 2026 · métricas 2.10.0
—
53Moderadoíndice de salud
sirthias/borer
Efficient CBOR and JSON (de)serialization in Scala
Scala★ 24221 oct 2026
MPL-2.021 oct 2026 · métricas 2.10.0
npm
51Moderadoíndice de salud
kriszyp/cbor-x
Ultra-fast CBOR encoder/decoder with extensions for records and structural cloning
JavaScript★ 395↓ 8.1M/mes26 sept 2026
MIT26 sept 2026 · métricas 2.10.0
Packagist
50Moderadoíndice de salud
welpie21/cbor.php
CBOR library for PHP
PHP★ 4↓ 3732/mes15 oct 2026
MIT15 oct 2026 · métricas 2.10.0
npm
47Débilíndice de salud
HarperFast/structon
Random-access struct encoding/decoding as an extensible class for msgpackr and cbor-x
JavaScript★ 13↓ 66.3K/mes1 oct 2026
Licencia propia1 oct 2026 · métricas 2.10.0
crates.io
42Débilíndice de salud
Actyx/cbor-data
El repositorio no publica descripción.
Rust★ 5↓ 2125/mes25 sept 2026
Apache-2.025 sept 2026 · métricas 2.10.0
Hex
36Débilíndice de salud
scalpel-software/cbor
Concise Binary Object Representation (RFC 7049)
Elixir★ 37↓ 73.3K/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
—
25En riesgoíndice de salud
zephyrproject-rtos/tinycbor
Concise Binary Object Representation (CBOR) Library
C · C++★ 520 sept 2026
MIT20 sept 2026 · métricas 2.10.0
npm
22En riesgoíndice de salud
hansl/simple-cbor
Encode and decode CBOR documents, with compatibility and control for all subtypes
TypeScript★ 1↓ 119.4K/mes20 oct 2026
Apache-2.020 oct 2026 · métricas 2.10.0
crates.io
19Críticoíndice de salud
pyfisch/cbor
CBOR support for serde.
Rust★ 309↓ 3.6M/mes23 sept 2026
Apache-2.023 sept 2026 · métricas 2.10.0