全部标签
目录标签

#idn

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

10 条记录
标签为“idn”按健康指数排序
PyPI · crates.io
80优秀健康指数
raeq/disarm
Canonicalize and neutralize adversarial Unicode — homoglyph/bidi/zalgo/invisibles — before it reaches your classifiers, indexes, and identifiers
Python · Rust★ 2↓ 3,007/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
Go
73良好健康指数
zonedb/zonedb
Public Zone Database
Go★ 2682026年10月22日
MIT2026年10月22日 · 指标 2.10.0
npm
60中等健康指数
hafidznoor/idn-finlogos
Indonesian fintech & financial institution logos - SVG, ESM imports, CDN-ready. v2 of indo-financial-logolibrary.
JavaScript · Kotlin · Dart★ 96↓ 1,396/月2026年9月9日
自定义许可证2026年9月9日 · 指标 2.10.0
Packagist
56中等健康指数
algo26-matthias/idna-convert
Pure PHP IDNA Converter
PHP★ 71↓ 43.8K/月2026年9月24日
LGPL-2.12026年9月24日 · 指标 2.10.0
Packagist
54中等健康指数
symfony/polyfill-intl-idn
Symfony polyfill for intl's idn_to_ascii and idn_to_utf8 functions
PHP★ 3,345↓ 24.7M/月2026年10月20日
MIT2026年10月20日 · 指标 2.10.0
npm
53中等健康指数
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/月2026年9月13日
MIT2026年9月13日 · 指标 2.10.0
Go
42薄弱健康指数
deershark/whois-golang
Go 语言编写的 WHOIS/RDAP 客户端:支持域名、IP 和 ASN 查询。优先使用 RDAP,若失败则回退至端口 43 WHOIS 查询,且零依赖。Go whois/rdap client: domain, IP and ASN lookups. RDAP first, port-43 WHOIS fallback, zero dependencies.
Go★ 12026年9月18日
MIT2026年9月18日 · 指标 2.10.0
Packagist
31存在风险健康指数
TRowbotham/idna
An implementation of UTS#46 Unicode IDNA Compatibility Processing.
PHP★ 2↓ 43.5K/月2026年10月9日
MIT2026年10月9日 · 指标 2.10.0
npm
26存在风险健康指数
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1,692↓ 772M/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
npm
21存在风险健康指数
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/月2026年9月16日
自定义许可证2026年9月16日 · 指标 2.10.0