Todas las etiquetas
Etiqueta del catálogo

#idn

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

10 registros
Con la etiqueta «idn»Ordenado por índice de salud
Go
83Excelenteíndice de salud
zonedb/zonedb
Public Zone Database
Go★ 2678 sept 2026
MIT8 sept 2026 · métricas 2.10.0
PyPI · crates.io
80Excelenteíndice de salud
raeq/disarm
Canonicalize and neutralize adversarial Unicode — homoglyph/bidi/zalgo/invisibles — before it reaches your classifiers, indexes, and identifiers
Python · Rust★ 2↓ 3007/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
npm
60Moderadoíndice de salud
hafidznoor/idn-finlogos
Indonesian fintech & financial institution logos - SVG, ESM imports, CDN-ready. v2 of indo-financial-logolibrary.
JavaScript · Kotlin · Dart★ 96↓ 1396/mes9 sept 2026
Licencia propia9 sept 2026 · métricas 2.10.0
Packagist
56Moderadoíndice de salud
algo26-matthias/idna-convert
Pure PHP IDNA Converter
PHP★ 71↓ 43.8K/mes24 sept 2026
LGPL-2.124 sept 2026 · métricas 2.10.0
Packagist
54Moderadoíndice de salud
symfony/polyfill-intl-idn
Symfony polyfill for intl's idn_to_ascii and idn_to_utf8 functions
PHP★ 3345↓ 24.7M/mes20 oct 2026
MIT20 oct 2026 · métricas 2.10.0
npm
53Moderadoíndice de salud
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/mes13 sept 2026
MIT13 sept 2026 · métricas 2.10.0
Go
42Débilíndice de salud
deershark/whois-golang
Go 语言编写的 WHOIS/RDAP 客户端:支持域名、IP 和 ASN 查询。优先使用 RDAP,若失败则回退至端口 43 WHOIS 查询,且零依赖。Go whois/rdap client: domain, IP and ASN lookups. RDAP first, port-43 WHOIS fallback, zero dependencies.
Go★ 118 sept 2026
MIT18 sept 2026 · métricas 2.10.0
Packagist
31En riesgoíndice de salud
TRowbotham/idna
An implementation of UTS#46 Unicode IDNA Compatibility Processing.
PHP★ 2↓ 43.5K/mes9 oct 2026
MIT9 oct 2026 · métricas 2.10.0
npm
26En riesgoíndice de salud
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1692↓ 772M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
npm
21En riesgoíndice de salud
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/mes16 sept 2026
Licencia propia16 sept 2026 · métricas 2.10.0