Alle Tags
Katalog-Tag

#idn

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

10 Einträge
Getaggt als „idn“Geordnet nach Gesundheitsindex
Go
83ExzellentGesundheitsindex
zonedb/zonedb
Public Zone Database
Go★ 2678. Sept. 2026
MIT8. Sept. 2026 · Metriken 2.10.0
PyPI · crates.io
80ExzellentGesundheitsindex
raeq/disarm
Canonicalize and neutralize adversarial Unicode — homoglyph/bidi/zalgo/invisibles — before it reaches your classifiers, indexes, and identifiers
Python · Rust★ 2↓ 3.007/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
npm
60MittelGesundheitsindex
hafidznoor/idn-finlogos
Indonesian fintech & financial institution logos - SVG, ESM imports, CDN-ready. v2 of indo-financial-logolibrary.
JavaScript · Kotlin · Dart★ 96↓ 1.396/Monat9. Sept. 2026
Eigene Lizenz9. Sept. 2026 · Metriken 2.10.0
Packagist
56MittelGesundheitsindex
algo26-matthias/idna-convert
Pure PHP IDNA Converter
PHP★ 71↓ 43.8K/Monat24. Sept. 2026
LGPL-2.124. Sept. 2026 · Metriken 2.10.0
Packagist
54MittelGesundheitsindex
symfony/polyfill-intl-idn
Symfony polyfill for intl's idn_to_ascii and idn_to_utf8 functions
PHP★ 3.345↓ 24.7M/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
npm
53MittelGesundheitsindex
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
Go
42SchwachGesundheitsindex
deershark/whois-golang
Go 语言编写的 WHOIS/RDAP 客户端:支持域名、IP 和 ASN 查询。优先使用 RDAP,若失败则回退至端口 43 WHOIS 查询,且零依赖。Go whois/rdap client: domain, IP and ASN lookups. RDAP first, port-43 WHOIS fallback, zero dependencies.
Go★ 118. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
Packagist
31GefährdetGesundheitsindex
TRowbotham/idna
An implementation of UTS#46 Unicode IDNA Compatibility Processing.
PHP★ 2↓ 43.5K/Monat9. Okt. 2026
MIT9. Okt. 2026 · Metriken 2.10.0
npm
26GefährdetGesundheitsindex
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1.692↓ 772M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
21GefährdetGesundheitsindex
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/Monat16. Sept. 2026
Eigene Lizenz16. Sept. 2026 · Metriken 2.10.0