Усі теги
Тег каталогу

#idn

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

10 записів
З тегом «idn»Упорядковано за індексом здоров'я
PyPI · crates.io
80Відміннийіндекс здоров'я
raeq/disarm
Canonicalize and neutralize adversarial Unicode — homoglyph/bidi/zalgo/invisibles — before it reaches your classifiers, indexes, and identifiers
Python · Rust★ 2↓ 3 007/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
Go
73Добрийіндекс здоров'я
zonedb/zonedb
Public Zone Database
Go★ 26822 жовт. 2026 р.
MIT22 жовт. 2026 р. · метрики 2.10.0
npm
60Помірнийіндекс здоров'я
hafidznoor/idn-finlogos
Indonesian fintech & financial institution logos - SVG, ESM imports, CDN-ready. v2 of indo-financial-logolibrary.
JavaScript · Kotlin · Dart★ 96↓ 1 396/міс9 вер. 2026 р.
Власна ліцензія9 вер. 2026 р. · метрики 2.10.0
Packagist
56Помірнийіндекс здоров'я
algo26-matthias/idna-convert
Pure PHP IDNA Converter
PHP★ 71↓ 43.8K/міс24 вер. 2026 р.
LGPL-2.124 вер. 2026 р. · метрики 2.10.0
Packagist
54Помірнийіндекс здоров'я
symfony/polyfill-intl-idn
Symfony polyfill for intl's idn_to_ascii and idn_to_utf8 functions
PHP★ 3 345↓ 24.7M/міс20 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
Go
42Слабкийіндекс здоров'я
deershark/whois-golang
Go 语言编写的 WHOIS/RDAP 客户端:支持域名、IP 和 ASN 查询。优先使用 RDAP,若失败则回退至端口 43 WHOIS 查询,且零依赖。Go whois/rdap client: domain, IP and ASN lookups. RDAP first, port-43 WHOIS fallback, zero dependencies.
Go★ 118 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
Packagist
31У зоні ризикуіндекс здоров'я
TRowbotham/idna
An implementation of UTS#46 Unicode IDNA Compatibility Processing.
PHP★ 2↓ 43.5K/міс9 жовт. 2026 р.
MIT9 жовт. 2026 р. · метрики 2.10.0
npm
26У зоні ризикуіндекс здоров'я
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1 692↓ 772M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
npm
21У зоні ризикуіндекс здоров'я
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/міс16 вер. 2026 р.
Власна ліцензія16 вер. 2026 р. · метрики 2.10.0