全部标签
目录标签

#parser

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

1,052 条记录
标签为“parser”按健康指数排序
npm
62中等健康指数
Kikobeats/html-urls
Extract all href and src URLs from HTML markup for crawling, auditing, and link checks.
JavaScript★ 12↓ 5,973/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
NuGet
62中等健康指数
ProwlEngine/Anthology
The collection of libraries that power the Prowl game engine.
C#★ 222026年9月13日
MIT2026年9月13日 · 指标 2.10.0
npm
62中等健康指数
SabakiHQ/sgf
A library for parsing SGF files.
JavaScript★ 59↓ 2,101/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
npm
62中等健康指数
SunboX/altium-toolkit
Altium Toolkit is an ESM JavaScript library for parsing native Altium schematic and PCB documents and rendering deterministic, non-interactive outputs from the recovered model.
JavaScript★ 7↓ 2,807/月2026年9月10日
自定义许可证2026年9月10日 · 指标 2.10.0
npm
62中等健康指数
SunboX/kicad-toolkit
KiCad Toolkit is an ESM JavaScript library for parsing native KiCad schematic and PCB documents and rendering deterministic, non-interactive outputs from the recovered model.
JavaScript★ 1↓ 1,616/月2026年9月15日
自定义许可证2026年9月15日 · 指标 2.10.0
Packagist
62中等健康指数
amphp/http
HTTP primitives which can be shared by servers and clients.
PHP★ 105↓ 1.7M/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
—
62中等健康指数
b3b00/csly
a C# embeddable lexer and parser generator (.Net core)
C#★ 4152026年9月11日
MIT2026年9月11日 · 指标 2.10.0
crates.io
62中等健康指数
chronotope/humantime
A parser and formatter for std::time::{SystemTime, Duration}
Rust★ 396↓ 20.7M/月2026年9月17日
Apache-2.02026年9月17日 · 指标 2.10.0
crates.io · npm
62中等健康指数
cijiugechu/nodejs-semver
A node-semver compliant semver implementation in Rust.
Rust★ 7↓ 51K/月2026年9月21日
自定义许可证2026年9月21日 · 指标 2.10.0
npm
62中等健康指数
constructive-io/pgsql-parser
🐘 PostgreSQL Query Parser for Node.js
TypeScript · PLpgSQL★ 233↓ 7.6M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
npm
62中等健康指数
laurengarcia/url-metadata
npm module: Fetch a url & scrape the metadata from its HTML with Node.js or the browser.
JavaScript★ 172↓ 132.5K/月2026年10月22日
MIT2026年10月22日 · 指标 2.10.0
Go
62中等健康指数
leodido/go-urn
Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643
Go · Ragel★ 972026年9月14日
MIT2026年9月14日 · 指标 2.10.0
Packagist
62中等健康指数
nadar/quill-delta-parser
A PHP library to parse and render Quill WYSIWYG Deltas into HTML - Flexibel and extendible for custom elements.
PHP★ 129↓ 39.9K/月2026年10月21日
MIT2026年10月21日 · 指标 2.10.0
RubyGems
62中等健康指数
rgrove/crass
A Ruby CSS parser that's fully compliant with the CSS Syntax Level 3 specification.
Ruby · CSS★ 1602026年9月9日
MIT2026年9月9日 · 指标 2.10.0
crates.io
62中等健康指数
rusticata/x509-parser
X.509 parser written in pure Rust. Fast, zero-copy, safe.
Rust★ 277↓ 14.1M/月2026年9月17日
自定义许可证2026年9月17日 · 指标 2.10.0
RubyGems
62中等健康指数
serpapi/nokolexbor
High-performance HTML5 parser for Ruby based on Lexbor, with support for both CSS selectors and XPath.
C · HTML★ 4142026年9月13日
无许可证2026年9月13日 · 指标 2.10.0
npm · crates.io
62中等健康指数
siinghd/brookmd
Zero-dep streaming markdown for the browser — Rust→WASM, 100% CommonMark 0.31 + GFM. Built to not melt the main thread on concurrent LLM streams.
Rust · TypeScript★ 7↓ 509/月2026年9月10日
MIT2026年9月10日 · 指标 2.10.0
npm · Go
62中等健康指数
tabnas/jsonic-cli
Command-line interface for @tabnas/jsonic (the jsonic and jsonic-bnf commands)
Go · TypeScript · JavaScript★ 0↓ 1,396/月2026年9月10日
MIT2026年9月10日 · 指标 2.10.0
npm · Go
62中等健康指数
tabnas/railroad
Railroad diagrams
Go · TypeScript · JavaScript★ 0↓ 12.2K/月2026年9月10日
MIT2026年9月10日 · 指标 2.10.0
npm
62中等健康指数
together-science/nerdamer-prime
The continued Nerdamer project
JavaScript★ 60↓ 122.3K/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
PyPI · npm · crates.io +1
62中等健康指数
tree-sitter/tree-sitter-bash
Bash grammar for tree-sitter
C · JavaScript★ 327↓ 41.4M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
crates.io
60中等健康指数
Alexhuszagh/minimal-lexical
Minimal float parser primitives with a focus on compile times.
Rust★ 24↓ 35.3M/月2026年9月16日
自定义许可证2026年9月16日 · 指标 2.10.0
npm
60中等健康指数
Viren070/parse-torrent-title
A TypeScript library for parsing torrent titles.
TypeScript★ 6↓ 45.8K/月2026年9月12日
MIT2026年9月12日 · 指标 2.10.0
crates.io · npm
60中等健康指数
Wilfred/tree-sitter-elisp
tree-sitter grammar for emacs lisp
JavaScript · Tree-sitter Query · Emacs Lisp★ 84↓ 37.8K/月2026年9月14日
MIT2026年9月14日 · 指标 2.10.0
crates.io
60中等健康指数
alacritty/vte
Parser for virtual terminal emulators
Rust★ 324↓ 5.4M/月2026年9月16日
Apache-2.02026年9月16日 · 指标 2.10.0
crates.io
60中等健康指数
astral-sh/astral-tl
Fast, zero-copy HTML Parser written in Rust
Rust★ 31↓ 385.5K/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
crates.io
60中等健康指数
clark-labs-inc/pdfsink-rs
Fast pure-Rust PDF extraction library and CLI by Clark Labs Inc. — 10–50x faster than pdfplumber for text, word, table, layout, image, and metadata extraction.
Rust · Python★ 24↓ 2,255/月2026年10月16日
MIT2026年10月16日 · 指标 2.10.0
Packagist
60中等健康指数
composer-unused/symbol-parser
Toolkit to parse symbols from a composer package
PHP★ 15↓ 583K/月2026年9月13日
MIT2026年9月13日 · 指标 2.10.0
npm
60中等健康指数
daangn/urlspec
URLSpec Language
TypeScript★ 2↓ 23.5K/月2026年9月20日
MIT2026年9月20日 · 指标 2.10.0