Усі теги
Тег каталогу

#parser

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

1 048 записів
З тегом «parser»Упорядковано за індексом здоров'я
npm
62Помірнийіндекс здоров'я
SabakiHQ/sgf
A library for parsing SGF files.
JavaScript★ 59↓ 2 101/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
npm
62Помірнийіндекс здоров'я
SunboX/altium-toolkit
Altium Toolkit is an ESM JavaScript library for parsing native Altium schematic and PCB documents and rendering deterministic, non-interactive outputs from the recovered model.
JavaScript★ 7↓ 2 807/міс10 вер. 2026 р.
Власна ліцензія10 вер. 2026 р. · метрики 2.10.0
npm
62Помірнийіндекс здоров'я
SunboX/kicad-toolkit
KiCad Toolkit is an ESM JavaScript library for parsing native KiCad schematic and PCB documents and rendering deterministic, non-interactive outputs from the recovered model.
JavaScript★ 1↓ 1 616/міс15 вер. 2026 р.
Власна ліцензія15 вер. 2026 р. · метрики 2.10.0
Packagist
62Помірнийіндекс здоров'я
amphp/http
HTTP primitives which can be shared by servers and clients.
PHP★ 105↓ 1.7M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
—
62Помірнийіндекс здоров'я
b3b00/csly
a C# embeddable lexer and parser generator (.Net core)
C#★ 41511 вер. 2026 р.
MIT11 вер. 2026 р. · метрики 2.10.0
crates.io
62Помірнийіндекс здоров'я
chronotope/humantime
A parser and formatter for std::time::{SystemTime, Duration}
Rust★ 396↓ 20.7M/міс17 вер. 2026 р.
Apache-2.017 вер. 2026 р. · метрики 2.10.0
crates.io · npm
62Помірнийіндекс здоров'я
cijiugechu/nodejs-semver
A node-semver compliant semver implementation in Rust.
Rust★ 7↓ 51K/міс21 вер. 2026 р.
Власна ліцензія21 вер. 2026 р. · метрики 2.10.0
npm
62Помірнийіндекс здоров'я
constructive-io/pgsql-parser
🐘 PostgreSQL Query Parser for Node.js
TypeScript · PLpgSQL★ 233↓ 7.6M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
npm
62Помірнийіндекс здоров'я
laurengarcia/url-metadata
npm module: Fetch a url & scrape the metadata from its HTML with Node.js or the browser.
JavaScript★ 172↓ 132.5K/міс22 жовт. 2026 р.
MIT22 жовт. 2026 р. · метрики 2.10.0
Go
62Помірнийіндекс здоров'я
leodido/go-urn
Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643
Go · Ragel★ 9714 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
Packagist
62Помірнийіндекс здоров'я
nadar/quill-delta-parser
A PHP library to parse and render Quill WYSIWYG Deltas into HTML - Flexibel and extendible for custom elements.
PHP★ 129↓ 39.9K/міс21 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
RubyGems
62Помірнийіндекс здоров'я
rgrove/crass
A Ruby CSS parser that's fully compliant with the CSS Syntax Level 3 specification.
Ruby · CSS★ 1609 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
crates.io
62Помірнийіндекс здоров'я
rusticata/x509-parser
X.509 parser written in pure Rust. Fast, zero-copy, safe.
Rust★ 277↓ 14.1M/міс17 вер. 2026 р.
Власна ліцензія17 вер. 2026 р. · метрики 2.10.0
RubyGems
62Помірнийіндекс здоров'я
serpapi/nokolexbor
High-performance HTML5 parser for Ruby based on Lexbor, with support for both CSS selectors and XPath.
C · HTML★ 41413 вер. 2026 р.
Без ліцензії13 вер. 2026 р. · метрики 2.10.0
npm · crates.io
62Помірнийіндекс здоров'я
siinghd/brookmd
Zero-dep streaming markdown for the browser — Rust→WASM, 100% CommonMark 0.31 + GFM. Built to not melt the main thread on concurrent LLM streams.
Rust · TypeScript★ 7↓ 509/міс10 вер. 2026 р.
MIT10 вер. 2026 р. · метрики 2.10.0
npm · Go
62Помірнийіндекс здоров'я
tabnas/jsonic-cli
Command-line interface for @tabnas/jsonic (the jsonic and jsonic-bnf commands)
Go · TypeScript · JavaScript★ 0↓ 1 396/міс10 вер. 2026 р.
MIT10 вер. 2026 р. · метрики 2.10.0
npm · Go
62Помірнийіндекс здоров'я
tabnas/railroad
Railroad diagrams
Go · TypeScript · JavaScript★ 0↓ 12.2K/міс10 вер. 2026 р.
MIT10 вер. 2026 р. · метрики 2.10.0
npm
62Помірнийіндекс здоров'я
together-science/nerdamer-prime
The continued Nerdamer project
JavaScript★ 60↓ 122.3K/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
PyPI · npm · crates.io +1
62Помірнийіндекс здоров'я
tree-sitter/tree-sitter-bash
Bash grammar for tree-sitter
C · JavaScript★ 327↓ 41.4M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
crates.io
60Помірнийіндекс здоров'я
Alexhuszagh/minimal-lexical
Minimal float parser primitives with a focus on compile times.
Rust★ 24↓ 35.3M/міс16 вер. 2026 р.
Власна ліцензія16 вер. 2026 р. · метрики 2.10.0
PyPI
60Помірнийіндекс здоров'я
OpenVoiceOS/ovos-padatious-pipeline-plugin
A neural network intent parser
Python★ 0↓ 19.1K/міс10 вер. 2026 р.
Apache-2.010 вер. 2026 р. · метрики 2.10.0
npm
60Помірнийіндекс здоров'я
Viren070/parse-torrent-title
A TypeScript library for parsing torrent titles.
TypeScript★ 6↓ 45.8K/міс12 вер. 2026 р.
MIT12 вер. 2026 р. · метрики 2.10.0
crates.io · npm
60Помірнийіндекс здоров'я
Wilfred/tree-sitter-elisp
tree-sitter grammar for emacs lisp
JavaScript · Tree-sitter Query · Emacs Lisp★ 84↓ 37.8K/міс14 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
crates.io
60Помірнийіндекс здоров'я
alacritty/vte
Parser for virtual terminal emulators
Rust★ 324↓ 5.4M/міс16 вер. 2026 р.
Apache-2.016 вер. 2026 р. · метрики 2.10.0
crates.io
60Помірнийіндекс здоров'я
astral-sh/astral-tl
Fast, zero-copy HTML Parser written in Rust
Rust★ 31↓ 385.5K/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
crates.io
60Помірнийіндекс здоров'я
clark-labs-inc/pdfsink-rs
Fast pure-Rust PDF extraction library and CLI by Clark Labs Inc. — 10–50x faster than pdfplumber for text, word, table, layout, image, and metadata extraction.
Rust · Python★ 24↓ 2 255/міс16 жовт. 2026 р.
MIT16 жовт. 2026 р. · метрики 2.10.0
Packagist
60Помірнийіндекс здоров'я
composer-unused/symbol-parser
Toolkit to parse symbols from a composer package
PHP★ 15↓ 583K/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
npm
60Помірнийіндекс здоров'я
daangn/urlspec
URLSpec Language
TypeScript★ 2↓ 23.5K/міс20 вер. 2026 р.
MIT20 вер. 2026 р. · метрики 2.10.0
NuGet
60Помірнийіндекс здоров'я
datalust/superpower
A C# parser construction toolkit with high-quality error reporting
C#★ 1 32811 вер. 2026 р.
Apache-2.011 вер. 2026 р. · метрики 2.10.0
PyPI
60Помірнийіндекс здоров'я
drhagen/parsita
The easiest way to parse text in Python
Python★ 111↓ 9 578/міс23 серп. 2026 р.
MIT23 серп. 2026 р. · метрики 2.10.0