Todas las etiquetas
Etiqueta del catálogo

#parser

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

1047 registros
Con la etiqueta «parser»Ordenado por índice de salud
npm
62Moderadoíndice de salud
SunboX/altium-toolkit
Altium Toolkit is an ESM JavaScript library for parsing native Altium schematic and PCB documents and rendering deterministic, non-interactive outputs from the recovered model.
JavaScript★ 7↓ 2807/mes10 sept 2026
Licencia propia10 sept 2026 · métricas 2.10.0
npm
62Moderadoíndice de salud
SunboX/kicad-toolkit
KiCad Toolkit is an ESM JavaScript library for parsing native KiCad schematic and PCB documents and rendering deterministic, non-interactive outputs from the recovered model.
JavaScript★ 1↓ 1616/mes15 sept 2026
Licencia propia15 sept 2026 · métricas 2.10.0
Packagist
62Moderadoíndice de salud
amphp/http
HTTP primitives which can be shared by servers and clients.
PHP★ 105↓ 1.7M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
—
62Moderadoíndice de salud
b3b00/csly
a C# embeddable lexer and parser generator (.Net core)
C#★ 41511 sept 2026
MIT11 sept 2026 · métricas 2.10.0
crates.io
62Moderadoíndice de salud
chronotope/humantime
A parser and formatter for std::time::{SystemTime, Duration}
Rust★ 396↓ 20.7M/mes17 sept 2026
Apache-2.017 sept 2026 · métricas 2.10.0
crates.io · npm
62Moderadoíndice de salud
cijiugechu/nodejs-semver
A node-semver compliant semver implementation in Rust.
Rust★ 7↓ 51K/mes21 sept 2026
Licencia propia21 sept 2026 · métricas 2.10.0
npm
62Moderadoíndice de salud
constructive-io/pgsql-parser
🐘 PostgreSQL Query Parser for Node.js
TypeScript · PLpgSQL★ 233↓ 7.6M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
npm
62Moderadoíndice de salud
laurengarcia/url-metadata
npm module: Fetch a url & scrape the metadata from its HTML with Node.js or the browser.
JavaScript★ 172↓ 132.5K/mes22 oct 2026
MIT22 oct 2026 · métricas 2.10.0
Go
62Moderadoíndice de salud
leodido/go-urn
Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643
Go · Ragel★ 9714 sept 2026
MIT14 sept 2026 · métricas 2.10.0
Packagist
62Moderadoíndice de salud
nadar/quill-delta-parser
A PHP library to parse and render Quill WYSIWYG Deltas into HTML - Flexibel and extendible for custom elements.
PHP★ 129↓ 39.9K/mes21 oct 2026
MIT21 oct 2026 · métricas 2.10.0
RubyGems
62Moderadoíndice de salud
rgrove/crass
A Ruby CSS parser that's fully compliant with the CSS Syntax Level 3 specification.
Ruby · CSS★ 1609 sept 2026
MIT9 sept 2026 · métricas 2.10.0
crates.io
62Moderadoíndice de salud
rusticata/x509-parser
X.509 parser written in pure Rust. Fast, zero-copy, safe.
Rust★ 277↓ 14.1M/mes17 sept 2026
Licencia propia17 sept 2026 · métricas 2.10.0
RubyGems
62Moderadoíndice de salud
serpapi/nokolexbor
High-performance HTML5 parser for Ruby based on Lexbor, with support for both CSS selectors and XPath.
C · HTML★ 41413 sept 2026
Sin licencia13 sept 2026 · métricas 2.10.0
npm · crates.io
62Moderadoíndice de salud
siinghd/brookmd
Zero-dep streaming markdown for the browser — Rust→WASM, 100% CommonMark 0.31 + GFM. Built to not melt the main thread on concurrent LLM streams.
Rust · TypeScript★ 7↓ 509/mes10 sept 2026
MIT10 sept 2026 · métricas 2.10.0
npm · Go
62Moderadoíndice de salud
tabnas/jsonic-cli
Command-line interface for @tabnas/jsonic (the jsonic and jsonic-bnf commands)
Go · TypeScript · JavaScript★ 0↓ 1396/mes10 sept 2026
MIT10 sept 2026 · métricas 2.10.0
npm · Go
62Moderadoíndice de salud
tabnas/railroad
Railroad diagrams
Go · TypeScript · JavaScript★ 0↓ 12.2K/mes10 sept 2026
MIT10 sept 2026 · métricas 2.10.0
npm
62Moderadoíndice de salud
together-science/nerdamer-prime
The continued Nerdamer project
JavaScript★ 60↓ 122.3K/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
PyPI · npm · crates.io +1
62Moderadoíndice de salud
tree-sitter/tree-sitter-bash
Bash grammar for tree-sitter
C · JavaScript★ 327↓ 41.4M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
crates.io
60Moderadoíndice de salud
Alexhuszagh/minimal-lexical
Minimal float parser primitives with a focus on compile times.
Rust★ 24↓ 35.3M/mes16 sept 2026
Licencia propia16 sept 2026 · métricas 2.10.0
npm
60Moderadoíndice de salud
Viren070/parse-torrent-title
A TypeScript library for parsing torrent titles.
TypeScript★ 6↓ 45.8K/mes12 sept 2026
MIT12 sept 2026 · métricas 2.10.0
crates.io · npm
60Moderadoíndice de salud
Wilfred/tree-sitter-elisp
tree-sitter grammar for emacs lisp
JavaScript · Tree-sitter Query · Emacs Lisp★ 84↓ 37.8K/mes14 sept 2026
MIT14 sept 2026 · métricas 2.10.0
crates.io
60Moderadoíndice de salud
alacritty/vte
Parser for virtual terminal emulators
Rust★ 324↓ 5.4M/mes16 sept 2026
Apache-2.016 sept 2026 · métricas 2.10.0
crates.io
60Moderadoíndice de salud
astral-sh/astral-tl
Fast, zero-copy HTML Parser written in Rust
Rust★ 31↓ 385.5K/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
crates.io
60Moderadoíndice de salud
clark-labs-inc/pdfsink-rs
Fast pure-Rust PDF extraction library and CLI by Clark Labs Inc. — 10–50x faster than pdfplumber for text, word, table, layout, image, and metadata extraction.
Rust · Python★ 24↓ 2255/mes16 oct 2026
MIT16 oct 2026 · métricas 2.10.0
Packagist
60Moderadoíndice de salud
composer-unused/symbol-parser
Toolkit to parse symbols from a composer package
PHP★ 15↓ 583K/mes13 sept 2026
MIT13 sept 2026 · métricas 2.10.0
npm
60Moderadoíndice de salud
daangn/urlspec
URLSpec Language
TypeScript★ 2↓ 23.5K/mes20 sept 2026
MIT20 sept 2026 · métricas 2.10.0
NuGet
60Moderadoíndice de salud
datalust/superpower
A C# parser construction toolkit with high-quality error reporting
C#★ 132811 sept 2026
Apache-2.011 sept 2026 · métricas 2.10.0
PyPI
60Moderadoíndice de salud
drhagen/parsita
The easiest way to parse text in Python
Python★ 111↓ 9578/mes23 ago 2026
MIT23 ago 2026 · métricas 2.10.0
crates.io · Go
60Moderadoíndice de salud
dweve-ai/hedl
Token-efficient data serialization for LLM/AI. 50% fewer tokens than JSON, 93% better value/token. Rust, schema validation, LSP.
Rust★ 77↓ 78/mes19 sept 2026
Apache-2.019 sept 2026 · métricas 2.10.0