Alle Tags
Katalog-Tag

#parser

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

1.048 Einträge
Getaggt als „parser“Geordnet nach Gesundheitsindex
npm
62MittelGesundheitsindex
SabakiHQ/sgf
A library for parsing SGF files.
JavaScript★ 59↓ 2.101/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
npm
62MittelGesundheitsindex
SunboX/altium-toolkit
Altium Toolkit is an ESM JavaScript library for parsing native Altium schematic and PCB documents and rendering deterministic, non-interactive outputs from the recovered model.
JavaScript★ 7↓ 2.807/Monat10. Sept. 2026
Eigene Lizenz10. Sept. 2026 · Metriken 2.10.0
npm
62MittelGesundheitsindex
SunboX/kicad-toolkit
KiCad Toolkit is an ESM JavaScript library for parsing native KiCad schematic and PCB documents and rendering deterministic, non-interactive outputs from the recovered model.
JavaScript★ 1↓ 1.616/Monat15. Sept. 2026
Eigene Lizenz15. Sept. 2026 · Metriken 2.10.0
Packagist
62MittelGesundheitsindex
amphp/http
HTTP primitives which can be shared by servers and clients.
PHP★ 105↓ 1.7M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
—
62MittelGesundheitsindex
b3b00/csly
a C# embeddable lexer and parser generator (.Net core)
C#★ 41511. Sept. 2026
MIT11. Sept. 2026 · Metriken 2.10.0
crates.io
62MittelGesundheitsindex
chronotope/humantime
A parser and formatter for std::time::{SystemTime, Duration}
Rust★ 396↓ 20.7M/Monat17. Sept. 2026
Apache-2.017. Sept. 2026 · Metriken 2.10.0
crates.io · npm
62MittelGesundheitsindex
cijiugechu/nodejs-semver
A node-semver compliant semver implementation in Rust.
Rust★ 7↓ 51K/Monat21. Sept. 2026
Eigene Lizenz21. Sept. 2026 · Metriken 2.10.0
npm
62MittelGesundheitsindex
constructive-io/pgsql-parser
🐘 PostgreSQL Query Parser for Node.js
TypeScript · PLpgSQL★ 233↓ 7.6M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
npm
62MittelGesundheitsindex
laurengarcia/url-metadata
npm module: Fetch a url & scrape the metadata from its HTML with Node.js or the browser.
JavaScript★ 172↓ 132.5K/Monat22. Okt. 2026
MIT22. Okt. 2026 · Metriken 2.10.0
Go
62MittelGesundheitsindex
leodido/go-urn
Parser for uniform resource names as seen on RFC 8141, RFC 2141, and RFC 7643
Go · Ragel★ 9714. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
Packagist
62MittelGesundheitsindex
nadar/quill-delta-parser
A PHP library to parse and render Quill WYSIWYG Deltas into HTML - Flexibel and extendible for custom elements.
PHP★ 129↓ 39.9K/Monat21. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0
RubyGems
62MittelGesundheitsindex
rgrove/crass
A Ruby CSS parser that's fully compliant with the CSS Syntax Level 3 specification.
Ruby · CSS★ 1609. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
crates.io
62MittelGesundheitsindex
rusticata/x509-parser
X.509 parser written in pure Rust. Fast, zero-copy, safe.
Rust★ 277↓ 14.1M/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
RubyGems
62MittelGesundheitsindex
serpapi/nokolexbor
High-performance HTML5 parser for Ruby based on Lexbor, with support for both CSS selectors and XPath.
C · HTML★ 41413. Sept. 2026
Keine Lizenz13. Sept. 2026 · Metriken 2.10.0
npm · crates.io
62MittelGesundheitsindex
siinghd/brookmd
Zero-dep streaming markdown for the browser — Rust→WASM, 100% CommonMark 0.31 + GFM. Built to not melt the main thread on concurrent LLM streams.
Rust · TypeScript★ 7↓ 509/Monat10. Sept. 2026
MIT10. Sept. 2026 · Metriken 2.10.0
npm · Go
62MittelGesundheitsindex
tabnas/jsonic-cli
Command-line interface for @tabnas/jsonic (the jsonic and jsonic-bnf commands)
Go · TypeScript · JavaScript★ 0↓ 1.396/Monat10. Sept. 2026
MIT10. Sept. 2026 · Metriken 2.10.0
npm · Go
62MittelGesundheitsindex
tabnas/railroad
Railroad diagrams
Go · TypeScript · JavaScript★ 0↓ 12.2K/Monat10. Sept. 2026
MIT10. Sept. 2026 · Metriken 2.10.0
npm
62MittelGesundheitsindex
together-science/nerdamer-prime
The continued Nerdamer project
JavaScript★ 60↓ 122.3K/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
PyPI · npm · crates.io +1
62MittelGesundheitsindex
tree-sitter/tree-sitter-bash
Bash grammar for tree-sitter
C · JavaScript★ 327↓ 41.4M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
crates.io
60MittelGesundheitsindex
Alexhuszagh/minimal-lexical
Minimal float parser primitives with a focus on compile times.
Rust★ 24↓ 35.3M/Monat16. Sept. 2026
Eigene Lizenz16. Sept. 2026 · Metriken 2.10.0
npm
60MittelGesundheitsindex
Viren070/parse-torrent-title
A TypeScript library for parsing torrent titles.
TypeScript★ 6↓ 45.8K/Monat12. Sept. 2026
MIT12. Sept. 2026 · Metriken 2.10.0
crates.io · npm
60MittelGesundheitsindex
Wilfred/tree-sitter-elisp
tree-sitter grammar for emacs lisp
JavaScript · Tree-sitter Query · Emacs Lisp★ 84↓ 37.8K/Monat14. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
crates.io
60MittelGesundheitsindex
alacritty/vte
Parser for virtual terminal emulators
Rust★ 324↓ 5.4M/Monat16. Sept. 2026
Apache-2.016. Sept. 2026 · Metriken 2.10.0
crates.io
60MittelGesundheitsindex
astral-sh/astral-tl
Fast, zero-copy HTML Parser written in Rust
Rust★ 31↓ 385.5K/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
crates.io
60MittelGesundheitsindex
clark-labs-inc/pdfsink-rs
Fast pure-Rust PDF extraction library and CLI by Clark Labs Inc. — 10–50x faster than pdfplumber for text, word, table, layout, image, and metadata extraction.
Rust · Python★ 24↓ 2.255/Monat16. Okt. 2026
MIT16. Okt. 2026 · Metriken 2.10.0
Packagist
60MittelGesundheitsindex
composer-unused/symbol-parser
Toolkit to parse symbols from a composer package
PHP★ 15↓ 583K/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
npm
60MittelGesundheitsindex
daangn/urlspec
URLSpec Language
TypeScript★ 2↓ 23.5K/Monat20. Sept. 2026
MIT20. Sept. 2026 · Metriken 2.10.0
NuGet
60MittelGesundheitsindex
datalust/superpower
A C# parser construction toolkit with high-quality error reporting
C#★ 1.32811. Sept. 2026
Apache-2.011. Sept. 2026 · Metriken 2.10.0
PyPI
60MittelGesundheitsindex
drhagen/parsita
The easiest way to parse text in Python
Python★ 111↓ 9.578/Monat23. Aug. 2026
MIT23. Aug. 2026 · Metriken 2.10.0