
Vonage/vonage-php-sdk-coreVonage REST API client for PHP. API support for SMS, Voice, Text-to-Speech, Numbers, Verify (2FA) and more.
PHP★ 929↓ 556.6K/月2026年10月22日
crates.io · Packagist · npm78良好健康指数
Rust · TypeScript★ 141↓ 4,432/月2026年9月14日

amphp/dnsAsync DNS resolution for PHP based on Amp.
PHP★ 196↓ 3.3M/月2026年8月27日

amphp/parallelAn advanced parallelization library for PHP, enabling efficient multitasking, optimizing resource use, and application responsiveness through multiple CPU threads.
PHP★ 859↓ 2M/月2026年8月27日
PHP★ 1,323↓ 26.4K/月2026年9月14日
PHP★ 61↓ 2,235/月2026年9月25日
PHP★ 275↓ 125.5K/月2026年9月18日

carlosas/phpat✔️ PHP Architecture Tester - Easy architecture testing for PHP
PHP★ 1,276↓ 617.2K/月2026年9月14日
PHP★ 1,329↓ 36.2K/月2026年9月17日
PHP★ 98↓ 19.4K/月2026年10月22日
PHP★ 51↓ 2,975/月2026年9月15日
PHP★ 40↓ 43.2K/月2026年9月15日
PHP · Gherkin★ 23↓ 92.8K/月2026年10月23日
PHP · Python★ 4↓ 4,087/月2026年9月13日
PHP★ 106↓ 21K/月2026年10月5日
PHP★ 11↓ 24.1K/月2026年9月11日
PHP★ 66↓ 5,039/月2026年9月15日

igor-php/igor-phpStatic analysis and state mutation auditor specifically designed for FrankenPHP's Worker Mode.
Go★ 115↓ 28.9K/月2026年9月9日

infocyph/OTPSimple but Secure Generic OTP, OCRA (RFC6287), TOTP (RFC6238) & HOTP (RFC4226) solution!
PHP★ 17↓ 7,792/月2026年10月22日

j0k3r/grabyGraby helps you extract article content from web pages
PHP★ 391↓ 6,915/月2026年9月12日
PHP★ 257↓ 31.8K/月2026年10月21日
PHP · TypeScript★ 937↓ 94K/月2026年10月23日

leafsphp/leaf🍁 Go from idea to launch with clean and elegant PHP that grows with you. The framework for makers
PHP★ 1,326↓ 2,037/月2026年10月22日
PHP★ 375↓ 244.7K/月2026年9月14日
PHP★ 713↓ 440.8K/月2026年9月14日
PHP★ 7↓ 353.2K/月2026年8月28日
PHP★ 160↓ 12.5K/月2026年9月13日

nette/command-line💻 Nette Command Line: turns a PHP script into a proper command-line tool in a few lines. Options, arguments and commands are parsed and checked, help and errors come for free, colors turn off in a pipe.
PHP★ 37↓ 31.9K/月2026年10月21日
PHP · JavaScript★ 11.1K↓ 2,532/月2026年8月27日
PHP★ 643↓ 5,623/月2026年10月20日