Alle Tags
Katalog-Tag

#cbor

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

51 Einträge
Getaggt als „cbor“Geordnet nach Gesundheitsindex
npm
95AußergewöhnlichGesundheitsindex
openwallet-foundation-labs/identity-common-ts
Identity Common TypeScript provides a shared library of TypeScript types and utilities for identity-related projects, promoting consistency and reducing duplication across the ecosystem.
TypeScript★ 12↓ 283.5K/Monat20. Okt. 2026
Apache-2.020. Okt. 2026 · Metriken 2.10.0
npm
94AußergewöhnlichGesundheitsindex
argotorg/sourcify
Source code verification service for Ethereum smart contracts
TypeScript · Solidity★ 952↓ 59.2K/Monat19. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
PyPI · crates.io
93AußergewöhnlichGesundheitsindex
agronholm/cbor2
Python CBOR (de)serializer with extensive tag support
Rust · Python★ 305↓ 73.6M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
Go
93AußergewöhnlichGesundheitsindex
fxamacker/cbor
CBOR codec (RFC 8949, RFC 8742) with CBOR tags, Go struct tag options (toarray, keyasint, omitempty, omitzero), float64/32/16, big.Int, and fuzz tested.
Go★ 1.08914. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
—
93AußergewöhnlichGesundheitsindex
nlohmann/json
JSON for Modern C++
C++★ 50.6K16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
Maven
93AußergewöhnlichGesundheitsindex
walt-id/waltid-identity
All-in-one open-source identity and wallet toolkit.
Kotlin★ 30918. Sept. 2026
Apache-2.018. Sept. 2026 · Metriken 2.10.0
npm
92ExzellentGesundheitsindex
streamich/memfs
Node.js "fs" and browser "File System API" adapters and in-memory implementations 👍
TypeScript★ 2.092↓ 385M/Monat17. Sept. 2026
Apache-2.017. Sept. 2026 · Metriken 2.10.0
crates.io · npm
89ExzellentGesundheitsindex
dfinity/response-verification
Client side response verification for the Internet Computer
Rust★ 20↓ 201.7K/Monat26. Sept. 2026
Apache-2.026. Sept. 2026 · Metriken 2.10.0
crates.io
89ExzellentGesundheitsindex
p2panda/p2panda
All the things a panda needs
Rust★ 562↓ 7.429/Monat10. Sept. 2026
Eigene Lizenz10. Sept. 2026 · Metriken 2.10.0
crates.io
88ExzellentGesundheitsindex
Blackcat-Informatics/purrdf
PurRDF — one RDF 1.2 engine, one behavior, in Rust, Python, WebAssembly and C. Deterministic BM25 full-text search, exact GeoSPARQL 1.1 and embedding kNN answered from SPARQL, in-process, over one dataset: the three jobs a triple store usually kept PostgreSQL beside it for. Plus native codecs, RDFC-1.0, SHACL, ShEx, entailment and GTS transport.
Rust★ 45↓ 6.378/Monat13. Sept. 2026
Apache-2.013. Sept. 2026 · Metriken 2.10.0
npm
88ExzellentGesundheitsindex
earendil-works/pi
AI agent toolkit: unified LLM API, agent loop, TUI, coding agent CLI
TypeScript★ 106.2K↓ 72M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
crates.io
87ExzellentGesundheitsindex
Azure/corim
Rust Implementation of CoRIM (Concise Reference Integrity Manifest)
Rust★ 3↓ 19.8K/Monat15. Sept. 2026
Eigene Lizenz15. Sept. 2026 · Metriken 2.10.0
Packagist
86ExzellentGesundheitsindex
Spomky-Labs/cbor-php
CBOR Encoder/Decoder for PHP
PHP★ 62↓ 4.2M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
—
86ExzellentGesundheitsindex
stephenberry/glaze
Extremely fast, in memory, serialization, reflection, and RPC library for C++. JSON, BEVE, BSON, CBOR, CSV, JSONB, MessagePack, TOML, YAML, EETF
C++★ 3.01413. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
RubyGems
81ExzellentGesundheitsindex
treefrogframework/treefrog-framework
TreeFrog Framework : High-speed C++ MVC Framework for Web Application
C++ · JavaScript★ 1.38316. Sept. 2026
BSD-3-Clause16. Sept. 2026 · Metriken 2.10.0
crates.io · npm
80ExzellentGesundheitsindex
anweiss/cddl
Concise data definition language (RFC 8610) implementation and JSON and CBOR validator in Rust
Rust · JavaScript★ 133↓ 18K/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
PyPI
80ExzellentGesundheitsindex
crossbario/zlmdb
Object-relational in-memory database layer based on LMDB
Python★ 35↓ 5.316/Monat12. Sept. 2026
Eigene Lizenz12. Sept. 2026 · Metriken 2.10.0
Maven
78GutGesundheitsindex
Kotlin/kotlinx.serialization
Kotlin multiplatform / multi-format serialization
Kotlin★ 5.94328. Aug. 2026
Apache-2.028. Aug. 2026 · Metriken 2.10.0
Maven
77GutGesundheitsindex
FasterXML/jackson-dataformats-binary
Uber-project for standard Jackson binary format backends: avro, cbor, ion, protobuf, smile
Java★ 34713. Sept. 2026
Apache-2.013. Sept. 2026 · Metriken 2.10.0
NuGet
77GutGesundheitsindex
dahomey-technologies/Dahomey.Cbor
High-performance CBOR (RFC 8949) serialization framework for .Net (C#)
C#★ 10218. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
npm
77GutGesundheitsindex
git-stunts/git-cas
Git, freebased: pure CAS that’ll knock your SHAs off. LFS hates this repo!
JavaScript★ 0↓ 2.162/Monat13. Sept. 2026
Apache-2.013. Sept. 2026 · Metriken 2.10.0
npm
77GutGesundheitsindex
rvagg/cborg
Fast CBOR focusing on strictness and determinism
JavaScript★ 66↓ 1.8M/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
npm
77GutGesundheitsindex
streamich/json-joy
json-joy is a library that implements cutting-edge real-time and collaborative editing algorithms and utilities for JSON data models, with a focus on developing the JSON CRDT (Conflict-free Replicated Data Type) specification and implementation.
TypeScript★ 1.091↓ 288M/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
crates.io
75GutGesundheitsindex
contentauth/c2pa-cbor
A fast, lightweight CBOR encoder/decoder used by C2PA
Rust★ 0↓ 252.2K/Monat7. Sept. 2026
Apache-2.07. Sept. 2026 · Metriken 2.10.0
crates.io
75GutGesundheitsindex
ipld/serde_ipld_dagcbor
DAG-CBOR implementation for Serde
Rust★ 29↓ 78.5K/Monat16. Sept. 2026
Eigene Lizenz16. Sept. 2026 · Metriken 2.10.0
npm
73GutGesundheitsindex
dfinity/cbor-js
A small implementation of Concise Binary Object Representation (CBOR) in pure JavaScript.
TypeScript★ 2↓ 178.3K/Monat18. Sept. 2026
Apache-2.018. Sept. 2026 · Metriken 2.10.0
Go
67GutGesundheitsindex
telesma-app/ctap
Layered Go implementation of CTAP 2.0–2.3 with commands, transports, and stateful authenticator workflows
Go★ 1412. Sept. 2026
Apache-2.012. Sept. 2026 · Metriken 2.10.0
crates.io
63MittelGesundheitsindex
enarx/ciborium
CBOR utilities
Rust★ 392↓ 58.3M/Monat17. Sept. 2026
Eigene Lizenz17. Sept. 2026 · Metriken 2.10.0
PyPI
63MittelGesundheitsindex
remarshal-project/remarshal
Convert between CBOR, JSON, MessagePack, TOML, and YAML 1.1 & 1.2
Python★ 553↓ 9.563/Monat26. Sept. 2026
MIT26. Sept. 2026 · Metriken 2.10.0
crates.io
62MittelGesundheitsindex
laserdata/laser-sdk
Keine Repository-Beschreibung veröffentlicht.
Rust · TypeScript★ 11↓ 967/Monat10. Okt. 2026
Apache-2.010. Okt. 2026 · Metriken 2.10.0