Alle Tags
Katalog-Tag

#httpclient

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

85 Einträge
Getaggt als „httpclient“Geordnet nach Gesundheitsindex
NuGet · npm
62MittelGesundheitsindex
thomhurst/Kevlar
Fast, readable resilience for .NET.
C#★ 1418. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
NuGet
60MittelGesundheitsindex
Adolfok3/AuthorizationInterceptor
A simple and lightweight .NET package designed to streamline HttpClient authenticated requests
C#★ 617. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
Go
60MittelGesundheitsindex
phcp-tech/common-library-golang
Common library golang for PHCP ecosystem.
Go★ 810. Sept. 2026
Apache-2.010. Sept. 2026 · Metriken 2.10.0
Packagist
60MittelGesundheitsindex
php-http/httplug
HTTPlug, the HTTP client abstraction for PHP
PHP★ 2.590↓ 6.8M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
Packagist
59MittelGesundheitsindex
Yurunsoft/YurunHttp
YurunHttp 是开源的 PHP HTTP 客户端,支持链式操作,简单易用。完美支持Curl、Swoole 协程。QQ群:17916227
PHP★ 259↓ 3.962/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
NuGet
59MittelGesundheitsindex
ZitchCode/SecureHttpClient
Cross-platform HttpClientHandler with TLS1.2 and Certificate Pinning
C#★ 4226. Aug. 2026
MIT26. Aug. 2026 · Metriken 2.10.0
NuGet
57MittelGesundheitsindex
NLog/NLog.Targets.WebService
NLog target for sending logevents as REST HTTP method requests
C#★ 113. Sept. 2026
BSD-3-Clause13. Sept. 2026 · Metriken 2.10.0
NuGet
57MittelGesundheitsindex
simplify9/SW-HttpExtensions
.NET library of HTTP client extensions and API client abstractions, published as SimplyWorks.HttpExtensions
C#★ 314. Sept. 2026
Keine Lizenz14. Sept. 2026 · Metriken 2.10.0
NuGet
56MittelGesundheitsindex
saguiitay/WebDAVClient
Strongly-typed, async WebDAV Client implementation in C#
C#★ 13420. Okt. 2026
Eigene Lizenz20. Okt. 2026 · Metriken 2.10.0
NuGet
51MittelGesundheitsindex
Hawxy/Auth0Net.DependencyInjection
Dependency Injection & HttpClientFactory extensions for Auth0.NET
C#★ 489. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
—
51MittelGesundheitsindex
thunderclient/thunder-client-support
Thunder Client is a lightweight Rest API Client Extension for VS Code.
Gemischt★ 3.72415. Sept. 2026
Eigene Lizenz15. Sept. 2026 · Metriken 2.10.0
NuGet
50MittelGesundheitsindex
alexbypa/CSharp.Essentials
Helper library for C# Projects
C#★ 26. Okt. 2026
MIT6. Okt. 2026 · Metriken 2.10.0
NuGet
48SchwachGesundheitsindex
sabatex/Core
This library extended .NET (DateTime,Char,String,Enum)
C# · HTML★ 114. Okt. 2026
MIT14. Okt. 2026 · Metriken 2.10.0
NuGet
47SchwachGesundheitsindex
Peymanpn/Pdsr.HttpClient
Customized .NET HttpClient
C#★ 16. Okt. 2026
Apache-2.06. Okt. 2026 · Metriken 2.10.0
NuGet
45SchwachGesundheitsindex
jchristn/RestWrapper
RestWrapper is a simple C# class library to help simplify sending REST API requests and retrieving responses (RESTful HTTP and HTTPS)
C#★ 2918. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
NuGet
44SchwachGesundheitsindex
DeLaphante/CynkyAutomation
Powered by Selenium and Reqnroll with detailed HTML reporting, Automatic Element Waiting & Logging capabilities - CynkyAutomation framework can handle any website that is built using AJAX, React, AngularJS, Vue.js, Single Page Applications, Salesforce, Dynamics 365 CRM and many more.
C#★ 1420. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
NuGet
44SchwachGesundheitsindex
oatsoda/TeePee
A fluent API to configure HttpClients for unit testing.
C#★ 419. Sept. 2026
Keine Lizenz19. Sept. 2026 · Metriken 2.10.0
NuGet
34GefährdetGesundheitsindex
SweetMeSoft/SweetMeSoft.Library
Keine Repository-Beschreibung veröffentlicht.
C#★ 013. Sept. 2026
Keine Lizenz13. Sept. 2026 · Metriken 2.10.0
Packagist
34GefährdetGesundheitsindex
yiisoft/yii2-httpclient
Yii 2 HTTP client
PHP★ 429↓ 218.8K/Monat15. Sept. 2026
BSD-3-Clause15. Sept. 2026 · Metriken 2.10.0
Go
31GefährdetGesundheitsindex
nativebpm/httpstream
Stream-first HTTP client for Go. Efficient, zero-buffer streaming for large HTTP payloads.
Go★ 320. Okt. 2026
Keine Lizenz20. Okt. 2026 · Metriken 2.10.0
Go
30GefährdetGesundheitsindex
tobycroft/TuuzNet
TuuzNet is a Network package for http request curl and websocket, focus in high performance but simple use.
Go★ 014. Sept. 2026
Keine Lizenz14. Sept. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1.120↓ 31.6M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
NuGet
27GefährdetGesundheitsindex
rushfrisby/InterfaceRpc
Turn your interface into an RPC service
C#★ 226. Sept. 2026
Apache-2.026. Sept. 2026 · Metriken 2.10.0
Packagist
26GefährdetGesundheitsindex
pear/HTTP_Request2
Provides an easy way to perform HTTP requests (and does not require curl extension for this).
PHP★ 77↓ 49.3K/Monat21. Okt. 2026
Keine Lizenz21. Okt. 2026 · Metriken 2.10.0
NuGet
14KritischGesundheitsindex
App-vNext/Polly.Extensions.Http
Polly.Extensions.Http is an extensions package containing opinionated convenience methods for configuring Polly policies to handle transient faults typical of calls through HttpClient.
C# · PowerShell★ 8511. Sept. 2026
Eigene Lizenz11. Sept. 2026 · Metriken 2.10.0