全部标签
目录标签

#httpclient

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

85 条记录
标签为“httpclient”按健康指数排序
NuGet · npm
62中等健康指数
thomhurst/Kevlar
Fast, readable resilience for .NET.
C#★ 142026年9月18日
MIT2026年9月18日 · 指标 2.10.0
NuGet
60中等健康指数
Adolfok3/AuthorizationInterceptor
A simple and lightweight .NET package designed to streamline HttpClient authenticated requests
C#★ 62026年9月17日
MIT2026年9月17日 · 指标 2.10.0
Go
60中等健康指数
phcp-tech/common-library-golang
Common library golang for PHCP ecosystem.
Go★ 82026年9月10日
Apache-2.02026年9月10日 · 指标 2.10.0
Packagist
60中等健康指数
php-http/httplug
HTTPlug, the HTTP client abstraction for PHP
PHP★ 2,590↓ 6.8M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
Packagist
59中等健康指数
Yurunsoft/YurunHttp
YurunHttp 是开源的 PHP HTTP 客户端,支持链式操作,简单易用。完美支持Curl、Swoole 协程。QQ群:17916227
PHP★ 259↓ 3,962/月2026年9月13日
MIT2026年9月13日 · 指标 2.10.0
NuGet
59中等健康指数
ZitchCode/SecureHttpClient
Cross-platform HttpClientHandler with TLS1.2 and Certificate Pinning
C#★ 422026年8月26日
MIT2026年8月26日 · 指标 2.10.0
NuGet
57中等健康指数
NLog/NLog.Targets.WebService
NLog target for sending logevents as REST HTTP method requests
C#★ 12026年9月13日
BSD-3-Clause2026年9月13日 · 指标 2.10.0
NuGet
57中等健康指数
simplify9/SW-HttpExtensions
.NET library of HTTP client extensions and API client abstractions, published as SimplyWorks.HttpExtensions
C#★ 32026年9月14日
无许可证2026年9月14日 · 指标 2.10.0
NuGet
56中等健康指数
saguiitay/WebDAVClient
Strongly-typed, async WebDAV Client implementation in C#
C#★ 1342026年10月20日
自定义许可证2026年10月20日 · 指标 2.10.0
NuGet
51中等健康指数
Hawxy/Auth0Net.DependencyInjection
Dependency Injection & HttpClientFactory extensions for Auth0.NET
C#★ 482026年9月9日
MIT2026年9月9日 · 指标 2.10.0
—
51中等健康指数
thunderclient/thunder-client-support
Thunder Client is a lightweight Rest API Client Extension for VS Code.
混合★ 3,7242026年9月15日
自定义许可证2026年9月15日 · 指标 2.10.0
NuGet
50中等健康指数
alexbypa/CSharp.Essentials
Helper library for C# Projects
C#★ 22026年10月6日
MIT2026年10月6日 · 指标 2.10.0
NuGet
48薄弱健康指数
sabatex/Core
This library extended .NET (DateTime,Char,String,Enum)
C# · HTML★ 12026年10月14日
MIT2026年10月14日 · 指标 2.10.0
NuGet
47薄弱健康指数
Peymanpn/Pdsr.HttpClient
Customized .NET HttpClient
C#★ 12026年10月6日
Apache-2.02026年10月6日 · 指标 2.10.0
NuGet
45薄弱健康指数
jchristn/RestWrapper
RestWrapper is a simple C# class library to help simplify sending REST API requests and retrieving responses (RESTful HTTP and HTTPS)
C#★ 292026年9月18日
MIT2026年9月18日 · 指标 2.10.0
NuGet
44薄弱健康指数
DeLaphante/CynkyAutomation
Powered by Selenium and Reqnroll with detailed HTML reporting, Automatic Element Waiting & Logging capabilities - CynkyAutomation framework can handle any website that is built using AJAX, React, AngularJS, Vue.js, Single Page Applications, Salesforce, Dynamics 365 CRM and many more.
C#★ 142026年10月20日
MIT2026年10月20日 · 指标 2.10.0
NuGet
44薄弱健康指数
oatsoda/TeePee
A fluent API to configure HttpClients for unit testing.
C#★ 42026年9月19日
无许可证2026年9月19日 · 指标 2.10.0
NuGet
34存在风险健康指数
SweetMeSoft/SweetMeSoft.Library
该仓库未发布描述。
C#★ 02026年9月13日
无许可证2026年9月13日 · 指标 2.10.0
Packagist
34存在风险健康指数
yiisoft/yii2-httpclient
Yii 2 HTTP client
PHP★ 429↓ 218.8K/月2026年9月15日
BSD-3-Clause2026年9月15日 · 指标 2.10.0
Go
31存在风险健康指数
nativebpm/httpstream
Stream-first HTTP client for Go. Efficient, zero-buffer streaming for large HTTP payloads.
Go★ 32026年10月20日
无许可证2026年10月20日 · 指标 2.10.0
Go
30存在风险健康指数
tobycroft/TuuzNet
TuuzNet is a Network package for http request curl and websocket, focus in high performance but simple use.
Go★ 02026年9月14日
无许可证2026年9月14日 · 指标 2.10.0
npm
27存在风险健康指数
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1,120↓ 31.6M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
NuGet
27存在风险健康指数
rushfrisby/InterfaceRpc
Turn your interface into an RPC service
C#★ 22026年9月26日
Apache-2.02026年9月26日 · 指标 2.10.0
Packagist
26存在风险健康指数
pear/HTTP_Request2
Provides an easy way to perform HTTP requests (and does not require curl extension for this).
PHP★ 77↓ 49.3K/月2026年10月21日
无许可证2026年10月21日 · 指标 2.10.0
NuGet
14危急健康指数
App-vNext/Polly.Extensions.Http
Polly.Extensions.Http is an extensions package containing opinionated convenience methods for configuring Polly policies to handle transient faults typical of calls through HttpClient.
C# · PowerShell★ 852026年9月11日
自定义许可证2026年9月11日 · 指标 2.10.0