Усі теги
Тег каталогу

#httpclient

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

85 записів
З тегом «httpclient»Упорядковано за індексом здоров'я
NuGet · npm
62Помірнийіндекс здоров'я
thomhurst/Kevlar
Fast, readable resilience for .NET.
C#★ 1418 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
NuGet
60Помірнийіндекс здоров'я
Adolfok3/AuthorizationInterceptor
A simple and lightweight .NET package designed to streamline HttpClient authenticated requests
C#★ 617 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
Go
60Помірнийіндекс здоров'я
phcp-tech/common-library-golang
Common library golang for PHCP ecosystem.
Go★ 810 вер. 2026 р.
Apache-2.010 вер. 2026 р. · метрики 2.10.0
Packagist
60Помірнийіндекс здоров'я
php-http/httplug
HTTPlug, the HTTP client abstraction for PHP
PHP★ 2 590↓ 6.8M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
Packagist
59Помірнийіндекс здоров'я
Yurunsoft/YurunHttp
YurunHttp 是开源的 PHP HTTP 客户端,支持链式操作,简单易用。完美支持Curl、Swoole 协程。QQ群:17916227
PHP★ 259↓ 3 962/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
NuGet
59Помірнийіндекс здоров'я
ZitchCode/SecureHttpClient
Cross-platform HttpClientHandler with TLS1.2 and Certificate Pinning
C#★ 4226 серп. 2026 р.
MIT26 серп. 2026 р. · метрики 2.10.0
NuGet
57Помірнийіндекс здоров'я
NLog/NLog.Targets.WebService
NLog target for sending logevents as REST HTTP method requests
C#★ 113 вер. 2026 р.
BSD-3-Clause13 вер. 2026 р. · метрики 2.10.0
NuGet
57Помірнийіндекс здоров'я
simplify9/SW-HttpExtensions
.NET library of HTTP client extensions and API client abstractions, published as SimplyWorks.HttpExtensions
C#★ 314 вер. 2026 р.
Без ліцензії14 вер. 2026 р. · метрики 2.10.0
NuGet
56Помірнийіндекс здоров'я
saguiitay/WebDAVClient
Strongly-typed, async WebDAV Client implementation in C#
C#★ 13420 жовт. 2026 р.
Власна ліцензія20 жовт. 2026 р. · метрики 2.10.0
NuGet
51Помірнийіндекс здоров'я
Hawxy/Auth0Net.DependencyInjection
Dependency Injection & HttpClientFactory extensions for Auth0.NET
C#★ 489 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
—
51Помірнийіндекс здоров'я
thunderclient/thunder-client-support
Thunder Client is a lightweight Rest API Client Extension for VS Code.
Змішані★ 3 72415 вер. 2026 р.
Власна ліцензія15 вер. 2026 р. · метрики 2.10.0
NuGet
50Помірнийіндекс здоров'я
alexbypa/CSharp.Essentials
Helper library for C# Projects
C#★ 26 жовт. 2026 р.
MIT6 жовт. 2026 р. · метрики 2.10.0
NuGet
48Слабкийіндекс здоров'я
sabatex/Core
This library extended .NET (DateTime,Char,String,Enum)
C# · HTML★ 114 жовт. 2026 р.
MIT14 жовт. 2026 р. · метрики 2.10.0
NuGet
47Слабкийіндекс здоров'я
Peymanpn/Pdsr.HttpClient
Customized .NET HttpClient
C#★ 16 жовт. 2026 р.
Apache-2.06 жовт. 2026 р. · метрики 2.10.0
NuGet
45Слабкийіндекс здоров'я
jchristn/RestWrapper
RestWrapper is a simple C# class library to help simplify sending REST API requests and retrieving responses (RESTful HTTP and HTTPS)
C#★ 2918 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
NuGet
44Слабкийіндекс здоров'я
DeLaphante/CynkyAutomation
Powered by Selenium and Reqnroll with detailed HTML reporting, Automatic Element Waiting & Logging capabilities - CynkyAutomation framework can handle any website that is built using AJAX, React, AngularJS, Vue.js, Single Page Applications, Salesforce, Dynamics 365 CRM and many more.
C#★ 1420 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
NuGet
44Слабкийіндекс здоров'я
oatsoda/TeePee
A fluent API to configure HttpClients for unit testing.
C#★ 419 вер. 2026 р.
Без ліцензії19 вер. 2026 р. · метрики 2.10.0
NuGet
34У зоні ризикуіндекс здоров'я
SweetMeSoft/SweetMeSoft.Library
Опис репозиторію не опубліковано.
C#★ 013 вер. 2026 р.
Без ліцензії13 вер. 2026 р. · метрики 2.10.0
Packagist
34У зоні ризикуіндекс здоров'я
yiisoft/yii2-httpclient
Yii 2 HTTP client
PHP★ 429↓ 218.8K/міс15 вер. 2026 р.
BSD-3-Clause15 вер. 2026 р. · метрики 2.10.0
Go
31У зоні ризикуіндекс здоров'я
nativebpm/httpstream
Stream-first HTTP client for Go. Efficient, zero-buffer streaming for large HTTP payloads.
Go★ 320 жовт. 2026 р.
Без ліцензії20 жовт. 2026 р. · метрики 2.10.0
Go
30У зоні ризикуіндекс здоров'я
tobycroft/TuuzNet
TuuzNet is a Network package for http request curl and websocket, focus in high performance but simple use.
Go★ 014 вер. 2026 р.
Без ліцензії14 вер. 2026 р. · метрики 2.10.0
npm
27У зоні ризикуіндекс здоров'я
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1 120↓ 31.6M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
NuGet
27У зоні ризикуіндекс здоров'я
rushfrisby/InterfaceRpc
Turn your interface into an RPC service
C#★ 226 вер. 2026 р.
Apache-2.026 вер. 2026 р. · метрики 2.10.0
Packagist
26У зоні ризикуіндекс здоров'я
pear/HTTP_Request2
Provides an easy way to perform HTTP requests (and does not require curl extension for this).
PHP★ 77↓ 49.3K/міс21 жовт. 2026 р.
Без ліцензії21 жовт. 2026 р. · метрики 2.10.0
NuGet
14Критичнийіндекс здоров'я
App-vNext/Polly.Extensions.Http
Polly.Extensions.Http is an extensions package containing opinionated convenience methods for configuring Polly policies to handle transient faults typical of calls through HttpClient.
C# · PowerShell★ 8511 вер. 2026 р.
Власна ліцензія11 вер. 2026 р. · метрики 2.10.0