Todas las etiquetas
Etiqueta del catálogo

#httpclient

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

85 registros
Con la etiqueta «httpclient»Ordenado por índice de salud
NuGet · npm
62Moderadoíndice de salud
thomhurst/Kevlar
Fast, readable resilience for .NET.
C#★ 1418 sept 2026
MIT18 sept 2026 · métricas 2.10.0
NuGet
60Moderadoíndice de salud
Adolfok3/AuthorizationInterceptor
A simple and lightweight .NET package designed to streamline HttpClient authenticated requests
C#★ 617 sept 2026
MIT17 sept 2026 · métricas 2.10.0
Go
60Moderadoíndice de salud
phcp-tech/common-library-golang
Common library golang for PHCP ecosystem.
Go★ 810 sept 2026
Apache-2.010 sept 2026 · métricas 2.10.0
Packagist
60Moderadoíndice de salud
php-http/httplug
HTTPlug, the HTTP client abstraction for PHP
PHP★ 2590↓ 6.8M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
Packagist
59Moderadoíndice de salud
Yurunsoft/YurunHttp
YurunHttp 是开源的 PHP HTTP 客户端,支持链式操作,简单易用。完美支持Curl、Swoole 协程。QQ群:17916227
PHP★ 259↓ 3962/mes13 sept 2026
MIT13 sept 2026 · métricas 2.10.0
NuGet
59Moderadoíndice de salud
ZitchCode/SecureHttpClient
Cross-platform HttpClientHandler with TLS1.2 and Certificate Pinning
C#★ 4226 ago 2026
MIT26 ago 2026 · métricas 2.10.0
NuGet
57Moderadoíndice de salud
NLog/NLog.Targets.WebService
NLog target for sending logevents as REST HTTP method requests
C#★ 113 sept 2026
BSD-3-Clause13 sept 2026 · métricas 2.10.0
NuGet
57Moderadoíndice de salud
simplify9/SW-HttpExtensions
.NET library of HTTP client extensions and API client abstractions, published as SimplyWorks.HttpExtensions
C#★ 314 sept 2026
Sin licencia14 sept 2026 · métricas 2.10.0
NuGet
56Moderadoíndice de salud
saguiitay/WebDAVClient
Strongly-typed, async WebDAV Client implementation in C#
C#★ 13420 oct 2026
Licencia propia20 oct 2026 · métricas 2.10.0
NuGet
51Moderadoíndice de salud
Hawxy/Auth0Net.DependencyInjection
Dependency Injection & HttpClientFactory extensions for Auth0.NET
C#★ 489 sept 2026
MIT9 sept 2026 · métricas 2.10.0
—
51Moderadoíndice de salud
thunderclient/thunder-client-support
Thunder Client is a lightweight Rest API Client Extension for VS Code.
Mixto★ 372415 sept 2026
Licencia propia15 sept 2026 · métricas 2.10.0
NuGet
50Moderadoíndice de salud
alexbypa/CSharp.Essentials
Helper library for C# Projects
C#★ 26 oct 2026
MIT6 oct 2026 · métricas 2.10.0
NuGet
48Débilíndice de salud
sabatex/Core
This library extended .NET (DateTime,Char,String,Enum)
C# · HTML★ 114 oct 2026
MIT14 oct 2026 · métricas 2.10.0
NuGet
47Débilíndice de salud
Peymanpn/Pdsr.HttpClient
Customized .NET HttpClient
C#★ 16 oct 2026
Apache-2.06 oct 2026 · métricas 2.10.0
NuGet
45Débilíndice de salud
jchristn/RestWrapper
RestWrapper is a simple C# class library to help simplify sending REST API requests and retrieving responses (RESTful HTTP and HTTPS)
C#★ 2918 sept 2026
MIT18 sept 2026 · métricas 2.10.0
NuGet
44Débilíndice de salud
DeLaphante/CynkyAutomation
Powered by Selenium and Reqnroll with detailed HTML reporting, Automatic Element Waiting & Logging capabilities - CynkyAutomation framework can handle any website that is built using AJAX, React, AngularJS, Vue.js, Single Page Applications, Salesforce, Dynamics 365 CRM and many more.
C#★ 1420 oct 2026
MIT20 oct 2026 · métricas 2.10.0
NuGet
44Débilíndice de salud
oatsoda/TeePee
A fluent API to configure HttpClients for unit testing.
C#★ 419 sept 2026
Sin licencia19 sept 2026 · métricas 2.10.0
NuGet
34En riesgoíndice de salud
SweetMeSoft/SweetMeSoft.Library
El repositorio no publica descripción.
C#★ 013 sept 2026
Sin licencia13 sept 2026 · métricas 2.10.0
Packagist
34En riesgoíndice de salud
yiisoft/yii2-httpclient
Yii 2 HTTP client
PHP★ 429↓ 218.8K/mes15 sept 2026
BSD-3-Clause15 sept 2026 · métricas 2.10.0
Go
31En riesgoíndice de salud
nativebpm/httpstream
Stream-first HTTP client for Go. Efficient, zero-buffer streaming for large HTTP payloads.
Go★ 320 oct 2026
Sin licencia20 oct 2026 · métricas 2.10.0
Go
30En riesgoíndice de salud
tobycroft/TuuzNet
TuuzNet is a Network package for http request curl and websocket, focus in high performance but simple use.
Go★ 014 sept 2026
Sin licencia14 sept 2026 · métricas 2.10.0
npm
27En riesgoíndice de salud
prettymuchbryce/http-status-codes
Constants enumerating the HTTP status codes. All status codes defined in RFC1945 (HTTP/1.0, RFC2616 (HTTP/1.1), and RFC2518 (WebDAV) are supported.
TypeScript★ 1120↓ 31.6M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
NuGet
27En riesgoíndice de salud
rushfrisby/InterfaceRpc
Turn your interface into an RPC service
C#★ 226 sept 2026
Apache-2.026 sept 2026 · métricas 2.10.0
Packagist
26En riesgoíndice de salud
pear/HTTP_Request2
Provides an easy way to perform HTTP requests (and does not require curl extension for this).
PHP★ 77↓ 49.3K/mes21 oct 2026
Sin licencia21 oct 2026 · métricas 2.10.0
NuGet
14Críticoíndice de salud
App-vNext/Polly.Extensions.Http
Polly.Extensions.Http is an extensions package containing opinionated convenience methods for configuring Polly policies to handle transient faults typical of calls through HttpClient.
C# · PowerShell★ 8511 sept 2026
Licencia propia11 sept 2026 · métricas 2.10.0