Alle Tags
Katalog-Tag

#mapping

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

89 Einträge
Getaggt als „mapping“Geordnet nach Gesundheitsindex
Go · npm
60MittelGesundheitsindex
lassediercks/flowgo
Mapping but versioned
TypeScript · Go★ 017. Sept. 2026
AGPL-3.017. Sept. 2026 · Metriken 2.10.0
Packagist
60MittelGesundheitsindex
rekalogika/mapper
An object mapper for PHP and Symfony. Maps an object to another object. Primarily used for transforming an entity to a DTO and vice versa.
PHP★ 38↓ 2.593/Monat14. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
Packagist
59MittelGesundheitsindex
JsonMapper/JsonMapper
Map nested JSON structures to PHP classes
PHP★ 221↓ 135.7K/Monat20. Okt. 2026
MIT20. Okt. 2026 · Metriken 2.10.0
NuGet
59MittelGesundheitsindex
semiodesk/trinity-rdf
Enterprise ready object mapper for developing RDF knowledge graph applications with .NET
C#★ 295. Okt. 2026
Eigene Lizenz5. Okt. 2026 · Metriken 2.10.0
npm
59MittelGesundheitsindex
tleunen/babel-plugin-module-resolver
Custom module resolver plugin for Babel
JavaScript★ 3.471↓ 15.1M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
57MittelGesundheitsindex
beyonk/svelte-mapbox
MapBox Map and Autocomplete components for Svelte (or Vanilla JS)
Svelte · CSS · JavaScript★ 367↓ 17.5K/Monat25. Sept. 2026
MIT25. Sept. 2026 · Metriken 2.10.0
Packagist
56MittelGesundheitsindex
orisai/object-mapper
Raw data mapping to validated objects
PHP★ 11↓ 2.164/Monat30. Sept. 2026
MPL-2.030. Sept. 2026 · Metriken 2.10.0
NuGet
56MittelGesundheitsindex
podgito/DataTableMapper
Map a DataTable to a class instance via MapTo<T>() extension method
C#★ 126. Sept. 2026
MIT6. Sept. 2026 · Metriken 2.10.0
Packagist
53MittelGesundheitsindex
BackBrainHQ/php-automapper
PHP port of .NET auto-mapper library
PHP★ 3↓ 9/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
PyPI
53MittelGesundheitsindex
Marco-Sulla/python-frozendict
A simple immutable dictionary for Python
C★ 181↓ 15.5M/Monat27. Aug. 2026
LGPL-3.027. Aug. 2026 · Metriken 2.10.0
npm
53MittelGesundheitsindex
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/Monat13. Sept. 2026
MIT13. Sept. 2026 · Metriken 2.10.0
PyPI
53MittelGesundheitsindex
y9c/coralsnake
Keine Repository-Beschreibung veröffentlicht.
Python★ 0↓ 2.492/Monat6. Okt. 2026
Keine Lizenz6. Okt. 2026 · Metriken 2.10.0
NuGet
51MittelGesundheitsindex
OsmSharp/core
The dotnet library to work with OpenStreetMap data.
C#★ 34520. Okt. 2026
Eigene Lizenz20. Okt. 2026 · Metriken 2.10.0
—
51MittelGesundheitsindex
pdil/usmapdata
🗺 Data repository for the usmap R package
R · Python★ 819. Okt. 2026
GPL-3.019. Okt. 2026 · Metriken 2.10.0
crates.io
51MittelGesundheitsindex
timothee-haudebourg/json-syntax
Strict JSON parsing & mapping library for Rust
Rust★ 6↓ 225.6K/Monat3. Okt. 2026
Apache-2.03. Okt. 2026 · Metriken 2.10.0
—
50MittelGesundheitsindex
pdil/usmap
🗺 Create US maps including Alaska, Hawaii, and Puerto Rico in R
R★ 8319. Okt. 2026
GPL-3.019. Okt. 2026 · Metriken 2.10.0
—
48SchwachGesundheitsindex
MPUSP/snakemake-simple-mapping
A Snakemake workflow for the mapping of reads to reference genomes, minimalistic and simple.
Python★ 114. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
NuGet
48SchwachGesundheitsindex
sabatex/Core
This library extended .NET (DateTime,Char,String,Enum)
C# · HTML★ 114. Okt. 2026
MIT14. Okt. 2026 · Metriken 2.10.0
Packagist
47SchwachGesundheitsindex
orisai/nette-object-mapper
Orisai Object Mapper integration for Nette
PHP★ 4↓ 2.074/Monat30. Sept. 2026
MPL-2.030. Sept. 2026 · Metriken 2.10.0
PyPI · npm
45SchwachGesundheitsindex
brondavies/filetypetranslator
Helper functions for your .Net, Python, JavaScript, and Java projects to get mime types and general file category
C# · Python★ 2↓ 108/Monat14. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
NuGet
39SchwachGesundheitsindex
Osama94/FluxMapper
A fluent, AutoMapper-style object mapper for .NET with an adaptive execution engine — compile-time source generation for Native AOT, cached compiled expressions otherwise, and real IQueryable projection for EF Core.
C#★ 015. Sept. 2026
Eigene Lizenz15. Sept. 2026 · Metriken 2.10.0
npm
39SchwachGesundheitsindex
a11delavar/lit-application
Keine Repository-Beschreibung veröffentlicht.
TypeScript★ 1↓ 6.162/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
Go
36SchwachGesundheitsindex
esome/google-sheets-parser
Google Sheets Parser is a library for dynamically parsing Google Sheets into Golang structs.
Go★ 019. Sept. 2026
MIT19. Sept. 2026 · Metriken 2.10.0
NuGet
34GefährdetGesundheitsindex
rafaelfgx/DotNetCore
.NET 10 Nuget Packages
C#★ 47016. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
Packagist
31GefährdetGesundheitsindex
yiisoft/input-http
Provides Yii Hydrator attributes to get data from PSR-7 HTTP request and adds extra abilities to middlewares processed by Yii Middleware Dispatcher.
PHP★ 11↓ 18.9K/Monat12. Sept. 2026
BSD-3-Clause12. Sept. 2026 · Metriken 2.10.0
PyPI
26GefährdetGesundheitsindex
clarketm/mergedeep
A deep merge function for 🐍.
Python★ 161↓ 33.3M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
PyPI
25GefährdetGesundheitsindex
Infinidat/munch
A Munch is a Python dictionary that provides attribute-style access (a la JavaScript objects).
Python★ 787↓ 2.5M/Monat14. Sept. 2026
MIT14. Sept. 2026 · Metriken 2.10.0
npm
9KritischGesundheitsindex
ezze/map-fn
Mapping utility functions
TypeScript★ 1↓ 2.969/Monat21. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0