Go · npm60中等健康指数lassediercks/flowgoMapping but versionedTypeScript · Go★ 02026年9月17日AGPL-3.02026年9月17日 · 指标 2.10.0
Packagist60中等健康指数rekalogika/mapperAn object mapper for PHP and Symfony. Maps an object to another object. Primarily used for transforming an entity to a DTO and vice versa.PHP★ 38↓ 2,593/月2026年9月14日MIT2026年9月14日 · 指标 2.10.0
Packagist59中等健康指数JsonMapper/JsonMapperMap nested JSON structures to PHP classesPHP★ 221↓ 135.7K/月2026年10月20日MIT2026年10月20日 · 指标 2.10.0
NuGet59中等健康指数semiodesk/trinity-rdfEnterprise ready object mapper for developing RDF knowledge graph applications with .NETC#★ 292026年10月5日自定义许可证2026年10月5日 · 指标 2.10.0
npm59中等健康指数tleunen/babel-plugin-module-resolverCustom module resolver plugin for BabelJavaScript★ 3,471↓ 15.1M/月2026年9月17日MIT2026年9月17日 · 指标 2.10.0
npm57中等健康指数beyonk/svelte-mapboxMapBox Map and Autocomplete components for Svelte (or Vanilla JS)Svelte · CSS · JavaScript★ 367↓ 17.5K/月2026年9月25日MIT2026年9月25日 · 指标 2.10.0
Packagist56中等健康指数orisai/object-mapperRaw data mapping to validated objectsPHP★ 11↓ 2,164/月2026年9月30日MPL-2.02026年9月30日 · 指标 2.10.0
NuGet56中等健康指数podgito/DataTableMapperMap a DataTable to a class instance via MapTo<T>() extension methodC#★ 122026年9月6日MIT2026年9月6日 · 指标 2.10.0
Packagist53中等健康指数BackBrainHQ/php-automapperPHP port of .NET auto-mapper libraryPHP★ 3↓ 9/月2026年9月9日MIT2026年9月9日 · 指标 2.10.0
PyPI53中等健康指数Marco-Sulla/python-frozendictA simple immutable dictionary for PythonC★ 181↓ 15.5M/月2026年8月27日LGPL-3.02026年8月27日 · 指标 2.10.0
npm53中等健康指数SorinGFS/idn-hostnameAn internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46JavaScript★ 0↓ 599.2K/月2026年9月13日MIT2026年9月13日 · 指标 2.10.0
NuGet51中等健康指数OsmSharp/coreThe dotnet library to work with OpenStreetMap data.C#★ 3452026年10月20日自定义许可证2026年10月20日 · 指标 2.10.0
—51中等健康指数pdil/usmapdata🗺 Data repository for the usmap R packageR · Python★ 82026年10月19日GPL-3.02026年10月19日 · 指标 2.10.0
crates.io51中等健康指数timothee-haudebourg/json-syntaxStrict JSON parsing & mapping library for RustRust★ 6↓ 225.6K/月2026年10月3日Apache-2.02026年10月3日 · 指标 2.10.0
—50中等健康指数pdil/usmap🗺 Create US maps including Alaska, Hawaii, and Puerto Rico in RR★ 832026年10月19日GPL-3.02026年10月19日 · 指标 2.10.0
—48薄弱健康指数MPUSP/snakemake-simple-mappingA Snakemake workflow for the mapping of reads to reference genomes, minimalistic and simple.Python★ 12026年9月14日MIT2026年9月14日 · 指标 2.10.0
NuGet48薄弱健康指数krosoft-dev/Krosoft.Extensions.Mapping该仓库未发布描述。C# · PowerShell★ 02026年8月24日MIT2026年8月24日 · 指标 2.10.0
NuGet48薄弱健康指数sabatex/CoreThis library extended .NET (DateTime,Char,String,Enum)C# · HTML★ 12026年10月14日MIT2026年10月14日 · 指标 2.10.0
Packagist47薄弱健康指数orisai/nette-object-mapperOrisai Object Mapper integration for NettePHP★ 4↓ 2,074/月2026年9月30日MPL-2.02026年9月30日 · 指标 2.10.0
PyPI · npm45薄弱健康指数brondavies/filetypetranslatorHelper functions for your .Net, Python, JavaScript, and Java projects to get mime types and general file categoryC# · Python★ 2↓ 108/月2026年9月14日MIT2026年9月14日 · 指标 2.10.0
NuGet39薄弱健康指数Osama94/FluxMapperA fluent, AutoMapper-style object mapper for .NET with an adaptive execution engine — compile-time source generation for Native AOT, cached compiled expressions otherwise, and real IQueryable projection for EF Core.C#★ 02026年9月15日自定义许可证2026年9月15日 · 指标 2.10.0
npm39薄弱健康指数a11delavar/lit-application该仓库未发布描述。TypeScript★ 1↓ 6,162/月2026年9月18日MIT2026年9月18日 · 指标 2.10.0
Go36薄弱健康指数esome/google-sheets-parserGoogle Sheets Parser is a library for dynamically parsing Google Sheets into Golang structs.Go★ 02026年9月19日MIT2026年9月19日 · 指标 2.10.0
Packagist31存在风险健康指数yiisoft/input-httpProvides Yii Hydrator attributes to get data from PSR-7 HTTP request and adds extra abilities to middlewares processed by Yii Middleware Dispatcher.PHP★ 11↓ 18.9K/月2026年9月12日BSD-3-Clause2026年9月12日 · 指标 2.10.0
PyPI26存在风险健康指数clarketm/mergedeepA deep merge function for 🐍.Python★ 161↓ 33.3M/月2026年8月27日MIT2026年8月27日 · 指标 2.10.0
PyPI25存在风险健康指数Infinidat/munchA Munch is a Python dictionary that provides attribute-style access (a la JavaScript objects).Python★ 787↓ 2.5M/月2026年9月14日MIT2026年9月14日 · 指标 2.10.0