Усі теги
Тег каталогу

#mapping

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

88 записів
З тегом «mapping»Упорядковано за індексом здоров'я
Go · npm
60Помірнийіндекс здоров'я
lassediercks/flowgo
Mapping but versioned
TypeScript · Go★ 017 вер. 2026 р.
AGPL-3.017 вер. 2026 р. · метрики 2.10.0
Packagist
60Помірнийіндекс здоров'я
rekalogika/mapper
An object mapper for PHP and Symfony. Maps an object to another object. Primarily used for transforming an entity to a DTO and vice versa.
PHP★ 38↓ 2 593/міс14 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
Packagist
59Помірнийіндекс здоров'я
JsonMapper/JsonMapper
Map nested JSON structures to PHP classes
PHP★ 221↓ 135.7K/міс20 жовт. 2026 р.
MIT20 жовт. 2026 р. · метрики 2.10.0
NuGet
59Помірнийіндекс здоров'я
semiodesk/trinity-rdf
Enterprise ready object mapper for developing RDF knowledge graph applications with .NET
C#★ 295 жовт. 2026 р.
Власна ліцензія5 жовт. 2026 р. · метрики 2.10.0
npm
59Помірнийіндекс здоров'я
tleunen/babel-plugin-module-resolver
Custom module resolver plugin for Babel
JavaScript★ 3 471↓ 15.1M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
57Помірнийіндекс здоров'я
beyonk/svelte-mapbox
MapBox Map and Autocomplete components for Svelte (or Vanilla JS)
Svelte · CSS · JavaScript★ 367↓ 17.5K/міс25 вер. 2026 р.
MIT25 вер. 2026 р. · метрики 2.10.0
Packagist
56Помірнийіндекс здоров'я
orisai/object-mapper
Raw data mapping to validated objects
PHP★ 11↓ 2 164/міс30 вер. 2026 р.
MPL-2.030 вер. 2026 р. · метрики 2.10.0
NuGet
56Помірнийіндекс здоров'я
podgito/DataTableMapper
Map a DataTable to a class instance via MapTo<T>() extension method
C#★ 126 вер. 2026 р.
MIT6 вер. 2026 р. · метрики 2.10.0
Packagist
53Помірнийіндекс здоров'я
BackBrainHQ/php-automapper
PHP port of .NET auto-mapper library
PHP★ 3↓ 9/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
PyPI
53Помірнийіндекс здоров'я
Marco-Sulla/python-frozendict
A simple immutable dictionary for Python
C★ 181↓ 15.5M/міс27 серп. 2026 р.
LGPL-3.027 серп. 2026 р. · метрики 2.10.0
npm
53Помірнийіндекс здоров'я
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/міс13 вер. 2026 р.
MIT13 вер. 2026 р. · метрики 2.10.0
PyPI
53Помірнийіндекс здоров'я
y9c/coralsnake
Опис репозиторію не опубліковано.
Python★ 0↓ 2 492/міс6 жовт. 2026 р.
Без ліцензії6 жовт. 2026 р. · метрики 2.10.0
NuGet
51Помірнийіндекс здоров'я
OsmSharp/core
The dotnet library to work with OpenStreetMap data.
C#★ 34520 жовт. 2026 р.
Власна ліцензія20 жовт. 2026 р. · метрики 2.10.0
—
51Помірнийіндекс здоров'я
pdil/usmapdata
🗺 Data repository for the usmap R package
R · Python★ 819 жовт. 2026 р.
GPL-3.019 жовт. 2026 р. · метрики 2.10.0
crates.io
51Помірнийіндекс здоров'я
timothee-haudebourg/json-syntax
Strict JSON parsing & mapping library for Rust
Rust★ 6↓ 225.6K/міс3 жовт. 2026 р.
Apache-2.03 жовт. 2026 р. · метрики 2.10.0
—
50Помірнийіндекс здоров'я
pdil/usmap
🗺 Create US maps including Alaska, Hawaii, and Puerto Rico in R
R★ 8319 жовт. 2026 р.
GPL-3.019 жовт. 2026 р. · метрики 2.10.0
—
48Слабкийіндекс здоров'я
MPUSP/snakemake-simple-mapping
A Snakemake workflow for the mapping of reads to reference genomes, minimalistic and simple.
Python★ 114 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
NuGet
48Слабкийіндекс здоров'я
krosoft-dev/Krosoft.Extensions.Mapping
Опис репозиторію не опубліковано.
C# · PowerShell★ 024 серп. 2026 р.
MIT24 серп. 2026 р. · метрики 2.10.0
NuGet
48Слабкийіндекс здоров'я
sabatex/Core
This library extended .NET (DateTime,Char,String,Enum)
C# · HTML★ 114 жовт. 2026 р.
MIT14 жовт. 2026 р. · метрики 2.10.0
Packagist
47Слабкийіндекс здоров'я
orisai/nette-object-mapper
Orisai Object Mapper integration for Nette
PHP★ 4↓ 2 074/міс30 вер. 2026 р.
MPL-2.030 вер. 2026 р. · метрики 2.10.0
PyPI · npm
45Слабкийіндекс здоров'я
brondavies/filetypetranslator
Helper functions for your .Net, Python, JavaScript, and Java projects to get mime types and general file category
C# · Python★ 2↓ 108/міс14 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0
NuGet
39Слабкийіндекс здоров'я
Osama94/FluxMapper
A fluent, AutoMapper-style object mapper for .NET with an adaptive execution engine — compile-time source generation for Native AOT, cached compiled expressions otherwise, and real IQueryable projection for EF Core.
C#★ 015 вер. 2026 р.
Власна ліцензія15 вер. 2026 р. · метрики 2.10.0
npm
39Слабкийіндекс здоров'я
a11delavar/lit-application
Опис репозиторію не опубліковано.
TypeScript★ 1↓ 6 162/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
Go
36Слабкийіндекс здоров'я
esome/google-sheets-parser
Google Sheets Parser is a library for dynamically parsing Google Sheets into Golang structs.
Go★ 019 вер. 2026 р.
MIT19 вер. 2026 р. · метрики 2.10.0
NuGet
34У зоні ризикуіндекс здоров'я
rafaelfgx/DotNetCore
.NET 10 Nuget Packages
C#★ 47016 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
Packagist
31У зоні ризикуіндекс здоров'я
yiisoft/input-http
Provides Yii Hydrator attributes to get data from PSR-7 HTTP request and adds extra abilities to middlewares processed by Yii Middleware Dispatcher.
PHP★ 11↓ 18.9K/міс12 вер. 2026 р.
BSD-3-Clause12 вер. 2026 р. · метрики 2.10.0
PyPI
26У зоні ризикуіндекс здоров'я
clarketm/mergedeep
A deep merge function for 🐍.
Python★ 161↓ 33.3M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
PyPI
25У зоні ризикуіндекс здоров'я
Infinidat/munch
A Munch is a Python dictionary that provides attribute-style access (a la JavaScript objects).
Python★ 787↓ 2.5M/міс14 вер. 2026 р.
MIT14 вер. 2026 р. · метрики 2.10.0