Todas las etiquetas
Etiqueta del catálogo

#mapping

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

88 registros
Con la etiqueta «mapping»Ordenado por índice de salud
Go · npm
60Moderadoíndice de salud
lassediercks/flowgo
Mapping but versioned
TypeScript · Go★ 017 sept 2026
AGPL-3.017 sept 2026 · métricas 2.10.0
Packagist
60Moderadoíndice de salud
rekalogika/mapper
An object mapper for PHP and Symfony. Maps an object to another object. Primarily used for transforming an entity to a DTO and vice versa.
PHP★ 38↓ 2593/mes14 sept 2026
MIT14 sept 2026 · métricas 2.10.0
Packagist
59Moderadoíndice de salud
JsonMapper/JsonMapper
Map nested JSON structures to PHP classes
PHP★ 221↓ 135.7K/mes20 oct 2026
MIT20 oct 2026 · métricas 2.10.0
NuGet
59Moderadoíndice de salud
semiodesk/trinity-rdf
Enterprise ready object mapper for developing RDF knowledge graph applications with .NET
C#★ 295 oct 2026
Licencia propia5 oct 2026 · métricas 2.10.0
npm
59Moderadoíndice de salud
tleunen/babel-plugin-module-resolver
Custom module resolver plugin for Babel
JavaScript★ 3471↓ 15.1M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
57Moderadoíndice de salud
beyonk/svelte-mapbox
MapBox Map and Autocomplete components for Svelte (or Vanilla JS)
Svelte · CSS · JavaScript★ 367↓ 17.5K/mes25 sept 2026
MIT25 sept 2026 · métricas 2.10.0
Packagist
56Moderadoíndice de salud
orisai/object-mapper
Raw data mapping to validated objects
PHP★ 11↓ 2164/mes30 sept 2026
MPL-2.030 sept 2026 · métricas 2.10.0
NuGet
56Moderadoíndice de salud
podgito/DataTableMapper
Map a DataTable to a class instance via MapTo<T>() extension method
C#★ 126 sept 2026
MIT6 sept 2026 · métricas 2.10.0
Packagist
53Moderadoíndice de salud
BackBrainHQ/php-automapper
PHP port of .NET auto-mapper library
PHP★ 3↓ 9/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
PyPI
53Moderadoíndice de salud
Marco-Sulla/python-frozendict
A simple immutable dictionary for Python
C★ 181↓ 15.5M/mes27 ago 2026
LGPL-3.027 ago 2026 · métricas 2.10.0
npm
53Moderadoíndice de salud
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/mes13 sept 2026
MIT13 sept 2026 · métricas 2.10.0
PyPI
53Moderadoíndice de salud
y9c/coralsnake
El repositorio no publica descripción.
Python★ 0↓ 2492/mes6 oct 2026
Sin licencia6 oct 2026 · métricas 2.10.0
NuGet
51Moderadoíndice de salud
OsmSharp/core
The dotnet library to work with OpenStreetMap data.
C#★ 34520 oct 2026
Licencia propia20 oct 2026 · métricas 2.10.0
—
51Moderadoíndice de salud
pdil/usmapdata
🗺 Data repository for the usmap R package
R · Python★ 819 oct 2026
GPL-3.019 oct 2026 · métricas 2.10.0
crates.io
51Moderadoíndice de salud
timothee-haudebourg/json-syntax
Strict JSON parsing & mapping library for Rust
Rust★ 6↓ 225.6K/mes3 oct 2026
Apache-2.03 oct 2026 · métricas 2.10.0
—
50Moderadoíndice de salud
pdil/usmap
🗺 Create US maps including Alaska, Hawaii, and Puerto Rico in R
R★ 8319 oct 2026
GPL-3.019 oct 2026 · métricas 2.10.0
—
48Débilíndice de salud
MPUSP/snakemake-simple-mapping
A Snakemake workflow for the mapping of reads to reference genomes, minimalistic and simple.
Python★ 114 sept 2026
MIT14 sept 2026 · métricas 2.10.0
NuGet
48Débilíndice de salud
sabatex/Core
This library extended .NET (DateTime,Char,String,Enum)
C# · HTML★ 114 oct 2026
MIT14 oct 2026 · métricas 2.10.0
Packagist
47Débilíndice de salud
orisai/nette-object-mapper
Orisai Object Mapper integration for Nette
PHP★ 4↓ 2074/mes30 sept 2026
MPL-2.030 sept 2026 · métricas 2.10.0
PyPI · npm
45Débilíndice de salud
brondavies/filetypetranslator
Helper functions for your .Net, Python, JavaScript, and Java projects to get mime types and general file category
C# · Python★ 2↓ 108/mes14 sept 2026
MIT14 sept 2026 · métricas 2.10.0
NuGet
39Débilíndice de salud
Osama94/FluxMapper
A fluent, AutoMapper-style object mapper for .NET with an adaptive execution engine — compile-time source generation for Native AOT, cached compiled expressions otherwise, and real IQueryable projection for EF Core.
C#★ 015 sept 2026
Licencia propia15 sept 2026 · métricas 2.10.0
npm
39Débilíndice de salud
a11delavar/lit-application
El repositorio no publica descripción.
TypeScript★ 1↓ 6162/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
Go
36Débilíndice de salud
esome/google-sheets-parser
Google Sheets Parser is a library for dynamically parsing Google Sheets into Golang structs.
Go★ 019 sept 2026
MIT19 sept 2026 · métricas 2.10.0
NuGet
34En riesgoíndice de salud
rafaelfgx/DotNetCore
.NET 10 Nuget Packages
C#★ 47016 sept 2026
MIT16 sept 2026 · métricas 2.10.0
Packagist
31En riesgoíndice de salud
yiisoft/input-http
Provides Yii Hydrator attributes to get data from PSR-7 HTTP request and adds extra abilities to middlewares processed by Yii Middleware Dispatcher.
PHP★ 11↓ 18.9K/mes12 sept 2026
BSD-3-Clause12 sept 2026 · métricas 2.10.0
PyPI
26En riesgoíndice de salud
clarketm/mergedeep
A deep merge function for 🐍.
Python★ 161↓ 33.3M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
PyPI
25En riesgoíndice de salud
Infinidat/munch
A Munch is a Python dictionary that provides attribute-style access (a la JavaScript objects).
Python★ 787↓ 2.5M/mes14 sept 2026
MIT14 sept 2026 · métricas 2.10.0