All tags
Catalogue tag

#mapping

Every repository in the public record carrying this tag — from its GitHub topics or the keywords its package registries publish. Health is measured under the same versioned methodology as the rest of the record.

88 records
Tagged “mapping”Ranked by health index
Go · npm
60Moderatehealth index
lassediercks/flowgo
Mapping but versioned
TypeScript · Go★ 0Sep 17, 2026
AGPL-3.0Sep 17, 2026 · metrics 2.10.0
Packagist
60Moderatehealth index
rekalogika/mapper
An object mapper for PHP and Symfony. Maps an object to another object. Primarily used for transforming an entity to a DTO and vice versa.
PHP★ 38↓ 2,593/moSep 14, 2026
MITSep 14, 2026 · metrics 2.10.0
Packagist
59Moderatehealth index
JsonMapper/JsonMapper
Map nested JSON structures to PHP classes
PHP★ 221↓ 135.7K/moOct 20, 2026
MITOct 20, 2026 · metrics 2.10.0
NuGet
59Moderatehealth index
semiodesk/trinity-rdf
Enterprise ready object mapper for developing RDF knowledge graph applications with .NET
C#★ 29Oct 5, 2026
Custom licenseOct 5, 2026 · metrics 2.10.0
npm
57Moderatehealth index
beyonk/svelte-mapbox
MapBox Map and Autocomplete components for Svelte (or Vanilla JS)
Svelte · CSS · JavaScript★ 367↓ 17.5K/moSep 25, 2026
MITSep 25, 2026 · metrics 2.10.0
Packagist
56Moderatehealth index
orisai/object-mapper
Raw data mapping to validated objects
PHP★ 11↓ 2,164/moSep 30, 2026
MPL-2.0Sep 30, 2026 · metrics 2.10.0
NuGet
56Moderatehealth index
podgito/DataTableMapper
Map a DataTable to a class instance via MapTo<T>() extension method
C#★ 12Sep 6, 2026
MITSep 6, 2026 · metrics 2.10.0
Packagist
53Moderatehealth index
BackBrainHQ/php-automapper
PHP port of .NET auto-mapper library
PHP★ 3↓ 9/moSep 9, 2026
MITSep 9, 2026 · metrics 2.10.0
PyPI
53Moderatehealth index
Marco-Sulla/python-frozendict
A simple immutable dictionary for Python
C★ 181↓ 15.5M/moAug 27, 2026
LGPL-3.0Aug 27, 2026 · metrics 2.10.0
npm
53Moderatehealth index
SorinGFS/idn-hostname
An internationalized hostname validator as defined by RFC5890, RFC5891, RFC5892, RFC5893, RFC3492 and UTS#46
JavaScript★ 0↓ 599.2K/moSep 13, 2026
MITSep 13, 2026 · metrics 2.10.0
PyPI
53Moderatehealth index
y9c/coralsnake
No repository description published.
Python★ 0↓ 2,492/moOct 6, 2026
No licenseOct 6, 2026 · metrics 2.10.0
NuGet
51Moderatehealth index
OsmSharp/core
The dotnet library to work with OpenStreetMap data.
C#★ 345Oct 20, 2026
Custom licenseOct 20, 2026 · metrics 2.10.0
—
51Moderatehealth index
pdil/usmapdata
🗺 Data repository for the usmap R package
R · Python★ 8Oct 19, 2026
GPL-3.0Oct 19, 2026 · metrics 2.10.0
crates.io
51Moderatehealth index
timothee-haudebourg/json-syntax
Strict JSON parsing & mapping library for Rust
Rust★ 6↓ 225.6K/moOct 3, 2026
Apache-2.0Oct 3, 2026 · metrics 2.10.0
—
50Moderatehealth index
pdil/usmap
🗺 Create US maps including Alaska, Hawaii, and Puerto Rico in R
R★ 83Oct 19, 2026
GPL-3.0Oct 19, 2026 · metrics 2.10.0
—
48Weakhealth index
MPUSP/snakemake-simple-mapping
A Snakemake workflow for the mapping of reads to reference genomes, minimalistic and simple.
Python★ 1Sep 14, 2026
MITSep 14, 2026 · metrics 2.10.0
NuGet
48Weakhealth index
sabatex/Core
This library extended .NET (DateTime,Char,String,Enum)
C# · HTML★ 1Oct 14, 2026
MITOct 14, 2026 · metrics 2.10.0
Packagist
47Weakhealth index
orisai/nette-object-mapper
Orisai Object Mapper integration for Nette
PHP★ 4↓ 2,074/moSep 30, 2026
MPL-2.0Sep 30, 2026 · metrics 2.10.0
PyPI · npm
45Weakhealth index
brondavies/filetypetranslator
Helper functions for your .Net, Python, JavaScript, and Java projects to get mime types and general file category
C# · Python★ 2↓ 108/moSep 14, 2026
MITSep 14, 2026 · metrics 2.10.0
NuGet
39Weakhealth index
Osama94/FluxMapper
A fluent, AutoMapper-style object mapper for .NET with an adaptive execution engine — compile-time source generation for Native AOT, cached compiled expressions otherwise, and real IQueryable projection for EF Core.
C#★ 0Sep 15, 2026
Custom licenseSep 15, 2026 · metrics 2.10.0
npm
39Weakhealth index
a11delavar/lit-application
No repository description published.
TypeScript★ 1↓ 6,162/moSep 18, 2026
MITSep 18, 2026 · metrics 2.10.0
Go
36Weakhealth index
esome/google-sheets-parser
Google Sheets Parser is a library for dynamically parsing Google Sheets into Golang structs.
Go★ 0Sep 19, 2026
MITSep 19, 2026 · metrics 2.10.0
NuGet
34At Riskhealth index
rafaelfgx/DotNetCore
.NET 10 Nuget Packages
C#★ 470Sep 16, 2026
MITSep 16, 2026 · metrics 2.10.0
Packagist
31At Riskhealth index
yiisoft/input-http
Provides Yii Hydrator attributes to get data from PSR-7 HTTP request and adds extra abilities to middlewares processed by Yii Middleware Dispatcher.
PHP★ 11↓ 18.9K/moSep 12, 2026
BSD-3-ClauseSep 12, 2026 · metrics 2.10.0
PyPI
26At Riskhealth index
clarketm/mergedeep
A deep merge function for 🐍.
Python★ 161↓ 33.3M/moAug 27, 2026
MITAug 27, 2026 · metrics 2.10.0
PyPI
25At Riskhealth index
Infinidat/munch
A Munch is a Python dictionary that provides attribute-style access (a la JavaScript objects).
Python★ 787↓ 2.5M/moSep 14, 2026
MITSep 14, 2026 · metrics 2.10.0