Alle Tags
Katalog-Tag

#uri

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

75 Einträge
Getaggt als „uri“Geordnet nach Gesundheitsindex
npm
34GefährdetGesundheitsindex
sindresorhus/got
🌐 Human-friendly and powerful HTTP request library for Node.js
TypeScript★ 14.9K↓ 145M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
Packagist
32GefährdetGesundheitsindex
amphp/uri
Uri Parser and Resolver.
PHP★ 23↓ 8.586/Monat24. Aug. 2026
MIT24. Aug. 2026 · Metriken 2.10.0
crates.io
31GefährdetGesundheitsindex
jedisct1/rust-uri-encode
encodeURI() and encodeURIComponent() for Rust.
Rust★ 3↓ 2.637/Monat25. Sept. 2026
Keine Lizenz25. Sept. 2026 · Metriken 2.10.0
npm
31GefährdetGesundheitsindex
unshiftio/url-parse
Small footprint URL parser that works seamlessly across Node.js and browser environments.
JavaScript★ 1.034↓ 149M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
kevva/strict-uri-encode
A stricter URI encode adhering to RFC 3986
JavaScript★ 62↓ 73.8M/Monat23. Sept. 2026
MIT23. Sept. 2026 · Metriken 2.10.0
npm · Packagist
28GefährdetGesundheitsindex
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6.227↓ 23.5M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
Packagist
27GefährdetGesundheitsindex
zf1s/zend-uri
[READ-ONLY] Zend Framework 1 Uri package (issues and PRs: https://github.com/zf1s/zf1)
PHP★ 0↓ 22K/Monat15. Sept. 2026
BSD-3-Clause15. Sept. 2026 · Metriken 2.10.0
npm
26GefährdetGesundheitsindex
jridgewell/resolve-uri
Resolve a URI relative to an optional base URI
JavaScript★ 11↓ 706M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
25GefährdetGesundheitsindex
aligay/jsonuri
🌳 阿里剑鱼、iceluna、vanex 数据操作底层库,使用O(n) 复杂度回溯祖先节点
TypeScript · HTML★ 161↓ 2.565/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
npm
22GefährdetGesundheitsindex
stevenvachon/relateurl
Create a relative URL with options to minify.
JavaScript★ 56↓ 73M/Monat21. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0
npm
21GefährdetGesundheitsindex
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/Monat16. Sept. 2026
Eigene Lizenz16. Sept. 2026 · Metriken 2.10.0
npm
21GefährdetGesundheitsindex
mongolab/mongodb-uri-node
Keine Repository-Beschreibung veröffentlicht.
JavaScript★ 39↓ 1.3M/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
Packagist
15KritischGesundheitsindex
php-http/message-factory
Abandoned: Httplug Factory interfaces for PSR-7 HTTP Message
PHP★ 1.385↓ 2.4M/Monat27. Aug. 2026
MIT27. Aug. 2026 · Metriken 2.10.0
PyPI
11KritischGesundheitsindex
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/Monat10. Sept. 2026
GPL-3.010. Sept. 2026 · Metriken 2.10.0
npm
11KritischGesundheitsindex
lydell/urix
[DEPRECATED] Makes Windows-style paths more unix and URI friendly.
JavaScript★ 64↓ 37.7M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0