All tags
Catalogue tag

#uri

Every repository in the public record carrying this tag — from its GitHub topics or the keywords its package registries publish. Health is measured under the same versioned methodology as the rest of the record.

75 records
Tagged “uri”Ranked by health index
npm
34At Riskhealth index
sindresorhus/got
🌐 Human-friendly and powerful HTTP request library for Node.js
TypeScript★ 14.9K↓ 145M/moSep 17, 2026
MITSep 17, 2026 · metrics 2.10.0
Packagist
32At Riskhealth index
amphp/uri
Uri Parser and Resolver.
PHP★ 23↓ 8,586/moAug 24, 2026
MITAug 24, 2026 · metrics 2.10.0
crates.io
31At Riskhealth index
jedisct1/rust-uri-encode
encodeURI() and encodeURIComponent() for Rust.
Rust★ 3↓ 2,637/moSep 25, 2026
No licenseSep 25, 2026 · metrics 2.10.0
npm
31At Riskhealth index
unshiftio/url-parse
Small footprint URL parser that works seamlessly across Node.js and browser environments.
JavaScript★ 1,034↓ 149M/moSep 17, 2026
MITSep 17, 2026 · metrics 2.10.0
npm
29At Riskhealth index
kevva/strict-uri-encode
A stricter URI encode adhering to RFC 3986
JavaScript★ 62↓ 73.8M/moSep 23, 2026
MITSep 23, 2026 · metrics 2.10.0
npm · Packagist
28At Riskhealth index
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6,227↓ 23.5M/moSep 17, 2026
MITSep 17, 2026 · metrics 2.10.0
Packagist
27At Riskhealth index
zf1s/zend-uri
[READ-ONLY] Zend Framework 1 Uri package (issues and PRs: https://github.com/zf1s/zf1)
PHP★ 0↓ 22K/moSep 15, 2026
BSD-3-ClauseSep 15, 2026 · metrics 2.10.0
npm
26At Riskhealth index
jridgewell/resolve-uri
Resolve a URI relative to an optional base URI
JavaScript★ 11↓ 706M/moSep 16, 2026
MITSep 16, 2026 · metrics 2.10.0
npm
25At Riskhealth index
aligay/jsonuri
🌳 阿里剑鱼、iceluna、vanex 数据操作底层库,使用O(n) 复杂度回溯祖先节点
TypeScript · HTML★ 161↓ 2,565/moSep 18, 2026
MITSep 18, 2026 · metrics 2.10.0
npm
22At Riskhealth index
stevenvachon/relateurl
Create a relative URL with options to minify.
JavaScript★ 56↓ 73M/moOct 21, 2026
MITOct 21, 2026 · metrics 2.10.0
npm
21At Riskhealth index
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/moSep 16, 2026
Custom licenseSep 16, 2026 · metrics 2.10.0
npm
21At Riskhealth index
mongolab/mongodb-uri-node
No repository description published.
JavaScript★ 39↓ 1.3M/moSep 9, 2026
MITSep 9, 2026 · metrics 2.10.0
Packagist
15Criticalhealth index
php-http/message-factory
Abandoned: Httplug Factory interfaces for PSR-7 HTTP Message
PHP★ 1,385↓ 2.4M/moAug 27, 2026
MITAug 27, 2026 · metrics 2.10.0
PyPI
11Criticalhealth index
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/moSep 10, 2026
GPL-3.0Sep 10, 2026 · metrics 2.10.0
npm
11Criticalhealth index
lydell/urix
[DEPRECATED] Makes Windows-style paths more unix and URI friendly.
JavaScript★ 64↓ 37.7M/moSep 15, 2026
MITSep 15, 2026 · metrics 2.10.0