Усі теги
Тег каталогу

#uri

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

75 записів
З тегом «uri»Упорядковано за індексом здоров'я
npm
34У зоні ризикуіндекс здоров'я
sindresorhus/got
🌐 Human-friendly and powerful HTTP request library for Node.js
TypeScript★ 14.9K↓ 145M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
Packagist
32У зоні ризикуіндекс здоров'я
amphp/uri
Uri Parser and Resolver.
PHP★ 23↓ 8 586/міс24 серп. 2026 р.
MIT24 серп. 2026 р. · метрики 2.10.0
crates.io
31У зоні ризикуіндекс здоров'я
jedisct1/rust-uri-encode
encodeURI() and encodeURIComponent() for Rust.
Rust★ 3↓ 2 637/міс25 вер. 2026 р.
Без ліцензії25 вер. 2026 р. · метрики 2.10.0
npm
31У зоні ризикуіндекс здоров'я
unshiftio/url-parse
Small footprint URL parser that works seamlessly across Node.js and browser environments.
JavaScript★ 1 034↓ 149M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
29У зоні ризикуіндекс здоров'я
kevva/strict-uri-encode
A stricter URI encode adhering to RFC 3986
JavaScript★ 62↓ 73.8M/міс23 вер. 2026 р.
MIT23 вер. 2026 р. · метрики 2.10.0
npm · Packagist
28У зоні ризикуіндекс здоров'я
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6 227↓ 23.5M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
Packagist
27У зоні ризикуіндекс здоров'я
zf1s/zend-uri
[READ-ONLY] Zend Framework 1 Uri package (issues and PRs: https://github.com/zf1s/zf1)
PHP★ 0↓ 22K/міс15 вер. 2026 р.
BSD-3-Clause15 вер. 2026 р. · метрики 2.10.0
npm
26У зоні ризикуіндекс здоров'я
jridgewell/resolve-uri
Resolve a URI relative to an optional base URI
JavaScript★ 11↓ 706M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
npm
25У зоні ризикуіндекс здоров'я
aligay/jsonuri
🌳 阿里剑鱼、iceluna、vanex 数据操作底层库,使用O(n) 复杂度回溯祖先节点
TypeScript · HTML★ 161↓ 2 565/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
npm
22У зоні ризикуіндекс здоров'я
stevenvachon/relateurl
Create a relative URL with options to minify.
JavaScript★ 56↓ 73M/міс21 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
npm
21У зоні ризикуіндекс здоров'я
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/міс16 вер. 2026 р.
Власна ліцензія16 вер. 2026 р. · метрики 2.10.0
npm
21У зоні ризикуіндекс здоров'я
mongolab/mongodb-uri-node
Опис репозиторію не опубліковано.
JavaScript★ 39↓ 1.3M/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
Packagist
15Критичнийіндекс здоров'я
php-http/message-factory
Abandoned: Httplug Factory interfaces for PSR-7 HTTP Message
PHP★ 1 385↓ 2.4M/міс27 серп. 2026 р.
MIT27 серп. 2026 р. · метрики 2.10.0
PyPI
11Критичнийіндекс здоров'я
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/міс10 вер. 2026 р.
GPL-3.010 вер. 2026 р. · метрики 2.10.0
npm
11Критичнийіндекс здоров'я
lydell/urix
[DEPRECATED] Makes Windows-style paths more unix and URI friendly.
JavaScript★ 64↓ 37.7M/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0