全部标签
目录标签

#uri

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

75 条记录
标签为“uri”按健康指数排序
npm
34存在风险健康指数
sindresorhus/got
🌐 Human-friendly and powerful HTTP request library for Node.js
TypeScript★ 14.9K↓ 145M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
Packagist
32存在风险健康指数
amphp/uri
Uri Parser and Resolver.
PHP★ 23↓ 8,586/月2026年8月24日
MIT2026年8月24日 · 指标 2.10.0
crates.io
31存在风险健康指数
jedisct1/rust-uri-encode
encodeURI() and encodeURIComponent() for Rust.
Rust★ 3↓ 2,637/月2026年9月25日
无许可证2026年9月25日 · 指标 2.10.0
npm
31存在风险健康指数
unshiftio/url-parse
Small footprint URL parser that works seamlessly across Node.js and browser environments.
JavaScript★ 1,034↓ 149M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
29存在风险健康指数
kevva/strict-uri-encode
A stricter URI encode adhering to RFC 3986
JavaScript★ 62↓ 73.8M/月2026年9月23日
MIT2026年9月23日 · 指标 2.10.0
npm · Packagist
28存在风险健康指数
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6,227↓ 23.5M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
Packagist
27存在风险健康指数
zf1s/zend-uri
[READ-ONLY] Zend Framework 1 Uri package (issues and PRs: https://github.com/zf1s/zf1)
PHP★ 0↓ 22K/月2026年9月15日
BSD-3-Clause2026年9月15日 · 指标 2.10.0
npm
26存在风险健康指数
jridgewell/resolve-uri
Resolve a URI relative to an optional base URI
JavaScript★ 11↓ 706M/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
npm
25存在风险健康指数
aligay/jsonuri
🌳 阿里剑鱼、iceluna、vanex 数据操作底层库,使用O(n) 复杂度回溯祖先节点
TypeScript · HTML★ 161↓ 2,565/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
npm
22存在风险健康指数
stevenvachon/relateurl
Create a relative URL with options to minify.
JavaScript★ 56↓ 73M/月2026年10月21日
MIT2026年10月21日 · 指标 2.10.0
npm
21存在风险健康指数
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/月2026年9月16日
自定义许可证2026年9月16日 · 指标 2.10.0
npm
21存在风险健康指数
mongolab/mongodb-uri-node
该仓库未发布描述。
JavaScript★ 39↓ 1.3M/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
Packagist
15危急健康指数
php-http/message-factory
Abandoned: Httplug Factory interfaces for PSR-7 HTTP Message
PHP★ 1,385↓ 2.4M/月2026年8月27日
MIT2026年8月27日 · 指标 2.10.0
PyPI
11危急健康指数
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/月2026年9月10日
GPL-3.02026年9月10日 · 指标 2.10.0
npm
11危急健康指数
lydell/urix
[DEPRECATED] Makes Windows-style paths more unix and URI friendly.
JavaScript★ 64↓ 37.7M/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0