Todas las etiquetas
Etiqueta del catálogo

#uri

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

75 registros
Con la etiqueta «uri»Ordenado por índice de salud
npm
34En riesgoíndice de salud
sindresorhus/got
🌐 Human-friendly and powerful HTTP request library for Node.js
TypeScript★ 14.9K↓ 145M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
Packagist
32En riesgoíndice de salud
amphp/uri
Uri Parser and Resolver.
PHP★ 23↓ 8586/mes24 ago 2026
MIT24 ago 2026 · métricas 2.10.0
crates.io
31En riesgoíndice de salud
jedisct1/rust-uri-encode
encodeURI() and encodeURIComponent() for Rust.
Rust★ 3↓ 2637/mes25 sept 2026
Sin licencia25 sept 2026 · métricas 2.10.0
npm
31En riesgoíndice de salud
unshiftio/url-parse
Small footprint URL parser that works seamlessly across Node.js and browser environments.
JavaScript★ 1034↓ 149M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
29En riesgoíndice de salud
kevva/strict-uri-encode
A stricter URI encode adhering to RFC 3986
JavaScript★ 62↓ 73.8M/mes23 sept 2026
MIT23 sept 2026 · métricas 2.10.0
npm · Packagist
28En riesgoíndice de salud
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6227↓ 23.5M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
Packagist
27En riesgoíndice de salud
zf1s/zend-uri
[READ-ONLY] Zend Framework 1 Uri package (issues and PRs: https://github.com/zf1s/zf1)
PHP★ 0↓ 22K/mes15 sept 2026
BSD-3-Clause15 sept 2026 · métricas 2.10.0
npm
26En riesgoíndice de salud
jridgewell/resolve-uri
Resolve a URI relative to an optional base URI
JavaScript★ 11↓ 706M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
npm
25En riesgoíndice de salud
aligay/jsonuri
🌳 阿里剑鱼、iceluna、vanex 数据操作底层库,使用O(n) 复杂度回溯祖先节点
TypeScript · HTML★ 161↓ 2565/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
npm
22En riesgoíndice de salud
stevenvachon/relateurl
Create a relative URL with options to minify.
JavaScript★ 56↓ 73M/mes21 oct 2026
MIT21 oct 2026 · métricas 2.10.0
npm
21En riesgoíndice de salud
garycourt/uri-js
An RFC 3986 compliant, scheme extendable URI parsing/validating/normalizing/resolving library for JavaScript
JavaScript · TypeScript★ 317↓ 576M/mes16 sept 2026
Licencia propia16 sept 2026 · métricas 2.10.0
npm
21En riesgoíndice de salud
mongolab/mongodb-uri-node
El repositorio no publica descripción.
JavaScript★ 39↓ 1.3M/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
Packagist
15Críticoíndice de salud
php-http/message-factory
Abandoned: Httplug Factory interfaces for PSR-7 HTTP Message
PHP★ 1385↓ 2.4M/mes27 ago 2026
MIT27 ago 2026 · métricas 2.10.0
PyPI
11Críticoíndice de salud
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/mes10 sept 2026
GPL-3.010 sept 2026 · métricas 2.10.0
npm
11Críticoíndice de salud
lydell/urix
[DEPRECATED] Makes Windows-style paths more unix and URI friendly.
JavaScript★ 64↓ 37.7M/mes15 sept 2026
MIT15 sept 2026 · métricas 2.10.0