Alle Tags
Katalog-Tag

#url

Alle Repositories im öffentlichen Register, die dieses Tag tragen — aus ihren GitHub-Topics oder den von ihren Paket-Registries veröffentlichten Schlagwörtern. Die Gesundheit wird nach derselben versionierten Methodik gemessen wie im übrigen Register.

176 Einträge
Getaggt als „url“Geordnet nach Gesundheitsindex
npm
34GefährdetGesundheitsindex
sindresorhus/got
🌐 Human-friendly and powerful HTTP request library for Node.js
TypeScript★ 14.9K↓ 145M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
32GefährdetGesundheitsindex
lquixada/cross-fetch
Universal WHATWG Fetch API for Node, Browsers and React Native.
JavaScript · TypeScript★ 1.695↓ 142M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
31GefährdetGesundheitsindex
helpers/handlebars-helpers
188 handlebars helpers in ~20 categories. Can be used with Assemble, Ghost, YUI, express.js etc.
JavaScript★ 2.269↓ 412.2K/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
crates.io
31GefährdetGesundheitsindex
jedisct1/rust-uri-encode
encodeURI() and encodeURIComponent() for Rust.
Rust★ 3↓ 2.637/Monat25. Sept. 2026
Keine Lizenz25. Sept. 2026 · Metriken 2.10.0
npm
31GefährdetGesundheitsindex
unshiftio/url-parse
Small footprint URL parser that works seamlessly across Node.js and browser environments.
JavaScript★ 1.034↓ 149M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
JowayYoung/bruce
🔥 Bruce FEES 一套多功能前端工程化多包管理实践方案 📦
TypeScript · JavaScript★ 71↓ 4.091/Monat18. Sept. 2026
MIT18. Sept. 2026 · Metriken 2.10.0
npm
29GefährdetGesundheitsindex
sindresorhus/base62
Encode & decode strings, bytes, and integers to Base62
JavaScript★ 94↓ 11.7M/Monat23. Sept. 2026
MIT23. Sept. 2026 · Metriken 2.10.0
npm · Packagist
28GefährdetGesundheitsindex
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6.227↓ 23.5M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
27GefährdetGesundheitsindex
defunctzombie/node-url
node.js core url module as a module
JavaScript★ 375↓ 88.9M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
npm
26GefährdetGesundheitsindex
jridgewell/resolve-uri
Resolve a URI relative to an optional base URI
JavaScript★ 11↓ 706M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
26GefährdetGesundheitsindex
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1.692↓ 772M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
26GefährdetGesundheitsindex
unshiftio/requires-port
Check if a protocol requires a certain port number to be added to an URL.
JavaScript★ 11↓ 183M/Monat16. Sept. 2026
MIT16. Sept. 2026 · Metriken 2.10.0
npm
24GefährdetGesundheitsindex
elara-bots/npm
Keine Repository-Beschreibung veröffentlicht.
HTML · TypeScript · JavaScript★ 4↓ 146/Monat13. Sept. 2026
Keine Lizenz13. Sept. 2026 · Metriken 2.10.0
crates.io
24GefährdetGesundheitsindex
kornelski/rust_urlencoding
A Rust library for doing URL percentage encoding.
Rust★ 77↓ 19.7M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
23GefährdetGesundheitsindex
bholloway/resolve-url-loader
Webpack loader that resolves relative paths in url() statements based on the original source file
JavaScript★ 558↓ 34.9M/Monat23. Sept. 2026
Keine Lizenz23. Sept. 2026 · Metriken 2.10.0
npm · RubyGems
23GefährdetGesundheitsindex
pid/speakingurl
Generate a slug – transliteration with a lot of options
JavaScript★ 1.116↓ 17.8M/Monat23. Sept. 2026
BSD-3-Clause23. Sept. 2026 · Metriken 2.10.0
npm
22GefährdetGesundheitsindex
stevenvachon/relateurl
Create a relative URL with options to minify.
JavaScript★ 56↓ 73M/Monat21. Okt. 2026
MIT21. Okt. 2026 · Metriken 2.10.0
npm
21GefährdetGesundheitsindex
mongolab/mongodb-uri-node
Keine Repository-Beschreibung veröffentlicht.
JavaScript★ 39↓ 1.3M/Monat9. Sept. 2026
MIT9. Sept. 2026 · Metriken 2.10.0
npm
21GefährdetGesundheitsindex
open-element/url-pattern-list
Efficiently match URLs against a collection of URLPatterns
TypeScript★ 0↓ 5.954/Monat19. Okt. 2026
MIT19. Okt. 2026 · Metriken 2.10.0
npm
20GefährdetGesundheitsindex
boennemann/nerf-dart
Keine Repository-Beschreibung veröffentlicht.
JavaScript★ 6↓ 10.5M/Monat23. Sept. 2026
Keine Lizenz23. Sept. 2026 · Metriken 2.10.0
PyPI
20GefährdetGesundheitsindex
sangoma/ursine
The most bearable SIP URI library
Python★ 6↓ 240/Monat13. Sept. 2026
Apache-2.013. Sept. 2026 · Metriken 2.10.0
npm
19KritischGesundheitsindex
JavaScript★ 4.321↓ 112M/Monat17. Sept. 2026
MIT17. Sept. 2026 · Metriken 2.10.0
npm
12KritischGesundheitsindex
lydell/resolve-url
[DEPRECATED] Like Node.js’ `path.resolve`/`url.resolve` for the browser.
JavaScript★ 53↓ 38M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
PyPI
11KritischGesundheitsindex
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/Monat10. Sept. 2026
GPL-3.010. Sept. 2026 · Metriken 2.10.0
npm
11KritischGesundheitsindex
lydell/urix
[DEPRECATED] Makes Windows-style paths more unix and URI friendly.
JavaScript★ 64↓ 37.7M/Monat15. Sept. 2026
MIT15. Sept. 2026 · Metriken 2.10.0
Packagist
7KritischGesundheitsindex
Guzzle3/parser
[Guzzle 3] [READ-ONLY] Subtree split of the Guzzle\Parser component. Provides parsing interfaces for Cookies, HTTP messages, and URI Templates
PHP★ 21↓ 46.2K/Monat13. Sept. 2026
Keine Lizenz13. Sept. 2026 · Metriken 2.10.0