Усі теги
Тег каталогу

#url

Усі репозиторії публічного реєстру з цим тегом — із тем GitHub або ключових слів, які публікують їхні реєстри пакетів. Здоров'я вимірюється за тією ж версіонованою методологією, що й решта реєстру.

176 записів
З тегом «url»Упорядковано за індексом здоров'я
npm
34У зоні ризикуіндекс здоров'я
sindresorhus/got
🌐 Human-friendly and powerful HTTP request library for Node.js
TypeScript★ 14.9K↓ 145M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
32У зоні ризикуіндекс здоров'я
lquixada/cross-fetch
Universal WHATWG Fetch API for Node, Browsers and React Native.
JavaScript · TypeScript★ 1 695↓ 142M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
31У зоні ризикуіндекс здоров'я
helpers/handlebars-helpers
188 handlebars helpers in ~20 categories. Can be used with Assemble, Ghost, YUI, express.js etc.
JavaScript★ 2 269↓ 412.2K/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
crates.io
31У зоні ризикуіндекс здоров'я
jedisct1/rust-uri-encode
encodeURI() and encodeURIComponent() for Rust.
Rust★ 3↓ 2 637/міс25 вер. 2026 р.
Без ліцензії25 вер. 2026 р. · метрики 2.10.0
npm
31У зоні ризикуіндекс здоров'я
unshiftio/url-parse
Small footprint URL parser that works seamlessly across Node.js and browser environments.
JavaScript★ 1 034↓ 149M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
29У зоні ризикуіндекс здоров'я
JowayYoung/bruce
🔥 Bruce FEES 一套多功能前端工程化多包管理实践方案 📦
TypeScript · JavaScript★ 71↓ 4 091/міс18 вер. 2026 р.
MIT18 вер. 2026 р. · метрики 2.10.0
npm
29У зоні ризикуіндекс здоров'я
sindresorhus/base62
Encode & decode strings, bytes, and integers to Base62
JavaScript★ 94↓ 11.7M/міс23 вер. 2026 р.
MIT23 вер. 2026 р. · метрики 2.10.0
npm · Packagist
28У зоні ризикуіндекс здоров'я
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6 227↓ 23.5M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
27У зоні ризикуіндекс здоров'я
defunctzombie/node-url
node.js core url module as a module
JavaScript★ 375↓ 88.9M/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
npm
26У зоні ризикуіндекс здоров'я
jridgewell/resolve-uri
Resolve a URI relative to an optional base URI
JavaScript★ 11↓ 706M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
npm
26У зоні ризикуіндекс здоров'я
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1 692↓ 772M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
npm
26У зоні ризикуіндекс здоров'я
unshiftio/requires-port
Check if a protocol requires a certain port number to be added to an URL.
JavaScript★ 11↓ 183M/міс16 вер. 2026 р.
MIT16 вер. 2026 р. · метрики 2.10.0
npm
24У зоні ризикуіндекс здоров'я
elara-bots/npm
Опис репозиторію не опубліковано.
HTML · TypeScript · JavaScript★ 4↓ 146/міс13 вер. 2026 р.
Без ліцензії13 вер. 2026 р. · метрики 2.10.0
crates.io
24У зоні ризикуіндекс здоров'я
kornelski/rust_urlencoding
A Rust library for doing URL percentage encoding.
Rust★ 77↓ 19.7M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
23У зоні ризикуіндекс здоров'я
bholloway/resolve-url-loader
Webpack loader that resolves relative paths in url() statements based on the original source file
JavaScript★ 558↓ 34.9M/міс23 вер. 2026 р.
Без ліцензії23 вер. 2026 р. · метрики 2.10.0
npm · RubyGems
23У зоні ризикуіндекс здоров'я
pid/speakingurl
Generate a slug – transliteration with a lot of options
JavaScript★ 1 116↓ 17.8M/міс23 вер. 2026 р.
BSD-3-Clause23 вер. 2026 р. · метрики 2.10.0
npm
22У зоні ризикуіндекс здоров'я
stevenvachon/relateurl
Create a relative URL with options to minify.
JavaScript★ 56↓ 73M/міс21 жовт. 2026 р.
MIT21 жовт. 2026 р. · метрики 2.10.0
npm
21У зоні ризикуіндекс здоров'я
mongolab/mongodb-uri-node
Опис репозиторію не опубліковано.
JavaScript★ 39↓ 1.3M/міс9 вер. 2026 р.
MIT9 вер. 2026 р. · метрики 2.10.0
npm
21У зоні ризикуіндекс здоров'я
open-element/url-pattern-list
Efficiently match URLs against a collection of URLPatterns
TypeScript★ 0↓ 5 954/міс19 жовт. 2026 р.
MIT19 жовт. 2026 р. · метрики 2.10.0
npm
20У зоні ризикуіндекс здоров'я
boennemann/nerf-dart
Опис репозиторію не опубліковано.
JavaScript★ 6↓ 10.5M/міс23 вер. 2026 р.
Без ліцензії23 вер. 2026 р. · метрики 2.10.0
PyPI
20У зоні ризикуіндекс здоров'я
sangoma/ursine
The most bearable SIP URI library
Python★ 6↓ 240/міс13 вер. 2026 р.
Apache-2.013 вер. 2026 р. · метрики 2.10.0
npm
19Критичнийіндекс здоров'я
JavaScript★ 4 321↓ 112M/міс17 вер. 2026 р.
MIT17 вер. 2026 р. · метрики 2.10.0
npm
12Критичнийіндекс здоров'я
lydell/resolve-url
[DEPRECATED] Like Node.js’ `path.resolve`/`url.resolve` for the browser.
JavaScript★ 53↓ 38M/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
PyPI
11Критичнийіндекс здоров'я
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/міс10 вер. 2026 р.
GPL-3.010 вер. 2026 р. · метрики 2.10.0
npm
11Критичнийіндекс здоров'я
lydell/urix
[DEPRECATED] Makes Windows-style paths more unix and URI friendly.
JavaScript★ 64↓ 37.7M/міс15 вер. 2026 р.
MIT15 вер. 2026 р. · метрики 2.10.0
Packagist
7Критичнийіндекс здоров'я
Guzzle3/parser
[Guzzle 3] [READ-ONLY] Subtree split of the Guzzle\Parser component. Provides parsing interfaces for Cookies, HTTP messages, and URI Templates
PHP★ 21↓ 46.2K/міс13 вер. 2026 р.
Без ліцензії13 вер. 2026 р. · метрики 2.10.0