全部标签
目录标签

#url

公开记录中带有此标签的全部仓库——标签来自其 GitHub 主题或软件包注册表发布的关键词。健康度量遵循与记录其余部分相同的版本化方法论。

176 条记录
标签为“url”按健康指数排序
npm
34存在风险健康指数
sindresorhus/got
🌐 Human-friendly and powerful HTTP request library for Node.js
TypeScript★ 14.9K↓ 145M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
32存在风险健康指数
lquixada/cross-fetch
Universal WHATWG Fetch API for Node, Browsers and React Native.
JavaScript · TypeScript★ 1,695↓ 142M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
31存在风险健康指数
helpers/handlebars-helpers
188 handlebars helpers in ~20 categories. Can be used with Assemble, Ghost, YUI, express.js etc.
JavaScript★ 2,269↓ 412.2K/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
crates.io
31存在风险健康指数
jedisct1/rust-uri-encode
encodeURI() and encodeURIComponent() for Rust.
Rust★ 3↓ 2,637/月2026年9月25日
无许可证2026年9月25日 · 指标 2.10.0
npm
31存在风险健康指数
unshiftio/url-parse
Small footprint URL parser that works seamlessly across Node.js and browser environments.
JavaScript★ 1,034↓ 149M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
29存在风险健康指数
JowayYoung/bruce
🔥 Bruce FEES 一套多功能前端工程化多包管理实践方案 📦
TypeScript · JavaScript★ 71↓ 4,091/月2026年9月18日
MIT2026年9月18日 · 指标 2.10.0
npm
29存在风险健康指数
sindresorhus/base62
Encode & decode strings, bytes, and integers to Base62
JavaScript★ 94↓ 11.7M/月2026年9月23日
MIT2026年9月23日 · 指标 2.10.0
npm · Packagist
28存在风险健康指数
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6,227↓ 23.5M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
27存在风险健康指数
defunctzombie/node-url
node.js core url module as a module
JavaScript★ 375↓ 88.9M/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
npm
26存在风险健康指数
jridgewell/resolve-uri
Resolve a URI relative to an optional base URI
JavaScript★ 11↓ 706M/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
npm
26存在风险健康指数
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1,692↓ 772M/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
npm
26存在风险健康指数
unshiftio/requires-port
Check if a protocol requires a certain port number to be added to an URL.
JavaScript★ 11↓ 183M/月2026年9月16日
MIT2026年9月16日 · 指标 2.10.0
npm
24存在风险健康指数
elara-bots/npm
该仓库未发布描述。
HTML · TypeScript · JavaScript★ 4↓ 146/月2026年9月13日
无许可证2026年9月13日 · 指标 2.10.0
crates.io
24存在风险健康指数
kornelski/rust_urlencoding
A Rust library for doing URL percentage encoding.
Rust★ 77↓ 19.7M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
23存在风险健康指数
bholloway/resolve-url-loader
Webpack loader that resolves relative paths in url() statements based on the original source file
JavaScript★ 558↓ 34.9M/月2026年9月23日
无许可证2026年9月23日 · 指标 2.10.0
npm · RubyGems
23存在风险健康指数
pid/speakingurl
Generate a slug – transliteration with a lot of options
JavaScript★ 1,116↓ 17.8M/月2026年9月23日
BSD-3-Clause2026年9月23日 · 指标 2.10.0
npm
22存在风险健康指数
stevenvachon/relateurl
Create a relative URL with options to minify.
JavaScript★ 56↓ 73M/月2026年10月21日
MIT2026年10月21日 · 指标 2.10.0
npm
21存在风险健康指数
mongolab/mongodb-uri-node
该仓库未发布描述。
JavaScript★ 39↓ 1.3M/月2026年9月9日
MIT2026年9月9日 · 指标 2.10.0
npm
21存在风险健康指数
open-element/url-pattern-list
Efficiently match URLs against a collection of URLPatterns
TypeScript★ 0↓ 5,954/月2026年10月19日
MIT2026年10月19日 · 指标 2.10.0
npm
20存在风险健康指数
boennemann/nerf-dart
该仓库未发布描述。
JavaScript★ 6↓ 10.5M/月2026年9月23日
无许可证2026年9月23日 · 指标 2.10.0
PyPI
20存在风险健康指数
sangoma/ursine
The most bearable SIP URI library
Python★ 6↓ 240/月2026年9月13日
Apache-2.02026年9月13日 · 指标 2.10.0
npm
19危急健康指数
JavaScript★ 4,321↓ 112M/月2026年9月17日
MIT2026年9月17日 · 指标 2.10.0
npm
12危急健康指数
lydell/resolve-url
[DEPRECATED] Like Node.js’ `path.resolve`/`url.resolve` for the browser.
JavaScript★ 53↓ 38M/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
PyPI
11危急健康指数
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/月2026年9月10日
GPL-3.02026年9月10日 · 指标 2.10.0
npm
11危急健康指数
lydell/urix
[DEPRECATED] Makes Windows-style paths more unix and URI friendly.
JavaScript★ 64↓ 37.7M/月2026年9月15日
MIT2026年9月15日 · 指标 2.10.0
Packagist
7危急健康指数
Guzzle3/parser
[Guzzle 3] [READ-ONLY] Subtree split of the Guzzle\Parser component. Provides parsing interfaces for Cookies, HTTP messages, and URI Templates
PHP★ 21↓ 46.2K/月2026年9月13日
无许可证2026年9月13日 · 指标 2.10.0