Todas las etiquetas
Etiqueta del catálogo

#url

Todos los repositorios del registro público que llevan esta etiqueta, procedente de sus topics de GitHub o de las palabras clave que publican sus registros de paquetes. La salud se mide con la misma metodología versionada que el resto del registro.

176 registros
Con la etiqueta «url»Ordenado por índice de salud
npm
34En riesgoíndice de salud
sindresorhus/got
🌐 Human-friendly and powerful HTTP request library for Node.js
TypeScript★ 14.9K↓ 145M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
32En riesgoíndice de salud
lquixada/cross-fetch
Universal WHATWG Fetch API for Node, Browsers and React Native.
JavaScript · TypeScript★ 1695↓ 142M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
31En riesgoíndice de salud
helpers/handlebars-helpers
188 handlebars helpers in ~20 categories. Can be used with Assemble, Ghost, YUI, express.js etc.
JavaScript★ 2269↓ 412.2K/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
crates.io
31En riesgoíndice de salud
jedisct1/rust-uri-encode
encodeURI() and encodeURIComponent() for Rust.
Rust★ 3↓ 2637/mes25 sept 2026
Sin licencia25 sept 2026 · métricas 2.10.0
npm
31En riesgoíndice de salud
unshiftio/url-parse
Small footprint URL parser that works seamlessly across Node.js and browser environments.
JavaScript★ 1034↓ 149M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
29En riesgoíndice de salud
JowayYoung/bruce
🔥 Bruce FEES 一套多功能前端工程化多包管理实践方案 📦
TypeScript · JavaScript★ 71↓ 4091/mes18 sept 2026
MIT18 sept 2026 · métricas 2.10.0
npm
29En riesgoíndice de salud
sindresorhus/base62
Encode & decode strings, bytes, and integers to Base62
JavaScript★ 94↓ 11.7M/mes23 sept 2026
MIT23 sept 2026 · métricas 2.10.0
npm · Packagist
28En riesgoíndice de salud
medialize/URI.js
Javascript URL mutation library
JavaScript · HTML★ 6227↓ 23.5M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
27En riesgoíndice de salud
defunctzombie/node-url
node.js core url module as a module
JavaScript★ 375↓ 88.9M/mes15 sept 2026
MIT15 sept 2026 · métricas 2.10.0
npm
26En riesgoíndice de salud
jridgewell/resolve-uri
Resolve a URI relative to an optional base URI
JavaScript★ 11↓ 706M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
npm
26En riesgoíndice de salud
mathiasbynens/punycode.js
A robust Punycode converter that fully complies to RFC 3492 and RFC 5891.
JavaScript★ 1692↓ 772M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
npm
26En riesgoíndice de salud
unshiftio/requires-port
Check if a protocol requires a certain port number to be added to an URL.
JavaScript★ 11↓ 183M/mes16 sept 2026
MIT16 sept 2026 · métricas 2.10.0
npm
24En riesgoíndice de salud
elara-bots/npm
El repositorio no publica descripción.
HTML · TypeScript · JavaScript★ 4↓ 146/mes13 sept 2026
Sin licencia13 sept 2026 · métricas 2.10.0
crates.io
24En riesgoíndice de salud
kornelski/rust_urlencoding
A Rust library for doing URL percentage encoding.
Rust★ 77↓ 19.7M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
23En riesgoíndice de salud
bholloway/resolve-url-loader
Webpack loader that resolves relative paths in url() statements based on the original source file
JavaScript★ 558↓ 34.9M/mes23 sept 2026
Sin licencia23 sept 2026 · métricas 2.10.0
npm · RubyGems
23En riesgoíndice de salud
pid/speakingurl
Generate a slug – transliteration with a lot of options
JavaScript★ 1116↓ 17.8M/mes23 sept 2026
BSD-3-Clause23 sept 2026 · métricas 2.10.0
npm
22En riesgoíndice de salud
stevenvachon/relateurl
Create a relative URL with options to minify.
JavaScript★ 56↓ 73M/mes21 oct 2026
MIT21 oct 2026 · métricas 2.10.0
npm
21En riesgoíndice de salud
mongolab/mongodb-uri-node
El repositorio no publica descripción.
JavaScript★ 39↓ 1.3M/mes9 sept 2026
MIT9 sept 2026 · métricas 2.10.0
npm
21En riesgoíndice de salud
open-element/url-pattern-list
Efficiently match URLs against a collection of URLPatterns
TypeScript★ 0↓ 5954/mes19 oct 2026
MIT19 oct 2026 · métricas 2.10.0
npm
20En riesgoíndice de salud
boennemann/nerf-dart
El repositorio no publica descripción.
JavaScript★ 6↓ 10.5M/mes23 sept 2026
Sin licencia23 sept 2026 · métricas 2.10.0
PyPI
20En riesgoíndice de salud
sangoma/ursine
The most bearable SIP URI library
Python★ 6↓ 240/mes13 sept 2026
Apache-2.013 sept 2026 · métricas 2.10.0
npm
19Críticoíndice de salud
JavaScript★ 4321↓ 112M/mes17 sept 2026
MIT17 sept 2026 · métricas 2.10.0
npm
12Críticoíndice de salud
lydell/resolve-url
[DEPRECATED] Like Node.js’ `path.resolve`/`url.resolve` for the browser.
JavaScript★ 53↓ 38M/mes15 sept 2026
MIT15 sept 2026 · métricas 2.10.0
PyPI
11Críticoíndice de salud
dgerber/rfc3987
Parsing and validation of URIs (RFC 3896) and IRIs (RFC 3987)
Python★ 46↓ 3.1M/mes10 sept 2026
GPL-3.010 sept 2026 · métricas 2.10.0
npm
11Críticoíndice de salud
lydell/urix
[DEPRECATED] Makes Windows-style paths more unix and URI friendly.
JavaScript★ 64↓ 37.7M/mes15 sept 2026
MIT15 sept 2026 · métricas 2.10.0
Packagist
7Críticoíndice de salud
Guzzle3/parser
[Guzzle 3] [READ-ONLY] Subtree split of the Guzzle\Parser component. Provides parsing interfaces for Cookies, HTTP messages, and URI Templates
PHP★ 21↓ 46.2K/mes13 sept 2026
Sin licencia13 sept 2026 · métricas 2.10.0